Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

win2k3 server mit domäne irre langsam

Frage Netzwerke Netzwerkmanagement

Mitglied: jmh

jmh (Level 1) - Jetzt verbinden

20.12.2004, aktualisiert 21.12.2004, 4069 Aufrufe, 8 Kommentare

Beim anmelden an der Domäne des Servers geht alles super schnell (50 clients im netz),
dann jedoch sobald man den server z.B. pingt brauch er ca 30 sekunden um zu antworten.
Auch wenn man auf freigegebene Sourcen des Servers zugreifen will dauert es erstmal 30-60 sekunden bis er eine Verbindung aufgebaut zu haben scheint, danach gehts schnell..

woran kann das liegen?

Mit freundlichen Grüßen
Mitglied: Doerfel
20.12.2004 um 12:09 Uhr
Du bist dir sicher das die Clients sich gegen den Domänencontroller anmelden und nicht local?!

Ist der Domänencontroller und der Server den du pingst bzw. auf dessen Ressourcen du zugreifen willst der gleiche?!

Seit wann treten diese Probleme auf?!
Bitte warten ..
Mitglied: gummipolster
20.12.2004 um 13:08 Uhr
Schätze mal das was mit deinem DNS-Server nicht in Ordnung ist.
Guck mal im Server nach DNS und auf den Clients....
Mach mal nen nslookup auf den Clients und schau welcher dein Nameserver ist.
Das sollte der Windows Server sein...
Benutzt du eine LM-Host ?
Bitte warten ..
Mitglied: linkit
20.12.2004 um 13:30 Uhr
braucht der ping lange direkt auf die IP-Adresse oder auf den Namen ?

Wenn auf IP, dann stimmt was im Netz nicht, meistens hardwaretechnisch.
Auf Name, so wie die Vorredner schon gesagt haben zu 99,9 % DNS.

Schau auch mal ins Ereignisprotokoll sowohl am Server als auch am Client
Bitte warten ..
Mitglied: jmh
20.12.2004 um 13:32 Uhr
ja ich bin mir sicher, dass sie nicht lokal zugreifen und ja die ips und ressourcen sind die gleichen!
Bitte warten ..
Mitglied: jmh
20.12.2004 um 13:33 Uhr
in den ereignissprotokollen steht dazu nichts... gleichzeitig im leistungsmonitor sind auch keine größeren lasten die ihn in die knie zwingen könnten wder netzwerk noch cpu mässig ;/
Bitte warten ..
Mitglied: linkit
20.12.2004 um 14:10 Uhr
Du hast die Frage aber mit dem Ping nicht beantwortet:


machst du den Ping so:

ping 192.168.100.5 (beispielsweise)


oder


ping server1



????????
Bitte warten ..
Mitglied: mellowman
21.12.2004 um 17:32 Uhr
Hallo

also kleine Idee---- auf deinem server auf dem der DNS läuft muss er selbst auch als dns (TCP/IP Einstellungen) sich selbst eingetragen haben ----prüf das bitte mal


es ist ganz bestimmt ein DNS Problem

Mit freundlichen Grüßen
mellowman
Bitte warten ..
Mitglied: jmh
21.12.2004 um 22:59 Uhr
also das problem besteht weiter und es gibt nochmehr lustiges:
Wenn man als Admin eingerichtet ist entweder der Username auf dem Server oder im Netzwerk als Admin, somit geht alles sehr schnell, aber Filetransfer, Ping und Webaufrufe ( über ip, oder Name ist egal) dauern beim ersten mal für jeden normalen user ca. 2 minuten, danach gehts in gewohnter geschwindigkeit.

Dies ist halt bei Administratoren ganz anders und von Anfang an normal schnell.
Das verwirrt mich doch sehr!
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(6)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Exchange Server
Message ID im Mailheader endet auf server.domäne.local (11)

Frage von transocean zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (25)

Frage von pk-911 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (20)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Exchange Server
Shared Namespace und Standortwechsel eines Benutzers (17)

Frage von Hampek zum Thema Exchange Server ...