Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 Server - schwarzer Bildschirm

Frage Microsoft

Mitglied: Zer0one

Zer0one (Level 1) - Jetzt verbinden

01.02.2012, aktualisiert 18.10.2012, 2621 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe ein sehr unschönes Problem mit einem Win2k3-Server bei uns (HP DL360 -G5).
Das eigentlich Problem besteht direkt nach der Anmeldung. Ich melde mich als Domänenadmin an und direkt danach bekomme ich für ca. 1min einen schwarzen Bildschirm. Darauf folgend sehe ich das Hintergrundbild und meinen Mauszeiger, den ich auch bewegen kann. Auf Tastatureingaben reagiert er allerdings nicht. Das selbe Fehlerbild tritt auf wenn man sich per "mstsc" aufschaltet.
Auf diesem Server läuft ein SQL-Server welcher auch einwandfrei arbeitet, genauso wie alles andere auch!
Im Grunde genommen sieht der Fehler so aus, als wenn die explorer.exe sich verabschiedet hat, aber er sich nicht mehr "fängt".
Die laufenden Dienste hab ich mir remote von einem anderen Rechner angeschaut und es macht alles einen guten Eindruck.

Achso, nach einem Serverneustart kann man sich einmalig fehlerfrei anmelden und alles wie gewohnt nutzen. Bei der nächsten Anmeldung...Blackscreen(wie oben beschrieben).

Nächster Schritt von mir wäre die Kiste über Nacht auf Viren zu überprüfen, mittels Boot-CD, aber vielleicht hat einer von euch noch eine nützliche Idee oder Antwort. Danke schonmal im Vorraus!!!
Mitglied: SlainteMhath
01.02.2012 um 15:31 Uhr
Moin,

gibts den Meldungen im Eventlog? Hast Du schonmal versucht dich mit einem anderen (frisch angelegten) User anzumelden?

lg,
Slainte
Bitte warten ..
Mitglied: hoko
01.02.2012, aktualisiert 18.10.2012
Hallo,

Ohne weiter Hinweise würde ich mal die Registrierung prüfen? könnte ein ähnlicher Fehler wie hier: http://www.administrator.de/forum/exchange-2003-felder-der-anmeldemaske ... sein.

Gruß
Hoko
Bitte warten ..
Mitglied: Zer0one
01.02.2012 um 16:42 Uhr
Hi,

@Slainte...das Eventlog ist soweit sauber. Es sind keine Auffälligkeiten zu beobachten. Die Anmeldung mit einem anderen Benutzer gab das gleiche Fehlerbild aus.

@Hoko...Registry wird geprüft. Ich kann auch nicht neustarten o.ä. weil noch "Geschäftszeit" ist. Ich glaube aber auch, das dieser Schritt nicht weiterhelfen wird!

...danke trotzdem!!
Bitte warten ..
Mitglied: Zer0one
02.02.2012 um 16:59 Uhr
Sooo,

die Sache wird immer verrückter. Also Registry, laufende Prozesse und Treiber habe ich überprüft, alles i.O.
Wenn ich mich von einem anderen Server(auch Win2k3-neuester Stand) per "tsmmc" verbinde bekomme ich keinen schwarzen Bildschirm und alles funktioniert wie es sein soll, das gleich Bild mit "mstsc" von diesem Server.
Wenn ich mstsc von einem Win2008 R2-Server benutze kann ich mich anmelden, Hintergrundbild kommt(mehr nicht), aber Verbindung reißt mit einer Fehlermeldung wegen Timeout ab.

Ich hatte auch schon ein ganz verrückten Versuch dabei. Verbindung hergestellt wie oben beschrieben auf dem Win2k3-Server und gleichzeitig auch noch von meinem lokalen Rechner per mstsc versucht und es funktionierte! (ging vorher nicht)
Ein paar Minuten später wieder das alte Bild mit schwarzen Bildschirm von meiner lokalen Kiste.

Also ich hab jetzt schon mit einigen Nerds gesprochen und viel gelesen, es kann sich aber keiner erklären, Hiiiilfe :D
...am Ende ist es bestimmt wieder nur ein "Haken" der irgendwo fehlt.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Router & Routing
Cisco Switch SG300-20 als DHCP Server (7)

Frage von carbo1 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (17)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...