Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 wechselt automatisch auf DHCP

Frage Microsoft Windows Netzwerk

Mitglied: felix78

felix78 (Level 1) - Jetzt verbinden

14.04.2010 um 09:24 Uhr, 4243 Aufrufe, 6 Kommentare

Hallo Leute,

ich habe ein Problem mit einem Win2k3 Server, genauer mit der IP Konfiguration von dem Schätzchen.
Ursprünglich hatte das Gerät die statische IP 192.168.2.2
Seit 2 Tagen haut er allerdings eigenmächtig die automatisch Konfiguration in die NW - Einstellungen, wenn ich mir diese anschauen will.
Ich muss dann immer wieder erneut die IP, Subnet, GW und DNS eintragen.
In der Netzwerkunterstützung sagt er mir dann zwar, dass die IP manuell konfiguriert ist, aber in wie weit ich dem vertrauen kann weiß ich nicht.
Solange ich die Konfiguration nicht mehr anfasse, scheint es im Moment zu laufen.

Kurz noch ein paar Infos zum DHCP:
DHCP Server läuft auf der gleichen Maschine (IP - Raum 192-168.2.100 - 250)
sonst keine weiteren Server im Netz

Hat vielleicht jemand schonmal ein ähnliches Problem gehabt, bzw. gelöst?

Gruß Felix
Mitglied: user217
14.04.2010 um 09:38 Uhr
im Protokoll ist auch nichts zu finden das auf einen Fehler hinweist?
Was passiert wenn du den dhcp ausschaltest, tritt das Problem noch auf?
Hast du evtl. den dhcp auch für den Server selbst konfiguriert...!?
Gibt es IP Adress konflikte mit anderen Maschinen?
Bitte warten ..
Mitglied: felix78
14.04.2010 um 10:08 Uhr
Hallo,

Im Protokoll ist nichts auffälliges zu sehn.
Ich habe eben einmal den DHCP auf dem Server ausgeschaltet und das Netzwerkkabel rausgezogen.
Anschließend habe ich die IP nochmals manuell konfiguriert.
Das Problem besteht weiterhin, sobald ich wieder in die NW-Karten Konfig reingehe steht dort "automatisch zuweisen"
Ich habe auch eine 2te NW-Karte eingebaut, bei der ist das gleiche Spiel.
Unter der Registerkarte "Netzwerkunterstützung" steht manuell zugewiesen, sobald ich was bearbeiten will stellen sich die Karten auf automatisch beziehen.
Bitte warten ..
Mitglied: user217
14.04.2010 um 10:15 Uhr
hast du evtl. zusätzliche Software von Intel/HP oder anderen installiert die diese dhcp konfig verursacht?
was sagt ipconfig /all dazu?
hast du schon einmal dcdiag und netdiag auf dem DC ausprobiert?
Bitte warten ..
Mitglied: felix78
14.04.2010 um 10:55 Uhr
Also Software ist sonst keine installiert. OK, Teamviewer, aber das wars dann auch.
Ansonsten ist der DC blank.
__________________________________________

hier die antwort von ipconfig:

C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : srvruev
Primäres DNS-Suffix . . . . . . . : dprue.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : dprue.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : NVIDIA nForce Networking Controller #2
Physikalische Adresse . . . . . . : 00-24-21-7D-05-D7
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server . . . . . . . . . . . : 127.0.0.1

Ethernet-Adapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : TeamViewer VPN Adapter
Physikalische Adresse . . . . . . : 00-FF-8F-53-C5-B8
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autom. Konfiguration) : 169.254.76.205
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Administrator>

meiner Meinung nach nichts ungewöhnliches bis dahin.
_________________________________________________


ergebnis dcdiag:

C:\Programme\Support Tools>dcdiag.exe

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Standardname-des-ersten-Standorts\SRVRUEV
Starting test: Connectivity
......................... SRVRUEV passed test Connectivity

Doing primary tests

Testing server: Standardname-des-ersten-Standorts\SRVRUEV
Starting test: Replications
......................... SRVRUEV passed test Replications
Starting test: NCSecDesc
......................... SRVRUEV passed test NCSecDesc
Starting test: NetLogons
......................... SRVRUEV passed test NetLogons
Starting test: Advertising
......................... SRVRUEV passed test Advertising
Starting test: KnowsOfRoleHolders
......................... SRVRUEV passed test KnowsOfRoleHolders
Starting test: RidManager
......................... SRVRUEV passed test RidManager
Starting test: MachineAccount
......................... SRVRUEV passed test MachineAccount
Starting test: Services
RPCLOCATOR Service is stopped on [SRVRUEV]
TrkWks Service is stopped on [SRVRUEV]
TrkSvr Service is stopped on [SRVRUEV]
......................... SRVRUEV failed test Services
Starting test: ObjectsReplicated
......................... SRVRUEV passed test ObjectsReplicated
Starting test: frssysvol
......................... SRVRUEV passed test frssysvol
Starting test: kccevent
......................... SRVRUEV passed test kccevent
Starting test: systemlog
An Error Event occured. EventID: 0xC000105F
Time Generated: 04/14/2010 09:48:14
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC000105F
Time Generated: 04/14/2010 10:27:28
(Event String could not be retrieved)
......................... SRVRUEV failed test systemlog

Running enterprise tests on : dprue.local
Starting test: Intersite
......................... dprue.local passed test Intersite
Starting test: FsmoCheck
......................... dprue.local passed test FsmoCheck

C:\Programme\Support Tools>

_________________________________________
bei netdiag springt eine fehlermeldung auf "der prozedureinsprungspunkt "dnsgetprimarydomainname_UTF8" wurde in der dll "dnsapi.dll" nicht gefunden.

wobei das tool ja auch eigentlich für win2k ist...
Bitte warten ..
Mitglied: felix78
14.04.2010 um 11:04 Uhr
hoppla... hier netdiag xD


C:\netdiag2k3>netdiag

....................................

Computer Name: SRVRUEV
DNS Host Name: srvruev.dprue.local
System info : Windows 2000 Server (Build 3790)
Processor : x86 Family 6 Model 23 Stepping 10, GenuineIntel
List of installed hotfixes :
KB911164
KB923561
KB924667-v2
KB925398_WMP64
KB925902-v2
KB927891
KB929123
KB930178
KB932168
KB933729
KB933854
KB936357
KB936782
KB938127
KB938464-v2
KB941569
KB943055
KB943460
KB944338-v2
KB944653
KB945553
KB946026
KB949014
KB950749
KB950760
KB950762
KB950974
KB951066
KB951748
KB952004
KB952069
KB952954
KB954600
KB955069
KB955839
KB956572
KB956802
KB956803
KB957097
KB958644
KB958687
KB958690
KB959426
KB960225
KB960803
KB961063
KB961373
KB963027
KB967715
Q147222


Netcard queries test . . . . . . . : Passed
[WARNING] The net card 'TeamViewer VPN Adapter' may not be working.
GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]
GetStats failed for 'WAN-Miniport (PPTP)'. [ERROR_NOT_SUPPORTED]
GetStats failed for 'WAN-Miniport (PPPOE)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it has
not received any packets.
GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]



Per interface results:

Adapter : LAN-Verbindung 4

Netcard queries test . . . : Failed
NetCard Status: DISCONNECTED
Some tests will be skipped on this interface.

Host Name. . . . . . . . . : srvruev
Autoconfiguration IP Address : 169.254.76.205
Subnet Mask. . . . . . . . : 255.255.0.0
Default Gateway. . . . . . :
Dns Servers. . . . . . . . :


Adapter : LAN-Verbindung

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : srvruev
IP Address . . . . . . . . : 192.168.2.2
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.2.1
Dns Servers. . . . . . . . : 127.0.0.1


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenge
r Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{8F53C5B8-A6B2-4B53-B292-A75D928825E8}
NetBT_Tcpip_{2349B128-604C-4AA9-9CD3-D34AA493FF6E}
2 NetBt transports currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Servi
ce', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed
[WARNING] Cannot find a primary authoritative DNS server for the name
'srvruev.dprue.local.'. [ERROR_TIMEOUT]
The name 'srvruev.dprue.local.' may not be registered in DNS.
PASS - All the DNS entries for DC are registered on DNS server '127.0.0.1' a
nd other DCs also have some of the names registered.


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{8F53C5B8-A6B2-4B53-B292-A75D928825E8}
NetBT_Tcpip_{2349B128-604C-4AA9-9CD3-D34AA493FF6E}
The redir is bound to 2 NetBt transports.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{8F53C5B8-A6B2-4B53-B292-A75D928825E8}
NetBT_Tcpip_{2349B128-604C-4AA9-9CD3-D34AA493FF6E}
The browser is bound to 2 NetBt transports.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

C:\netdiag2k3>
Bitte warten ..
Mitglied: user217
14.04.2010 um 11:10 Uhr
du hast aber am dhcp keine mac reservierung für die eigene nic eingetragen ;)
Ansonsten würde ich jetzt die Netzwerkkarte incl. tcp/ip deinstallieren neu booten und den mist nochmals konfigurieren um zu sehen ob das Problem nicht temporär ist. Was schwer darauf deutet ist das dies auch passiert wenn du kein patchkabel dran hast...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Netzwerk
DHCP MAC Filter unter W2008R2 (2)

Frage von sabines zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...