Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 CD Bootet, aber startet Installation nicht

Frage Microsoft Windows 7

Mitglied: MittelzumZweck

MittelzumZweck (Level 1) - Jetzt verbinden

06.11.2012, aktualisiert 10:21 Uhr, 2295 Aufrufe, 4 Kommentare

Mein system.
Lenovo Ideapad Y560
i7 Q720
2GB RAM
Radeon 5XXXM
Samsung 64GB SSD


Hallo gemeinde.

Ich habe ein problem mit meiner windows installation.

Meine versuche

Win7 ISO von MSDNAA geladen und auf CD als auch, als Multiboot von eSata platte. Installiert. geht nicht.
Win7 Original auf CD als auch von Multiboote von eSata platte. Installiert. geht nicht.
Alle kombinationen mit AHCI und IDE im bios ausprobiert.
Festplatte Extern mit linux formatiert.
MBR neu schreiben lassen mit gparted mit hilfe eine ubuntu live cd.

der fehler immer der selbe.

->CD bootet
->kopiert die dateien (grauer balkern mit überschrift "windows lädt daten"). läuft 2x durch der balken (standard)
->ladebalken mit "Microsoft corp." in endlosschleife.
----> Hier sollte jetzt eigentlich die auswahl mit der sprache kommen. tastatur,system etc.

vorgeschichte:

windows lief.
ubuntu drauf.
grub regelt beide systeme nicht.
livecd.
grub-update
win7 partition platt.
formatiert.
ubuntu als main OS.

bin mit meinem latein am ende.

bitte um hilfe.

danke im vorraus

mfg
mittel
Mitglied: Dirmhirn
06.11.2012 um 12:05 Uhr
HI!

also was ist jetzt auf dem PC?
Ubuntu noch da? Multiboot?
noch irgendwelche Daten die gerettet werden müssen?

sg Dirm
Bitte warten ..
Mitglied: MittelzumZweck
06.11.2012 um 14:15 Uhr
ne kann alles runter.

hab mittlerweile die platte an einen anderen pc angeschlossen, und dort windows installiert.
wieder zurück in meinen lappi eingebaut kommt der lappi nur bis zum "windows wird gestartet" bildschirm.

im abgesicherten modus, bleibt er stehen beim laden der datei.
blablabla/DRIVERS/classPNP.sys
Bitte warten ..
Mitglied: Dirmhirn
06.11.2012 um 14:42 Uhr
das hört sich etwas wild an *gg*

hast du schon das BIOS aktualisiert?
Bootreihenfolge überprüfen.
BIOS auf standardkonfig setzen.

wenn du bei der Windowsinstallation alle Partitionen löschst und dann auf installieren klickst gehts auch nicht?

außerdem solltest du alle USB-Geräte & Co abstecken.

zu classPNP.sys gibts ja einige Einträge bei Google, aber ich glaub, das kommt eher von dem Wechsel von einem PC in den anderen.

sg Dirm
Bitte warten ..
Mitglied: MittelzumZweck
06.11.2012, aktualisiert um 15:18 Uhr
chek.check.check.

das prob ist ich komm ja noch nicht mal bis zum ersten installationsfenster.

ich versuchs gerade mit ohne ram,hdd,cd und so.

es geht wirklich nichts.


ich meinte anderen ram
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 10
Win 10 installation auf alten Win7 HW mit Amazon product Key (2)

Frage von Vizman zum Thema Windows 10 ...

Mac OS X
gelöst MacBook bootet nicht mehr durch (6)

Frage von MiSt zum Thema Mac OS X ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...