Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 Client erkennt per DVI angeschlossenen Monitor nicht

Frage Hardware Grafikkarten & Monitore

Mitglied: IsabellHa

IsabellHa (Level 1) - Jetzt verbinden

17.06.2010 um 13:37 Uhr, 7994 Aufrufe, 3 Kommentare

Liebe IT-Experten,

ich habe ein Problem mit der Erkennung eines Monitors, der per DVI an eine Dockingstation angeschlossen ist. Ich hoffe ihr könnt mir helfen, da ich dieses Problem dringend gelöst brauche.

Der Ausgangssituation ist folgende:

Ein Fujitsu Monitor (B22W-Eco) war über DVI und ein B22W-Eco über VGA über einen Fujitsu-Siemens FPCPR63B Portreplikator an ein Fujitsu Lifebook E8110 angeschlossen. Auf dem Lifebook lief Windows Vista. Der Desktop wurde über beide Monitore gezogen, die untereinander hängen. Darauf lief eine Flashanimation als "ScreenSaver" in einem Kunden-Showroom. Mit XP konnte ich die Einstellung (Monitore untereinander) nicht durchführen, daher der Vista Client.

Nun muss ich jedoch -nach Firmenvorgaben- den Vista Client löschen lassen. Um die Flashanimation weiter abbilden zu können, musste also Windows7 her. Dafür brauchte ich auch ein anderes Notebook, da das E8110 nicht kompatibel war.

Nun habe ich also eine Fujitsu Lifebook E8310 auf die selbe Art und Weise angeschlossen, wie vorher den Vista Client. Dies funktionierte anfangs auch super. Einen Tag später erkannte der Client jedoch den Monitor über DVI nicht mehr/nur ganz kurz. Die Grafikkarte ist jedoch die selbe wie bei dem Vista Rechner: Mobile intel 965 express chipset family.

Habt ihr eine Idee, woran das liegen könnte und wie ich das Problem gelöst bekomme?

Viele Grüße und danke vorab
Isabell

PS: Die Kabel funktionieren noch. Der Monitor funktioniert noch. Der Portreplikator funktioniert noch. Alles läuft nun erstmal wieder mit dem Vista Rechner. Jedoch wäre die Umstellung auf den Win7 Client sehr wichtig.
Mitglied: djevil-ad
17.06.2010 um 13:41 Uhr
Sind die neuesten treiber installiert?
Bitte warten ..
Mitglied: IsabellHa
17.06.2010 um 14:02 Uhr
Für Grafikkarte usw. sind alle Treiber installiert. Für den einen Monitor, der auch angezeigt wird, ist der entsprechende Treiber aktualisiert.

Jedoch versteh ich nicht, wenn der eine Monitor funktioniert, warum das Fehlen des anderen an dem Treiber liegen könnte? Muss ich für DVI einen gesonderten Treiber installieren? Sorry die Fragen, aber im Bereich Treiber kenn ich mich nicht wirklich aus.
Bitte warten ..
Mitglied: cardisch
17.06.2010 um 14:18 Uhr
Bei mir war es so:
LG Monitor per DVI an SOny Port Replicator und XP_Laptop. Alles geht wunderbar.
Dann:
Neues Laptop (ebenfalls Sony, diesmal Win7), neuer Portreplicator, alter Monitor:
Bei jedem 10 Neustart wurde der Monitor gefunden !!!!!), da CHef häufig auf Reisen ist oder Lappi in Besprechungen mitnimmt, war das unzumutbar (für mich, nämlich 10* /Woche Monitor neu einbinden ;-=)
ALso:
Neuen Monitor gekauft, diesmal Samsung (um nicht mit einer fehlerhaften LG-Firmware wieder Konflikte zu bekommen), hätte aber auch alles andere an monitor-Hersteller sein können ...


Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI (10)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (14)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...