Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win7 - falschen Treiber installiert - System startet nicht mehr

Frage Microsoft Windows 7

Mitglied: yakini

yakini (Level 1) - Jetzt verbinden

27.11.2014, aktualisiert 29.11.2014, 2034 Aufrufe, 5 Kommentare

Hallo,

ich erhoffe mir Hilfe bei folgendem Problem:

Ich versuche das Betriebsystem auf dem PC eines Kollegen zu retten.

Es wurde irgend ein uralter IOMEGA Treiber für ZIP 100 Laufwerke installiert, weil der Held alte ZIP-Disks über ein an einen USB-Festplattenadapter angestecktes ZIP-Laufwerk lesen wollte.
Es ist nicht bekannt welche Treiber und woher - "irgendwo aus dem Internet...stand dran IOMEGAware..oder so"

System:
Win7 Ultimate
System ist mit Truecrypt 7.1 verschlüsselt (Systempartion und Datenpartition)

Fehlerbild:

Power on
Tryecrypt verlangt sein Passwort - das wird auch akzeptiert
danach kommt folgender Screen...
Windows Error Recovery
Windows failed to start. A recent hardware or software change might be the cause....

Es wird angeboten:

Launch Startup Repair
oder
Start Windows normaly

Letzeres führt quasi in eine Schleife und man landet wieder an der gleichen Stelle.

Startet man das Repair, gibt es die Möglichkeit ein System Image einzuspielen (hat er keins)
oder
Recovery Tools zu nutzen.

In einer Box müsste jetzt das OS gelistet sein, ist es aber nicht.

Windows sagt dazu:
If your operating System isn't listed, click Load Drivers and then install drivers for your hard disks.

Klicke ich Load Drivers, öffnet sich mir das Verzeichnis System32 von der eingelegten Install CD.

Mir scheint, dass er irgendwie die Treiber für die Festplatten zerschossen hat.

Und genau hier bin ich am Ende mit meinem Latein. Ich habe jetzt zwar irgendwie Zugriff auf das Treiberverzeichnis der Win Install CD, aber nicht die geringste Ahnung, was ich dort auswählen sollte.

Kann jemand vielleicht helfen?

Danke schon mal vorab.


Mitglied: DerWoWusste
27.11.2014 um 22:43 Uhr
Hi.

Basic troubleshooting: erstmal den Bluescreen ablesen. Dazu F8 vorm Start drücken und Windows anweisen, den Bluescreen zu zeigen ("nicht automatisch neu starten"). Dann: ist Dir "last known good" unbekannt? Damit kann man jüngst eingespielte Treiber umgehen, evtl. lost das das Pronblem sofort. Google mal "last known good" in Verbindung mit windows.
Bitte warten ..
Mitglied: 114757
28.11.2014 um 11:03 Uhr
Oder F8 > Abgesicherter Modus > Treiber deinstallieren > Neustart ...

Gruß jodel32
Bitte warten ..
Mitglied: yakini
28.11.2014 um 11:27 Uhr
Das hatte ich vergessen zu erwähnen..

F8 nach der Eingabe des Truecrytpassworts bewirkt nix -
Ich muss zuerst an dem Trycrypt Bootlader vorbei. Und sowie das PW drin ist, startet Windows, und es interessiert die Kiste gar nicht, dass ich auf F8 herum hämmere, ich lande an der erwähnten Auswahl.

Bluescreen gibt es keinen.

Wenn ich wenigstens in den abgesicherten Mode käme hätte ich ja fast schon gewonnen.
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 28.11.2014, aktualisiert 29.11.2014
Dann entschlüssele die Platte. Man kann Truecrypt auch portable von einem Rettungssystem starten 8WinPE/Setup-DVD).
Bitte warten ..
Mitglied: yakini
29.11.2014 um 18:17 Uhr
..genau das habe ich getan - jetzt wird alles gut. Ich dachteich könnt das zeitaufwändige Decrypten umgehen...

System läuft wieder - und crypten kann es heute Nacht.

Danke für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert
Frage von achkleinWindows 105 Kommentare

Hallo, ich habe Windows 10 64 Bit auf einem Sony VPCCA3S1E neu installiert. Alle Treiber sind mittlerweile installiert, bis ...

Hardware
WIN7 Installation mit unsignierten RAID-Treiber
Frage von BrudschgoHardware2 Kommentare

Liebe Mitstreiter. Bei einem Kunpel hatte ich vor 7 Jahren eine XP-Installation auf einem Rechner, den ich mit RAID1 ...

Windows 10
Von Win7 auf Win10 geupdates System Clonen?
Frage von metal-shotWindows 104 Kommentare

Hallo Ich habe fragen bezüglich der Möglichkeit des Clonens eines System, welches von Win7 oder Win 8 auf Windows ...

Festplatten, SSD, Raid
Festplatte falsch ins System integriert - alle Daten weg
Frage von ThorteFestplatten, SSD, Raid16 Kommentare

Liebe Admins, au weia - ich habe ein echtes Problem - meine Ehe steht auf dem Spiel Ich habe ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...