Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 geänderte Netzwerkkarte nach Cloning

Frage Microsoft Windows 7

Mitglied: kevinjo

kevinjo (Level 1) - Jetzt verbinden

05.10.2009, aktualisiert 13:34 Uhr, 3719 Aufrufe, 6 Kommentare

Hallo Kollegen,

wir führen z.Zt. Win7 auf unseren Schulungsnotebooks ein. Alle 20 haben die gleiche Hardware. Vor allem die Netzwerkkarte ist das gleiche Modell.
Allerdings wird auf jedem einzelnen Rechner die Netzwerkkarte nach dem Deployment neu installiert. grundsätzlich kein Problem, geht schnell und automatisch.

Jetzt ergeben sich zwei andere Probleme daraus:

1. Es wird eine neue Drahtlosverbindung erstellt. Problem: Dieser muss erst gesagt werden, mit welchem W-LAN und welchem WPA2 Key sie verbinden soll.
2. Durch die geänderte Hardware, muss Win7 neu "aktiviert" werden.


Wie kann ich beides vermeiden?

Bei Punkt zwei bin ich mir nicht sicher, ob der Grund dafür alleine die Netzwerkkarte ist, oder ob nicht schon die Tatsache, nicht die absolut selbe CPU, nicht dir absolut selbe Grafikkarte, sondern nur das gleiche Modell. Wisst Ihr was ich meine. Es war doch mal die rede, das Microsoft irgendwelche Seriennummern zur aktivierung des Geräts verwendet. "IDs". Ich gehe davon aus, dass CPUs die gleich sind aber nicht die selben sind dann unterschiedliche "IDs" hätten. !?!


Grüße,


Kevin
Mitglied: 2hard4you
05.10.2009 um 14:04 Uhr
Moin,

es sind die ID`s (Seriennummern) von RAM, CPU, HD, Mainboard, NIC....

und die sind bei Dir alle anders ^^

Gruß

24
Bitte warten ..
Mitglied: kevinjo
05.10.2009 um 15:10 Uhr
Ja, so dacht ich's mir. nichts desto trotz: wie umschifft denn der normale systemadmin diese problem beim cloning im zeitalter von win7 bzw. bei vista müsste es diese problematik ja auch schon gegeben haben.

grüße,

kevinjo
Bitte warten ..
Mitglied: IT-Kean
05.10.2009 um 15:20 Uhr
Zitat von kevinjo:
Ja, so dacht ich's mir. nichts desto trotz: wie umschifft denn
der normale systemadmin diese problem beim cloning im zeitalter von
win7 bzw. bei vista müsste es diese problematik ja auch schon
gegeben haben.

grüße,

kevinjo

die Geschichte mit der Aktivierung kann man nicht "Umschiffen", da Microsoft einen "Punktekatalog" im OS eingebaut hat und wenn der festgesetzte Wert überschritten wird,dann fordert dich dein OS zur Neuaktivierung auf.

Dazu gibt es eine menge zu erzählen,aber wenn du ein wenig Google´s findest du den Punktekatalog und einiges Interessantes wie sich das errechnet und wie dieses wiederum in den Aktivierungsschlüssel mit eingebunden wird und warum eine aus diesem Grunde Neuaktivierung fällig wird dazu.
Bitte warten ..
Mitglied: kevinjo
05.10.2009 um 15:45 Uhr
Gut, zu diesem Zweck werde ich mich dann belesen. Danke.

Zum ersten Thema:

Vor allem die Netzwerkkarte ist das
gleiche Modell.
Allerdings wird auf jedem einzelnen Rechner die Netzwerkkarte nach
dem Deployment neu installiert.

Was kann das denn sein? Gleiche Netzwerkkarte, gleiche Rechner mit winXP als OS und mit dem im Masterimage installierten Netzwerkkartentreiber (WLAN) kommt das deployte WinXp System auch auf den Clonen klar.

Ich hab schon versucht, den Vista treiber zu installieren, bei der Soundkarte fruchtete diese Strategie, die machte mit den Win7 Treiber ebenfalls Probleme. Bei der Netzwerkkarte führte das allerdings nicht zum gewünschten Erfolg.
Bitte warten ..
Mitglied: IT-Kean
06.10.2009 um 21:28 Uhr
versuche mal bitte und das hat bei mir bei einigen Treiber schon geklappt, diese im Kompatibilitätsmodus auszuführen, wenn es sich um eine Installer Version handelt.

Wenn es nur die Treiberdatei (.inf) ist,dann wird es ein wenig Problematischer,weil viele Hersteller wie so oft bei neuen Betriebssystemen mit den entsprechenden Treibern hinterherhinken. In diesem falle versuche unterschiedliche Treiberversion für Vista von unterschiedlichen Herstellern auszuprobieren,oftmals(nicht immer) ist ein passender dabei.

Für welche Netzwerkkarte benötigst du denn einen Treiber,womöglich hab ich hier ein passenden herum liegen und kann dir den zukommen lassen.
Bitte warten ..
Mitglied: kevinjo
14.10.2009 um 10:44 Uhr
Hi, ja vielen Dank.

Nur falls das ein Missverständnis sein sollte: Die treiber funktionieren einwandtfrei. Nur nach dem Clonen installiert Win7 den Treiber immer wieder neu. Bei gleichen Geräten und einem XP-Image, befindet das System diesen Schritt für nicht notwendig. Es sind ja auch die gleichen Modelle, nämlich:

Intel Wireless WiFi Link 4965AGN.


Darf ja kein Problem sein - eigentlich.


Kevin
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...