Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win7 Installation schlägt fehl, disk.sys hängt fest.

Frage Microsoft Windows Installation

Mitglied: Bady23

Bady23 (Level 1) - Jetzt verbinden

14.11.2011 um 01:33 Uhr, 15824 Aufrufe, 6 Kommentare

Guten Abend,

ich wollte Win7 64bit Installieren und das Setup hängt kurz nach dem neustart wo Windows das erste mal hochfährt fest. Wenn ich versuche im Abgesicherten Modus zu starten hängt er ebenfalls fest genau bei der Datei disk.sys


Hier ein paar Infos zur Hardware:

Mainboard: Foxconn Flammingblade GTI
Sockel: 1366
CPU: i7 920 - 2,6ghz
Speicher: 3 x 4GB Kingston 1333mhz = 12GB
Grafik: Geforce 250 GTX
Festplatten: Sata: 1TB + 500GB + 300GB und 2 x 80GB an PCI Raid Karte,

Was ich schon versucht hab:

- Bios Update
- andere Win7 64 DvD vom Kumpel
- DvD Laufwerk wechsel
- Grafikkarte gewechselt
- Nur einen DDR3 Speicherriegel, verschiedene Speicherbänke und alle 3 Riegel einzeln durchprobiert.
- alle unnötige Hardware rausgeschmissen, nur eine 500GB Platte drinnen + DvD Laufwerk wo ich versucht hab Windows zu Installieren...die Platte wurde frisch von Windows Formatiert und Partitioniert. Doch sogar als nur eine Partition keinen erfolg.

Viele BIOS Einstellungen durchgegangen:
alles mögliche deaktiviert (Sound / Raid/ Turbo mode usw..)
SATA-Mode auf AHCI gestellt
ACPI an / aus
Default Einstellung geladen
Diverser andere kram der mir grad nicht einfällt^^

Ich hab schon über 100mal Windows Installiert aber hier bin Ich mit meinem Wissen am Ende, hoffe euch fällt noch was ein.
Bin echt am verzweifeln *-*


grüße
Bady
Mitglied: Simsa84
14.11.2011 um 06:32 Uhr
Hi hatte das Problem auch bei mir musste ich den Arbeitsspeicher wechseln. Dadurch das Ich den falschen drin hatte (habe gehofft er nimmt ihn) hats nicht geklappt. Check mal ob dein Mainboard die Rams in seiner Liste hat.
Bitte warten ..
Mitglied: Pago159
14.11.2011 um 07:46 Uhr
Hallo Bady,

was für eine Installation Disk nutzt du denn? Original Win7 oder eine mit nachträglich integriertem SP1?

Hier mal ein paar Info´s zu disk.sys

  • Hast du mal getestet die HDD und das CD/DVD-Laufwerk bei der Installation an anderen Ports anzuklemmen? Vll. ist einer defekt.

  • Hast du mal die SATA anschlusskabel getauscht? Diese könnten auch einen defekt haben.

  • GRafikkarte mal in dem zweiten PCIe steckplatz getestet?

Lg Grapper
Bitte warten ..
Mitglied: Bady23
14.11.2011 um 17:14 Uhr
Hallöchen Grapper,

Als Windows CD nutze Ich eine Win7 64 Professional Orginal ohne Service Pack. Mit einer geliehenen Win7 Ultimate bin Ich auch nicht weitergekommen.

SATA Kabel hab ich gewechselt (hab sogar neue, noch eingeschweißte benutzt)
Ports hab Ich auch gewechselt ohne erfolg.
Laut Mainboard Beschreibung geht nur der erste PCIe Port zu benutzen und der zweite ist nur für Crossfire (hab aber ne Nvidia Karte)
Habe aber um das auszuschließen eine alte Grafikkarte eingebaut.

lg
Bady
Bitte warten ..
Mitglied: Bady23
14.11.2011 um 17:28 Uhr
Bei Mainboard Hersteller steht dieser Arbeitsspeicher leider nicht in der Kompatibilitätsliste. (Ist leider eine ziemlich kleine Liste o_O)

Muss dazu noch sagen das wo Ich das Mainboard und CPU+Speicher eingebaut hab noch über einen Monat das "alte" Windows ohne Probleme genutzt habe.
Darauf hab Ich alle möglichen Benchmark Tests laufen gehabt wie Super PI und 3D Mark 2011, doch es lief alles Stundenlang ohne Probleme.
Auch Games wie Battlefield 3 liefen anstandslos,

Nur die Installation von Win7 schlägt fehlt, Win XP lässt sich ohne Probleme Installieren.
Bitte warten ..
Mitglied: Simsa84
15.11.2011 um 07:40 Uhr
Ich würde trotzdem mal ein Memtest laufen lassen, allein das er nicht auf der Liste steht kann das Problem sein unter XP scheint das weniger das Problem zu sein.

Unter Win7 scheint es dieses Problem öfters zu geben und meistens ist es mit einem Kompatiblen RAM getan.
Mach den Memtest und guck mal was der sagt.

hier noch zwei Links mit der Problemstellung:

Toms Hardware

Microsoft
Bitte warten ..
Mitglied: Bady23
17.11.2011 um 21:24 Uhr
Problem Gelöst!
Es war der Arbeitsspeicher, hab mir heute da Ich zufällig am PC laden vorbeigekommen bin einmal 2GB den billigsten DDR3 Speicher gekauft der da war (18€), und diesmal lief alles ohne Probleme. Anschließen wieder das 12GB Kit verbaut und es läuft wieder alles super.



Vielen Dank an euch für die Antworten!

grüße
Bady
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Xenserver
gelöst Citrix XA 76 - Auto-Created Printers schlägt fehl mit Status 0x7A und EventID 1116

Frage von diematrix125 zum Thema Xenserver ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...