Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 lädt fehlerhaften Icon Cache

Frage Microsoft Windows 7

Mitglied: Superperforator

Superperforator (Level 1) - Jetzt verbinden

27.08.2012 um 21:11 Uhr, 3500 Aufrufe, 2 Kommentare

Windows 7 lädt nur Iconunterschrift

Hallo,

ich habe Win 7 64bit und seit kurzem das Problem, das beim Systemstart nur die Iconbezeichung auf dem Desktop zu sehen ist.
Mittlerweile bin ich im Web über ein Script gestolpert, mit dem ich den Cache automatisch löschen kann. Damit funktioniert es tadellos, aber ich muss es bei jedem Boot machen. Nach einem neuen Systemstart habe ich wieder nur die Bezeichnung dastehen...

Dies ist nicht der Fall, wenn ich das Win7 aus dem Ruhemodus hole.

Die Überprüfung der Systemdateien mittels Befehl, der just entfallen ist, in der Console brachte keine Ungereimtheiten.

Vor einiger Zeit habe ich mittels "TuneUp Utilities Trial" mit den Icons herumgedocktert, den Hintergrund und das gesamte Theme geändert. Von da an traten die Probleme sporadisch auf.
Seit einem heftigen "Treiberfehlgriff" für den AHCI-Zugriff musste ich auf die "Zuletzt als funktionierende Version" zurückgreifen.
Seitdem habe ich das Icon Problem. Eine Neuinstallation der Trialversion von TuneUp... brachte keine Lösung, da das Starten eines Dienstes verweigert wird...

Ich möchte wegen den Icons nicht gleich das ganze Windows neuinstallieren, leichter füge ich das Iconscript in die Autostartgruppe ein, aber vielleicht hat jemand ja eine Lösung. Sinnigerweise wird das Icon für das Script problemlos angezeigt...

Danke für die gute Tipps.

Cherio
Mitglied: cardisch
28.08.2012 um 09:33 Uhr
Moin,

Du hast die Ursache (Tune Up Utilities) und die Auswirkungen...
Du hast ja sogar die Lösung (das Script hast du aber netterweise nicht verraten)....
Meine Frage:
Was willst du jetzt ?!

Gruß

Carsten
Bitte warten ..
Mitglied: Superperforator
29.08.2012 um 20:09 Uhr
Hallo Carsten,

das TuneUp die Ursache ist habe ich auch erkannt.
Das Script (...siehe weiter unten) kann nicht die dauerhafte Lösung sein.
Ich möchte wissen:

1) Warum wird das neue, durch das Script gelöschte und neu generierte Iconcache.db nicht beim nächsten Bootvorgang geladen?

2) Wenn das Script im Autostart die einzige Lösung ist, wie kann man es zeitverzögert starten? Ich möchte nicht ausprobieren was passiert, wenn im falschen Moment, nämlich beim Laden des Userprofiles, der Explorerprozess abgeschossen wird. Dies erledigt nämlich das Script.

Also hat jemand eine Idee, warum das so ist?

Hier noch das Script. Ich habe es als *.bat auf dem Desktop ablegt.

Hier das Script:


@echo off
taskkill /f /IM explorer.exe
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
Start explorer.exe

Vielen Dank für die zahlreichen Ideen

Cherio
Bitte warten ..
Ähnliche Inhalte
Entwicklung
gelöst IOS WebApp lädt CSS nicht mit (2)

Frage von maddig zum Thema Entwicklung ...

Windows Server
gelöst WSUS lädt ununterbrochen Updates herunter (11)

Frage von Alternativende zum Thema Windows Server ...

SAN, NAS, DAS
Cache Upgrade StorWize v3700 (2)

Frage von bud5890 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...