Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 - Ports blockiert - aber nur am Rechner selbst, nicht vom Netzwerk aus

Frage Microsoft Windows 7

Mitglied: fabs07

fabs07 (Level 1) - Jetzt verbinden

19.08.2013 um 14:03 Uhr, 2139 Aufrufe, 6 Kommentare

Hallo,

wir haben einen Win7 (32bit) Rechner, der folgendes Problem zeigt:
einige Zeit (irgendwas zwischen 10 und 30 Minuten) nach einem Neustart kommt der Rechner nicht mehr ins Internet (Seite nicht gefunden) und kann sich nicht mehr zu zwei lokal installierten Sybase-DBs verbinden (TCP/IP-Fehler). Aber der Zugriff von außen auf die DBs klappt weiterhin.
Startet man dann den Rechner neu, geht alles wieder.

Netzwerkkarte würde ich ausschließen, da sonst der Zugriff von außen wohl nicht mehr möglich wäre.
Ich tippe eher auf irgendeinen Prozess, der sich irgendwann startet und intern irgendwas blockiert.

Habe mal mit ProcessExlorer die Prozesse nach Start und wenn es nicht mehr geht verglichen, aber da fällt mir nichts auf. Es ist kein Prozess hinzugekommen.

Kennt jemand ein solches Verhalten? Was könnte das verursachen und wie kommt man dem auf die Spur?

Danke
Fabian
Mitglied: MasterBlaster88
20.08.2013 um 13:13 Uhr
was schreibt die Eventlog?
Bitte warten ..
Mitglied: fabs07
20.08.2013 um 13:40 Uhr
Leider nichts was mich in irgendeiner Form weiterbringen würde

Fabian
Bitte warten ..
Mitglied: michael-hh
25.10.2013 um 09:11 Uhr
Hallo Fabian!

Es ist schon etwas hier. Hast du deine Lösung gefunden?
Bei mir ist so ähnlich passiert. Ich habe ein kleines Netzwerk mit 8 Rechner und 2 Netzwerkdrucker.
Alles läuft prima. Nur ein PC ist plötzlich total ausgespert. Von aussen problemlos erreichbar
aber von ihnen aus kein Ping, kein Tracert, Arp, Netstat und auch keine Verbindung zum anderen Geräten incl. DSL-Router.
Komischerweise Network Monitor von MS findet von dort alle Geräte im Netz.
Ich habe auch schon nach Viren mit ResqueCDs von einigen Anbieter gesucht und nichts gefunden.
Ok- ich kann auch jetzt Windows neu aufsetzen, aber mich wurde schon reizen zu erfahern was hat mein rechner so verspert?

Grüße
Michael
Bitte warten ..
Mitglied: fabs07
25.10.2013 um 09:28 Uhr
Hallo Michael,

ich habe auch nichts weiter herausbekommen. Irgendwas muss sich irgendwann nach dem Neustart (wo es ja dann einge Zeit normal geht) aktivieren und das Netzwerk zumindest zum Teil dichtmachen. Aber egal wie ich es probiert habe, rausgefunden habe ich nichts.
Ich habe es dann aufgegeben und neu aufgesetzt. Seit dem paßt wieder alles.

Fabian
Bitte warten ..
Mitglied: michael-hh
25.10.2013 um 14:27 Uhr
Hallo Fabian!

Danke für die schnelle Antwort!
Ich versuche über diese WE was zu finden und sonst mach ich das gleiche wie Du - neu aufsetzen und hoffen, dass nie wieder vorkommt..

Michael
Bitte warten ..
Mitglied: michael-hh
26.10.2013 um 10:41 Uhr
Hallo Fabian!

Kaum zu glauben! Ich habst gefunden!! Mit den Tool RootkitUnhocker!
Es waren Rootkits aktiv. Konkret eine Datei inspect.sys - in Abgesicherten Modus habe ich sie händisch gelöscht und das wars. Kein Virenscanner hat sie gefunden!!
Jetzt funktioniert allles wieder..

Grüße

Michael
Bitte warten ..
Ähnliche Inhalte
Firewall
Welches Programm blockiert welchen Port?
Frage von stephan1975Firewall6 Kommentare

Hallo zusammen, leider liegt schon seit einer Woche ein Notebook vor mir, bei dem eigentlich eine komplette Neuinstallation notwendig ...

Windows Server
Welcher Prozess blockiert mir einen Port?
gelöst Frage von fabs07Windows Server7 Kommentare

Hallo, habe auf einem Windows Server 2003 FileZilla Server installiert. Mit einem lokal installierten FTP-Client klappt der Zugriff Aber ...

Windows 7
Win7 und WinXP auf einem Rechner, aber wie?
Frage von airlineWindows 724 Kommentare

Hallo und guten Abend, mein Problem, ich muss wohl oder Uebel von WinXP nach Win7 umsteigen. Also habe ich ...

Router & Routing
Port Weiterleitung an Rechner in VPN
Frage von veryxrvRouter & Routing9 Kommentare

Hallo zusammen, ich wende mich mit einer etwas spezielleren Frage an dieses Forum: Ich habe eine FritzBox 6360 Cable. ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 20 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...