Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win7 Prof, RDP. Schaltet staendig auf EN zurueck. Und Umlaute kommen doppelt an. oe o, Ae a

Frage Microsoft Windows 7

Mitglied: egerlach

egerlach (Level 1) - Jetzt verbinden

28.09.2012, aktualisiert 16:26 Uhr, 3803 Aufrufe, 2 Kommentare

Hallo,
Wer weiss wie ich Win7 Prof klarmache, dass ALLE Programme mit DE laufen und nicht EN? Ich Deutsch/deutsche Tastatur als Standard konfiguriert, die englische sogar gelöscht, trotzdem: beim Ameldung oben links ist immer per default EN , jedes Programm startet mit EN. Jedes Programm startet mit "EN" im system tray, ich stelle das um, sonst gibts keine Umlaute.

@15:40Uhr ab hier schon gelöst, siehe das @ unten. Danke!
Zusätzlich erscheint mit DE für eine gedrückte Umlaut-Taste ZUSÄTZLICH das zugehörige Zeichen als nicht-Umlaut: Äa öo Üu .(Im Betreff dieser Nachricht darf ich kein Umlaute verwenden, daher dort Ae, oe) . Andere nicht-Umlaut-Tasten "prellen" nicht.

Es gibt auf diesem Win-Prof mehrere User (unsere ganze Familie ;) ), bei den anderen Usern gehts von Anfang an! Nie die Sprache geändert/ verändert. Wir loggen uns von unterschiedlichen Linux-PCs mit rdesktop ein.

In der Registry dieses Users steht unter keyboard an erster Stelle "1" 407 also deutsch, sonst nichts, englisch ist ja schon rausgeworfen, trotzdem alles englisch. Hilfe! Bin schon viele Anleitungen durchgegangen, die google mir so ausspuckt, hat alles nichts geholfen. Es müßte alles nur deutsch sein, ist es aber nicht.

Und jetzt kommt der HAMMER: gehe ich mit teamviewer von WindowsXP oder ubuntu 12.04 auf diese RDP-Sitzung, dann funktionieren die Umlaute immer! Egal ob EN oder DE unten rechts bei Win7 angezeigt wird! Und die Umlaute werden auch nicht doppelt angezeigt! Das riecht dann nach Problemen bei dem Linux-Terminal, denn dieses ist ein neues mit Ubuntu, die anderen sind Debian. Melde ich mich mit diesem neuen Ubuntu-Terminal als anderer User an, dann besteht das Tastaturprobelem auch: alles von Anfang an EN und wenn auf DE unten rechts im System tray gewechselt wird, dann "prellen" Umlaute-Tasten wie oben beschrieben. Das gleich Linux-Terminal an einen anderen Win7 Prof mit gleichem Win7 Prof (ebenfalls englische Version Win7 Prof, beide PCs von Fujitsu Siemens) gehängt, habe ich das Problem NICHT. Liegt es also an einem Zusammenspiel des Ubuntu-Terminals und einer verkorsten Win7-Prof-Installation? Von diesem Ubuntu-Terminal NX (qtnx) auf den Ubuntu-Server und alles funktioniert: Umlaute, kein "Prellen".

Wer weiss weiter?

Gruss
Eckard


@15:40 Uhr: Überwiegend gelöst! Unter Ubuntu darf der rdesktop-Aufruf nicht in mit einem respawn in /etc/init/tty1.conf gestartet werden, nur dann "prellen" die Tasten mit äa , öo, .. Starte ich den rdesktop wie von mir nicht 100% nachgestellt direkt an der Kommandozeile in einer Konsole "xinit redesktop -u ..... -- vt01 :0" dann prellt die Tastatur nicht. Irgendwas kommt da bei Ubuntu durcheinander. Ich werde rdesktop jetzt wie bei den Debian-Terminals per autologin in der konsole 1 in der .bash_profil starten.

Noch nicht gelöst: Jetzt bleibt als einziges Problem noch warum alle Programme im EN-Modus per default gestartet werden. Weiss da jmd weiter? Das sollte aber einfacher lösbar sein ... Dass beim Anmelden oben links schon EN steht scheint kein Problem zu sein, so wie ich das gerade mit dem zweiten Win7-Prof teste.
Mitglied: colinardo
28.09.2012, aktualisiert um 15:04 Uhr
Habe ein ähnliches Problem wenn ich mit einer englischen Version eines Remotedesktop Clients vom iPhone auf einen Server zugreife. Hast du dich mit dem User schon mal von einem anderen PC aus angemeldet ? Wenn es dort klappt liegt es am Linux-Client; hast du dort auch die englische Eingabemöglichkeit entfernt?.
Bitte warten ..
Mitglied: egerlach
28.09.2012, aktualisiert um 17:13 Uhr
Danke für den Hinweis, da hätte ich auch drauf kommen können, von einem Terminal mal mich mit diesem User anzumelden. Leider kann ich das gerade auch nicht, Montag abend geht das erst wieder. Aber das Hauptproblem ist schon gelöst, ich habe es oben mit @15:40 Uhr angehängt. Ein kleines Problem bleibt jetzt noch, siehe OP.


Alles gelöst! Es geht "plötzlich"! Ich hatte nun doch die Gelegenheit mich mal von einem alten Debian Terminal mit den neuen User anzumelden, seitdem gibt auch von dem neuen Ubuntu-Terminal kein "EN" mehr im System Tray. Irgend eine kleine Win7-Schwäche vermutlich.
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
gelöst O+O ShutUp 10: Welche Einstellungen wurden vorgenommen? (6)

Frage von honeybee zum Thema Tipps & Tricks ...

Weiterbildung
O'Reilly gibt Fachbücher zum kostenlosen Downlo. » (1)

Link von runasservice zum Thema Weiterbildung ...

Windows 7
Fonts Installation o. Adminrechte (4)

Frage von Adnan88 zum Thema Windows 7 ...

Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...