Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 Tastaturproblem Zeichen werden mehrfach angezeigt

Frage Microsoft Windows 7

Mitglied: Rabe

Rabe (Level 1) - Jetzt verbinden

23.06.2010 um 07:38 Uhr, 4731 Aufrufe, 1 Kommentar

Hallo Gemeinde,

habe an einem Sony Vaio3... Notebook folgendes, für mir nicht nachvollziehbares Problem

Vorher:
Windows XP - alles ok

Jetzt:
Windows 7 prof. installiert - läuft soweit alles rund bis auf die Tastatur

Zeitweise werden die Tastatureingaben mehrfach abgebildet,
d.h. ich schreibe einen Text und auf einmal wird ein Buchstabe mehrfach geschrieben, z.b. jetztttttttttttttt spinnt er und jetzt nicht mehr

Das Problem liegt definiv nicht an der Tastatur vom Notebook > gleiches Problem mit externer Tastatur
Die Einstellung "Wiederholrate" in der Systemsteuerung bei Tastatur ist es auch nicht, da das Problem nicht immer auftritt


Für Tipps und Anregungen zur FEhlersuche und Behebung danke ich!

Gruß

Ralf
Mitglied: Phalanx82
23.06.2010 um 15:39 Uhr
Hi,

das gleiche Problem habe ich auch mit meiner Logitech G19 unter Vista und unter Windows 7,
sogar schon bei der Anmeldung und der Kennworteingabe.

Bei XP funktioniert alles wunderbar. Was erstaunlich ist, ist die Tatsache das hingegen meine alte
Logitech G15 von diesem Problem nicht betroffen ist.

Beide Tastaturen sind über USB angeschlossen (G15 USB1.1, G19 USB2.0), die G19 hat noch ein
extra Netzteil, was das Display mit Storm versorgt, sowie die Tastenbeleuchtung, auch hier dran liegt
es offensichtlich nicht da du am Notebook keine solche Extra Stromversorgung hast und an der Tastatur
die du extern anschließt bestimmt auch nicht?

Was mein Problem teilweise lößt: Tastatur abziehen, Netzteilanschluss ebenfalls abziehn (ist eine Y-Weiche
am USB Ende), kurz warten und das Netzteil wieder anschließen und dann die Tastatur wieder dran.

Meistens funktioniert die Tastatur dann problemlos. Wenn nicht wiederhole ich die Schritte ggf.

Auch eine Umstellung der Wiederholrate im Bios "Typematic-Rate" bzw. deren Abschalten bewirkt nichts.
Genau so wenig wie den USB Port wechseln.

Das Problem scheint Windows intern zu liegen, da ich u.a. beobachtet habe, dass das Problem z.B. nicht
auftritt wenn man das PW bei der Anmeldung ganz schnell eingibt sobald die Maske verfügbar ist,
Oder man eine Weile wartet bis Windows alles mögliche fertig im Hintergrund geladen hat, bevor man sich
anmeldet (2-3 Minuten warten bei Vista, bei 7 deutlich weniger natürlich).

Auch ein installieren der neusten Treiber für die G19 bringt weder unter Vista noch unter 7 eine Abhilfe.

Dazu kommt, das ggf. nach einem Kaltstart des Systems beim Biospost keine Tastatur erkannt wird, wenn
Vista/7 das letzte gebootete Betriebssystem war (tritt aber äußerst selten auf, vielleicht 1 mal in 100 Kaltstarts).

Außerdem ist es mir an den letzten beiden Wochenenden passiert das keine Tastatur im Windows XP Setup
(Grafischer Teil) erkannt wurde, und ich erstmal die Tastatur neu anschließen musste um mit dem Setup
weiter zu machen. Auch wieder nachdem das letzte gebootete OS Windows Vista / 7 war, bzw. in diesem einen
Fall sogar das letzte WinXP war, vor der frisch angestoßenen Neuinstallation.


Lange Rede kurzer Sinn: Ich habe leider nur einen kleinen Workaround für mich gefunden was die Benutzbarkeit
der G19 unter Vista / 7 angeht, was bei dir allerdings flach fällt bei der Internen Laptop Tastatur...

Google vielleicht mal obs noch mehr Leute mit diesem Problem gibt, Ich habs damals bei Vista schon getan und
habe leider nur Grütze gefunden, ist auch nicht verwunderlich wenn man mit Schlagwörtern wie Tastatur-Wiederholrate
o.ä. arbeiten muss um das Problem zu beschreiben


Mfg.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...