Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 - Ton gleichzeitig über Klinke am Board (normale Lautsprecher) und am TV per HDMI

Frage Microsoft Windows 7

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

28.07.2010 um 23:43 Uhr, 6166 Aufrufe, 4 Kommentare

Hallo,

kennt jemand einen trick wie ich meine audioausgänge unter win 7 so konfigurieren kann,das immer gleichzeitig
der ton über hdmi und die klinkenbuchse am board ausgegeben wird,so das ich nicht ständig umstellen muß
unter "audiogeräte" und jeweils den ati hdmi-output oder lautsprecher als standart zuweisen muß?

Grüße und DANKE

bws
Mitglied: mrtux
29.07.2010 um 01:23 Uhr
Hi !

Zitat von beamenwaerschoen:
unter "audiogeräte" und jeweils den ati hdmi-output oder lautsprecher als standart zuweisen muß?

Da gibt es doch von Realtek ein extra HDMI-Tool für AMD-Chipsätze, hast Du es mal damit versucht? Das Tool findest Du auf der Homepage von Realtek. Natürlich kannst Du das Tool nur installieren, wenn dein Mainboard auch so aufgestellt ist, also eine AMD-Realtek Chipset Kombination hat....

Und ob es dann die von dir gewünschten Möglichkeiten bietet, kann ich nicht sagen, ich stand da unter Zeitdruck als ich damit konfrontiert war (bei einem Kunden)....Wäre aber eine Möglichkeit, die mir jetzt so aus dem Stand heraus eingefallen ist....Aber wie Aqui immer zu sagen pflegt: "Versuch macht kluch!"

mrtux
Bitte warten ..
Mitglied: beamenwaerschoen
29.07.2010 um 02:52 Uhr
Hallo,

hab das Tool zwar installiert, aber ich sehe keine Konfig-Oberfläche. Muss nach wie vor umschalten.

Wie bedient man es den, bzw. wo stelle ich die gewünschte Funktion ein?


Grüße


bws
Bitte warten ..
Mitglied: kaiand1
29.07.2010 um 06:00 Uhr
Ist wohl nur ne Einstellung im Audiomanager.
Bei meinen XP Laptop geht der Ton am Gerät weiter wenn ich HDMI einstecke.
DIese Funktion sollte also unter Win7 auch vorhanden sein...
Bitte warten ..
Mitglied: beamenwaerschoen
30.07.2010 um 09:54 Uhr
geht leider nicht. Habe eben nochmals den neusten Treiber von Realtek installiert, aber kein Erfolg. Muss noch immer wählen. In den Optionen (Systemsteuerung - Sound) gibt es keine entsprechende Option. An meinem Notebook habe ich im Infobereich nen Button von Realtek. Auf meinem PC ist dieser nicht vorhanden. Hat das was damit zu tun. Über "msconfig" geschaut ist aber alles aktiviert.

Vielleicht noch jemand ne Idee?

Grüße


bws
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...