Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 - USB - Nur spezielle Geräte werden erkannt

Frage Microsoft Windows 7

Mitglied: moritz1337

moritz1337 (Level 1) - Jetzt verbinden

20.04.2012, aktualisiert 12:27 Uhr, 5087 Aufrufe, 4 Kommentare

Hallo Leute,

Fakten:
--> Win7
--> 64bit
--> SP1

Problem:
--> Es werden nur manche USB Geräte erkannt (nicht was den Treiber angeht, sondern überhaupt das etwas angeschlossen wurde)

Beispiel:
--> USB - Stick anschließen (egal welcher Port) wird erkannt und installiert und kann verwendet werden
--> Andere USB Geräte gehen auch (z.B. ext HDD, USB Stick, Handy etc.)
--> USB - Maus und - Tastatur laufen auch normal
--> USB Headset (Logitech H600 mit Mini Funk Sender) wird nicht erkannt
--> Das Headset wurde an mehreren Clients (auch Win 7,64Bit,SP1) getestet und läuft
--> Laut Mitarbeiter ist da Problem auch früher schon mit anderen Geräten aufgetreten

Lösungsversuche:
--> Plug & Play Dienst neustarten
--> Ereignisanzeige, sind keine Fehler gelistet
--> Im Geräte Manger auf Suche nach neuer Hardware klicken
--> Alle USB Treiber & Geräte gelöscht und von Windows neu installieren lassen
--> Mit „usbdeview-x64“ die Treiber überprüft, und alle Geräte gelöscht
--> Unter „C:\Windows\System32\DriverStore“ die Datei „INFCACHE.1“ löschen
--> Regedit im Pfad „HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{XXX}“ die Lower und Upper Filters gelöscht
--> das Ganze einmal mit USB Hub konnte ich noch nicht testen, da ich gerade keinen habe

Leider hat alles nicht geholfen!

Komischer Fehler, hab ich selber noch nie gesehen. Vielleicht aber einer von euch.
Danke fürs lesen und mitdenken, Moritz
Mitglied: NetWolf
20.04.2012 um 12:12 Uhr
Moin Moin,

wenn ich das richtig lese, handelt es sich nur um ein Gerät! Der User soll mal ohne HUB testen und prüfe die Einträge unter "Geräte und Drucker". Manchmal bleiben dort alte Einträge "hängen".

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: moritz1337
20.04.2012 um 12:26 Uhr
Hi,
hab mich vielleicht nicht ganz klar ausgedrückt oben
des Problem ist früher auch schon bei anderen Geräten aufgetreten und des mit dem USB Hub war gemeint dass ich noch nicht testen konnte obs mit einem funtioniert.
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 13:25 Uhr
Hallo,

Zitat von moritz1337:
Leider hat alles nicht geholfen!
Die Umgebungsvariable "Devmgr_Show_Nonpresent_Devices" mit den Wert "1" hast du aber schon verwendet und alle zur Zeit nicht angeschlossen Geräte mal komplett entfernt?

Gruß,
Peter
Bitte warten ..
Mitglied: moritz1337
20.04.2012 um 13:53 Uhr
Hallo Peter,
das hab ich schon versucht. Zeigt aber nicht mehr an als davor weil ich mit "usbdeview" schon alles gelöscht hatte.

Mit freundlichen Grüßen Moritz
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Linux Desktop
gelöst 2 USB Geräte bei Raspbian unterschiedlich behandeln (11)

Frage von chemikus zum Thema Linux Desktop ...

CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...