Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win764 WebDav mehrere Netzlaufwerke kein Zugriff

Frage Netzwerke Netzwerkmanagement

Mitglied: garack

garack (Level 1) - Jetzt verbinden

17.01.2014 um 17:47 Uhr, 3666 Aufrufe, 10 Kommentare

Hey, ich hoffe ich finde den einen oder anderen findigen Spezialisten. Hier mein Anliegen:

Windows 7 64 Ultimate. 2 Rechner. Beide sollen in der Strato Cloud über Webdav Netzlaufwerke verbinden.

Klappt auch so weit. Allerdings tat sich Windows 7 sehr schwer. Damit die Verbindung überhaupt funktioniert musste ich einen Registry-Wert ändern:

Nur mit dem Basic Authention Level 2 funktioniert die Anmeldung am Webdav Server und damit das Verbinden der Netzlaufwerke.

http://support.microsoft.com/kb/928692/en

Dazu eine Frage: BasicAuthLevel ist bei mir auf 2. Ich Verbinde zu Strato über https. Sollte also sicher sein oder?

Nun zu meinem Hauptproblem:

Da ich Zugriff auf verschiedene Ordner brauche, verbinde ich immer ein Netzlaufwerk und trenne es dann wieder um ein anderes zu Verbinden.

1.) Wie kann ich gleichzeitig alle 10 Ordner (Die nicht anders organisiert werden können) einbinden? Das funktioniert nicht, da die Serveradresse immer gleich ist und sich nur der Benutzername + Passwort ändert. Hintergrund ist das 10 verschiedene User 10 verschiede Ordner haben und alle wo anderes sitzen. Ein User soll aber auf alle Ordner Zugriff bekommen. Das kann nicht anderes geregelt werden.
Also: Kann Windows mehrere Netzlaufwerke gleichzeitig zu ein und derselben Adresse verbinden?

Meiner Recherche nach geht das mit maximal 2 und einem Trick aber mehr nicht..

Nun das Kern-Problem, denn ich kann ja trennen und neu verbinden, umständlich aber machbar:

Wenn ich ein Netzlaufwerk trenne und mich auf ein anderes wieder anmelde geht das problemlos. Will ich aber in diesem Ordner eine Word oder PDF Datei bearbeiten, also öffnen, dann kommt erneut eine Windows Netzwerk-Kennwort-Abfrage. Egal ob ich die Anmeldaten im Tresor speichere oder nicht.
Nun kann ich das Dokument bearbeiten. Wenn ich nun das Netzlaufwerk nach dem bearbeiten trenne, dann kann ich mich nicht mit einem anderen Netzlaufwerk verbinden. !!

Folgender Fehler erscheint:
Code:
Dieser Netzwerkordner ist zurzeit unter Verwendung eines anderen Namens und Kennwortes verbunden.
Ich habe folgendes probiert:

Per Batch oder CMD: net use * /delete und net use x: /delete

Netzlaufwerke manuell getrennt. Net use sagt mir das nichts verbunden ist.

In der Registry nachgeschaut ob noch was verbunden ist:

HKEY_CURRENT_USER\Network

Da ist nichts mehr.

Google auseindergepflückt...

Meine Vermutung ist das durch das öffnen einer Datei mit Word oder eines .pdf mit Foxit usw. Windows irgendwo die Connectiondaten zwischenspeichert oder so..

Vielleicht findet sich ja ein Kenner der mir helfen kann...
Mitglied: colinardo
17.01.2014, aktualisiert 18.01.2014
Hallo garack,
hast du mal nach dem trennen mit dem Befehl
net session
geprüft ob die Session noch offen ist? Es kommt oft vor das Windows diese noch eine Zeit lang offen hält wenn es nicht mitbekommen hat das die Verbindung getrennt wurde. Du kannst die Session aber mit
net session \\server /delete
Explizit beenden. Danach sollte eine erneute Verbindung mit anderen Zugangsdaten wieder klappen.

Grüße Uwe
Bitte warten ..
Mitglied: garack
18.01.2014 um 15:33 Uhr
Danke Uwe, ich versuche es und werde dann nächste Woche posten ob ich Erfolg hatte.

Allerdings bezweifel ich es, da ja net use und auch die Registry mir sagen das nichts verbunden ist. Aber wer weiss schon was Windows so alles macht
Bitte warten ..
Mitglied: DerWoWusste
20.01.2014 um 16:05 Uhr
Moin.

Teste mal mit der IP statt des Namens. Wenn also der Fehler "Dieser Netzwerkordner ist zurzeit unter Verwendung eines anderen Namens und Kennwortes verbunden" erscheint, erstelle eine neue verbindung über die IP.
Bitte warten ..
Mitglied: garack
20.01.2014 um 18:16 Uhr
Das wird leider nichts mit der IP, denn ich connecte zur Strato Hidrive Cloud webdav.hidrive.strato.com. Da das eine Subdomain ist kann Windows mit der IP alleine nichts anfangen.
Bitte warten ..
Mitglied: DerWoWusste
20.01.2014 um 18:25 Uhr
Wie meinst Du das "nichts anfangen"?
webdav.hidrive.strato.com hat eine IP (85.214.3.67) warum sollte es mit der nicht gehen?
Bitte warten ..
Mitglied: garack
20.01.2014 um 18:41 Uhr
Weil ich nicht in eine Subdomain per IP Adresse verbinden kann. Dahinter stehen noch VServer oder LoadBalancer welche mich nur per Name, also webdav.hidrive.strato.com weiterleiten. Probiere es aus.

@Uwe: net session zeigt mit net session oder net session /List keine Verbindungen an. Ich kann auch keine trennen, da Windows meint es gibt keine. Habe es so probiert:
net session \\webdrive.hidrive.strato.com /d
net session /d ----) Befehl wurde erfolgreich ausgeführt. Netzlaufwerk immer noch da.
Bitte warten ..
Mitglied: DerWoWusste
20.01.2014 um 18:50 Uhr
Weil ich nicht in eine Subdomain per IP Adresse verbinden kann. Dahinter stehen noch VServer oder LoadBalancer welche mich nur per Name, also webdav.hidrive.strato.com weiterleiten. Probiere es aus.
Gern. Wenn Du mir die Zugangsdaten gibst... (Gastzugriff).
Bitte warten ..
Mitglied: garack
20.01.2014 um 19:21 Uhr
Ich habe hier nur einen Testaccount der Frei ist. Gibt es Gratis bei Strato. Kann damit aber keine Gastzugänge definieren. Und meine Daten würde ich ungern im Internet preisgeben, auch wenn es nur ein Gratis Account ist.

Was passiert bei \\85.214.3.67 ist folgendes:

Auf das Netzlaufwerk konnte nicht zugegriffen werden.

Haken bei Verbindung mit anderen Anmeldeinformationen, kommt folgendes:

Zuerst dieses Kennwortfenster:

http://img5.fotos-hochladen.net/uploads/a59uc4xohmj.jpg

Dort gebe ich dann mein Hidrive Kennwort und Nutzernamen ein..Dann kommt folgendes Fenster:

http://img5.fotos-hochladen.net/uploads/bg5bc64ntds.jpg

Dort gebe ich diese nochmal ein. Klappt natürlich nicht.
Bitte warten ..
Mitglied: colinardo
20.01.2014, aktualisiert um 19:31 Uhr
willst du jetzt via WebDav verbinden ober via SMB ?
  • Für WebDAV gehe über den Link "Verbindung mit einer Webseite herstellen..." im Dialog Netzlaufwerk verbinden. Und gebe dort dann ein : https://webdav.hidrive.strato.com/.
  • Für SMB mit Laufwerksbuchstaben gibst du im Dialog "Netzlaufwerk verbinden" folgendes ein \\smb.hidrive.strato.com\root. Dafür muss dein Router aber SMB-Traffic durch die Firewall zulassen.

Grüße Uwe
Bitte warten ..
Mitglied: garack
20.01.2014 um 19:33 Uhr
Per Webdav, allerdings nicht per Name , sondern per IP, was nicht funktionieren kann meiner Meinung nach, aber DerWoWusste den Tipp mit der Ip gegeben hat. Siehe Oben.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...