Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win95 Installation (Unbekanntes System)

Frage Microsoft Windows Installation

Mitglied: toskana

toskana (Level 1) - Jetzt verbinden

23.08.2004, aktualisiert 21.09.2004, 6655 Aufrufe, 9 Kommentare

Guten Tag

Mein Problem ist folgendes.

Ich habe noch einen älteren Rechner mit 133 MHZ Prozessor und 56 MB Ram.

Darauf habe ich das Betriebssystem Win95B installiert.
Funktionierte auch soweit bis die Aufforderung kam zum abschliessen der Installation den Rechner neu starten.

Nach dem Neustart kam dann die Meldung "Unbekanntes System"

Habe das Betriebssystem auf einer 2,5 GB Festplatte mit 2 Partitionen (1. 1000MB; 2. 1500MB) installiert. Laut der Abfrage "DIR" im Dos sind die Dateien und Verzeichnisse auf dem Laufwerk C: vorhanden.

Was habe ich falsch gemacht, bzw. wie kann ich das System zum Laufen bringen.

Die Starteinstellung im Bios ist "CDROM,C,A".

Gruß toskana

Ich hoffe ich habe alle nötigen Angaben zu dem Problem gemacht.
Mitglied: huppsi
23.08.2004 um 13:12 Uhr
Wenn du den Rechner mit einer win95 startdiskette startest, fährt er dann hoch?
Bitte warten ..
Mitglied: toskana
23.08.2004 um 13:18 Uhr
Bei der Installation habe ich auch eine Startdiskette anfertigen lassen.

Mit dieser komme ich auch nur ins Dos.

Anzeige A:
Ich habe auch das Setup ein 2.tes mal ausgeführt und die Option Windows reparieren (oder so ähnlich) gewählt. Das Ergebnis war auch nur "Unbekanntes System".
Bitte warten ..
Mitglied: BartSimpson
23.08.2004 um 15:24 Uhr
Das probem ist der bootsektor.
bote mal mit der diskette dann
sys a: c: eingeben
Bitte warten ..
Mitglied: toskana
23.08.2004 um 15:45 Uhr
Erstmal Danke für die schnelle Hilfe.
Werde das heute Abend mal probieren. Rückinfo dann morgen.

Gruß von einem glücklichen User
Bitte warten ..
Mitglied: huppsi
23.08.2004 um 18:51 Uhr
Das mit dem Bootsektor dachte ich auch, aber dann müsste Sie mit ner Startdiskette das System starten können. Wie war die Festplatte vorher formatiert. Lass dir doch mal mit fdisk die Partitionen anzeigen. Was kommt da raus? Hast du mal chkdsk ausgeführt, bzw. win95 scandisk gibts da irgendwelche Fehler? Starte mal mit der win95 startdiskette und partitionier mal dann die Festplatte.
Bitte warten ..
Mitglied: linkit
23.08.2004 um 23:07 Uhr
Vielleicht ist die Partition C nicht als aktiv makiert... schau mal mit FDISK nach, ob diese Aktiv ist
Bitte warten ..
Mitglied: toskana
24.08.2004 um 07:34 Uhr
Hallo an alle

Das mit dem Tipp Bootsektor hat geholfen.
Win 95 startet jetzt ohne Probleme.

Herzlichen Dank an alle die sich meinetwegen den Kopf zerbrochen haben.

Hatte vorher WinNT drauf. Habe dann die Partition gelöscht und 2 Partitionen drauf gemacht.
Dann in meinem 2.ten Rechner mit WinME formatiert und auf die 2.te Partition(Laufwerk) den Inhalt der Win95 CD draufgespielt zwecks Installation.
Bitte warten ..
Mitglied: JanKorte
21.09.2004 um 10:22 Uhr
versuchs mal mit fdisk /mbr, dann wird ein neuer Masterboot Record geschrieben. Damit sollte es dann funktionieren.

Gruß Jan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(2)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (43)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...