Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98 in Acronis Backup und dann in VM konvertiert, VM läuft sehr langsam

Frage Virtualisierung

Mitglied: peja

peja (Level 1) - Jetzt verbinden

13.08.2009, aktualisiert 15:11 Uhr, 5937 Aufrufe, 7 Kommentare

Hallo,

ich habe einen Win98-Rechner in ein Acronis Backup-Archiv gepackt und dann mit VMwareConverter in eine VM gewandelt.
Hat alles wunderbar funktioniert, nur die VM läuft schleichend langsam.
Der Rechner ist ein Core2Duo 2,3 GHz mit 1 GB RAM. Die VM läuft (schleicht) im neuesten Player.

Woran kann es liegen, das die Win98-VM so lahm ist?
Mitglied: 45877
13.08.2009 um 15:30 Uhr
Hallo,

Wieviel ram hat die VM?
wie sieht die RAM auslastung aus, 1GB ist ja nicht wirklich viel.
Bitte warten ..
Mitglied: peja
13.08.2009 um 16:17 Uhr
Auch auf nem anderen PC mit VM Workstation 6 ist die VM genauso langsam. RAM für die VM liegt bei 512 MB.
Bitte warten ..
Mitglied: AndreasHoster
13.08.2009 um 16:49 Uhr
Sind die VMWare Tools installiert?
Und was genau ist langsam?
Grafik, Platte, Netzwerk?
Was sagt der Taskmanager des Hostsystems zur Auslastung?
Bitte warten ..
Mitglied: harald21
14.08.2009 um 07:53 Uhr
Hallo,

welches Betriebssystem hat dein Host (Guest = Win98)?
Wenn du insgesamt nur 1 GB RAM hast und davon 512 MB für den Guest verwenden willst, so bleiben für den Host ebenfalls nur 512 MB exklusiv übrig. Damit kannst du bereits einen Windows XP Host in die Knie zwingen (von Vista ganz zu schweigen), je nachdem was bei dir sonst noch im Hintergrund läuft.

Test evtl mal eine RAM-Verteilung von 768 MB für den Host und 256 MB für den Guest. Windows 98 war da etwas genügsamer als moderne OS.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: peja
19.08.2009 um 12:15 Uhr
Hallo,

wir haben jetzt mal noch ein paar nicht mehr benötigte Programme deinstalliert und den Virenscanner auch. Und jetzt läut er schon etwas schneller.
Aber gefühlsmäßig sollte er doch da ja die Hardware bedeutend neuer und leistungsfähiger ist, doch auch mit 512 MB schneller laufen, als das Original mit 128 MB RAM, oder ?
Gerade das Suchen nach den neuen Geräten beim Starten dauerte extrem lange, so ca. 5 min pro Fenster.

Tschü peja
Bitte warten ..
Mitglied: 81825
19.08.2009 um 13:08 Uhr
Du vergisst bei der ganzen Geschichte, dass dein HOST-OS für sich selbst, also das Betriebssystem auch reichlich Speicher benötigt. 512 RAM für deine VM sind erheblich zu viel! Ich würde der VM maximal 192 MB spendieren.
Und dass eine virtuelle Maschine grundsätzlich langsamer läuft als eine reale Umgebung, dürfte eigentlich logisch sein.
Bitte warten ..
Mitglied: peja
19.08.2009 um 14:42 Uhr
Hallo,

ok, dann versuche ich es mal mit weniger RAM.
Das eine VM langsamer läuft als eine reale ist klar. Nur hier ist die reale Celeron 500 und der Host der VM ist ein Core2Duo mit 2,6 GHz. Da hätte ich doch etwas mehr Unterschied zu Gunsten der VM erwartet.

Tschü peja
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 (24)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Sicherung auf USB Festplatte mit Acronis Backup und Robocopy (5)

Frage von mike7050 zum Thema Backup ...

SAN, NAS, DAS
Acronis Backup Fehlermeldung (2)

Frage von dlehner84 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...