Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98 CD-Rom Laufwerk mappen

Frage Microsoft Windows Installation

Mitglied: rawie87

rawie87 (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 18:13 Uhr, 5492 Aufrufe, 10 Kommentare

Dringend !

Hallo Community,

/Mein System: Windows98.

/Mein Problem:

Ich habe ein CD-Rom Laufwerk angeschlossen was mir im Arbeitsplatz nicht angezeigt wird.

Beim booten erkennt der Rechner das Laufwerk allerdings im BIOS wenn cih mir die IDE

Schnittstellen anschaue nicht, dort wird nur die Festplatte erkannt.

Ich habe alle IDE Schnittstellen auf dem Board ueberprueft, die funktionieren.

Was mich nur verwundert ist das ich das Laufwerk beim booten sehe, aber im BIOS nicht.

Desweiteren wird es nicht im Geraetemanager angezeigt.

Ich brauche eine genaue Beschriebung wie ich in die Datentraegerverwaltung von Windows98 komme und dann eine
moegliche Fehlersuche fuer die Geschichte im BIOS.

Die ganze Sache ist sehr dringend.

Danke im voraus , weiss ich kann mich auf euch verlassen.
Mitglied: Dani
05.03.2006 um 16:46 Uhr
Hi,
könnte gut sein, dass es nicht mehr so recht möchte. Falls du einen 2. PC hast, bau da mal ds CD/DVD - Laufwerk/Brenner aus und in den Windows 98 ein.

Gruß
Dani
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 16:50 Uhr
hallo,
hab ich schon gemacht.
Funtioniert leider auch nicht.
Bitte warten ..
Mitglied: potatoe
05.03.2006 um 17:01 Uhr
einen schoenen sonntag

ich denke: aelteres bios zeigt dir in der uebersicht nur festplatten an, keine cd-lws (etc.). das ist also schon ok. halte dich doch mal an den link hier: http://www.digital-inn.de/windows-95-98-und-millennium-edition-treiber- ...
, beitrag #2.

viel erfolg
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:15 Uhr
Hallo,
habe die Eintrage vorgenommen tut sich leider auch nichts .
Bitte warten ..
Mitglied: BigWumpus
05.03.2006 um 17:26 Uhr
Prüfe im Gerätemanager von Windows 98, ob die Treiber für beide IDE-Ports ordentlich installiert sind und keine gelben Ausrufezeichen haben. Dann sollte das CD-ROM-Laufwerk auch aufgelistet sein.

Mag es sein, daß das Laufwerk defekt/alt/falsch gejumpert ist ?
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:32 Uhr
IDE controller sind alle installiert (Kene Ausrufezeichen)

Alt mag sein, aber leider ist auf dem Laufwerk keine Zeichnung etc auf der die Jumperungen drauf stehen.

Habe aber alle Moeglichkeiten durchprobiert es zu jumpern und es wir nicht erkannt.

Also es lief ja auch vorher, ohne das eine Aenderung an der Hardware vorgenommen wurde.
Bitte warten ..
Mitglied: meinereiner
05.03.2006 um 17:37 Uhr
Die Treiber fürden IDE Controller laufen aber nicht im "Kompatibilitätsmodus".
In aller Reegel sollte das Problem da in der Ecke liegen. Vielleicht gibt es ja auch noch Treiber für den Controller.
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:42 Uhr
1. Kompatibilitätsmodus ?

2. Ich habe an jede IDE Schnittstelle

Primary Master

Primary Slave

Secondary Master

Secondary Slave

Die Festplatte angeschlossen, die wird erkannt.

Also sollten die Treiber doch in Ordnung sien oder nicht ?
Bitte warten ..
Mitglied: meinereiner
05.03.2006 um 18:00 Uhr
1. Kompatibilitätsmodus ?

http://support.microsoft.com/kb/175629/en-us

Das wird dann aber im Gerätemanager angezeigt.


Die Festplatte angeschlossen, die wird
erkannt.

Also sollten die Treiber doch in Ordnung
sien oder nicht ?

Nein, nicht unbedingt.
Ich kenne das Problem von früher. da waren es oft Viren, die den Controller in den Kompatibilitätsmodus gezwungen haben. Da waren dann auch die Platten da, aber das CD-Rom nicht.
Bitte warten ..
Mitglied: potatoe
05.03.2006 um 18:13 Uhr
sorry, musste eben 'zu tisch in ... irland' im tv ansehen...
also: abgesehen von angeblichen wuermern die sowas ausloesen koennen sollen habe ich das auch schon mal durch ein zusammenwirken von nero und norton erlebt.
waere das ne moeglichkeit

gruss jan
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Automatisiertes mappen von Laufwerken
Frage von winlinBatch & Shell8 Kommentare

Hallo Leute, was passiert unter Windows 7 wenn man ein Skript hat das 1000 mal durchläuft und dabei immer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows Server
Laufwerk mappen in Vertraute Domains funktioniert nicht
Frage von XxxMarcoxxXWindows Server5 Kommentare

Hallo im Kollegenkreis, ich habe ein kleines Problem mit einer Freigabe in einer vertrauten Domain und ich versuche mal ...

Windows Netzwerk
SCRIPT: Mappen von Laufwerken, mit verdeckter Passworteingabe
gelöst Frage von BenRipleyWindows Netzwerk2 Kommentare

Hallo zusammen, ich habe folgendes Skript: Macht erstmal alles was es soll und ist auch idiotensicher, aber jetzt zu ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...