Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN98 startet nach Neuinstallation nicht

Frage Microsoft Windows Installation

Mitglied: FusserFinne

FusserFinne (Level 1) - Jetzt verbinden

12.11.2005, aktualisiert 15.11.2005, 5306 Aufrufe, 5 Kommentare

Habe meine Festplatte formatiert und Windows 98 neu installiert.

Leider startet das Notebook nur im Abgesicherten Modus.

Im Normalmodus hängt es sich gleich am Anfang auf. Und zwar total, d. h. auch Warmstart ist nicht mehr möglich.

Windows ME Upgrade darüberzubügeln hat nichts gebracht. Der Bildschirm bleibt einfach nur schwarz, oben links blinkt der Cursor und alles hängt!

Wer kann helfen?

Danke Jens
Mitglied: BigWumpus
12.11.2005 um 18:42 Uhr
Speicher defekt ?

Wie groß ist die Festplatte ?

Welches Win98 wurde installiert (SE?)
Bitte warten ..
Mitglied: 8644
12.11.2005 um 20:02 Uhr
'n Abend,

schmeiß doch mal im abgesicherten Modus die Treiber von Grafikkarte usw. raus und boote dann neu. Falls er wieder normal startet, installierst du die Geräte schrittweise und testest, was passiert. Dann kommst du evtl. dem Übeltäter auf die Schliche.

Psycho
Bitte warten ..
Mitglied: FusserFinne
13.11.2005 um 12:58 Uhr
Es scheint in der Tat irgendwo ein Treiberproblem zu geben.

Nach dem ersten Reboot während der Installation lässt sich die Maus nicht mehr steuern.

Es folgt die Initialisierung der Windows Treiberdatenbank, dann die Plug and Play Erkennung der Hardware. Dann erscheint ein Fenster mit folgender Mitteilung:

"Dieser Assistent unterstützt Sie beim Entfernen der vorhandenen PC Kartentreiber (die mit den 32Bit-Windows-Treibers möglicherweise in Konflikt stehen) sowie beim Installieren der zur Ünterstützung von PC-Karten notwendigen 32-Bit-Windows-Treiber.

Bei der Installation der PCMCIA-Unterstützung werden die PC-Karten kurfristig deaktiviert. Es können Probleme auftreten, wenn Sie die zum Aktivieren der Unterstützung erforderlichen Dateien unter Verwendung einer PC-Karte kopieren.

Verwenden Sie zum Installieren von Windows eine PC-Karte (z: B. eine Netzwerkkarte oder ein CD-ROM-Laufwerk mit Anschluss an die SCSI-Karte?"

Die Auswahl Ja/Nein habe ich mit dem vorgegenen Nein beantwortet.

Ich installiere vom DVD Laufwerk. Das ist in einem Wechselschacht der Dockingstation des Notebooks untergebracht. Ich habe keine Ahnung, was eine SCSI-Karte ist.

Es erschient ein neues Fenster des PC-Karten-Assistenten (PCMCIA):

"Windows konnte keinen Real-Modus PC Kartentreiber identifizieren. Entweder war kein Treiber vorhanden oder es konnte keiner der vorhandenen Treiber identifiziert werden.

Treiber von vorhandenen PC Karten, die vor dem STart des Assistenten fehlerfrei funktioniert haben, wurden offenbar nicht von Windows identifiziert. Überprüfen Sie die Systemdateinen und wählen Sie selbst diese Treiber aus.

Möchten Sie selbst die Systemdateien überprüfen und die Real-Modus-Treiber wählen, die Windows deaktivieren soll?"

Die Auswahl Ja/Nein habe ich mit dem vorgegenen Nein beantwortet, da ich keine Ahnung habe, wovon dieser Assistent da spricht.

Nächstes Fenster "Klicken Sie auf Weiter, um die 32-Bit-Unterstützung zu aktivieren. Starten Sie dann den Computer neu, damit die Änderungen wirksam werden."

Das mache ich, es folgt dann die Hardware-Erkennung, die nicht Plug&Play kompatibel ist.

Danach erfolgt wieder ein Neustart. Es erscheint kurz das Windows Logo. Danach ein schwarzer Schirm, auf dem steht:

"C:\ >mode con codepage prepare =((850) c:\windows\command\ega.cpi)

MODE Funktoin "Codepage vorbereiten" ausgeführt.

C:\>mode con codepage select =850

MODE Funktion "Codepage auswählen" ausgeführt.

c:\keyb gr,,C:\WINDOWS\COMMAND\keyboard.sys

c:\>


Die Konfigurationsdateien werden aktualisiert. Dieser Vorgang kann einige Minuten dauern.


Dateien wurden aktualisiert. Windows wird geladen."


So und das wars dann leider. Ganz oben links in der Ecke blinkt der Cursor vor sich hin. Der PC hängt völlig fest, Neustart ist nur im Abgesicherten Modus möglich.

Die Maus funktioniert immer noch nicht. Kann man ohne Maus überhaupt in Windows arbeiten?

Hoffe jemand kann helfen. Falls ich andere Treiber brauche, wo kriege ich die her und vor allem wie kriege ich die während der Installation auf den PC?

Gruss Jens
Bitte warten ..
Mitglied: 8644
13.11.2005 um 16:19 Uhr
Hi,

Windows erkennt bei der Installation, dass du ein Laptop hast! Wenn es nicht zu umständlich ist, mach noch mal eine Neuinstallation und verneine die von dir Beschriebenen Fragen - alles was dir Windows zur Karten-Installation anbietet!

Sprich du installierst den Rechner wie einen normalen PC!

Ich denke, das könnte helfen!

Psycho
Bitte warten ..
Mitglied: FusserFinne
15.11.2005 um 20:03 Uhr
Ich konnte von einer fremden Recovery CD (meine ist weg) die HP spezifischen Treiber laden und jetzt läuft mein System. HURRA.
Das einzige, was noch nicht funktioniert, sind die Netzwerkkarte und das Modem.

Dafür finde ich einfach keine Treiber.

Surfen geht "nur" wireless über meine separate W-LAN Karte im PCMCIA Slot.

Vielen Dank an alle für die Versuche, mir zu helfen!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...