Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98SE Installationsprobleme

Frage Microsoft Windows Installation

Mitglied: Error81

Error81 (Level 1) - Jetzt verbinden

13.05.2001, aktualisiert 20.11.2003, 19703 Aufrufe, 2 Kommentare

Win98SE Installationsprobleme

Hi,
Ich habe einen Duron 800 mit einem Asus A7V133 Mainboard und 128 MBRAM PC 133.
Folgendes Problem. Nach der initzialisierung von der Win 98SE Installationsroutine erscheint die Fehlermeldung: W98SETUP caused a general protection fault in module KRNL386.exe at 0001:12C6.
Ich hatte dasselbe Problem bei einem AMD, und damals half nur der Speichertausch. Ich verliere langsam meinen Glauben in die Marke. Egal, Speicher ist gewechselt. Das aktuelle BIOS implementiert und die komplette Kabelage getauscht. Was ist es? Mainboard, Speicher, Prozessor oder Netzteil? Ich glaube nicht. Ich hoffe auf Hilfe!
Ciao Error81
Mitglied: Frank
15.05.2001 um 23:10 Uhr
Das Asus A7V133 Board hat doch einen Promise (Ultra DMA 100) Controller. Wenn du die Festplatten daran angeschlossen hast, mußt du einen Treiber von Promise (ist auf der Asus CD dabei) installieren.
Bei Windows 2000 muß man bei der Installation die F6 Taste gedrückt halten und dann per Diskette den Treiber nachinstallieren.
Wie das bei einem Win98 System funktioniert weiß ich allerdings auch nicht.
Sollte das nicht helfen, geh doch mal auf die Asus Homepage http://www.asus.com.tw und lade evtl. ein neues Bios für das Board herunter.

Eine dritte Fehlerquelle könnte der Via Chipsatz sein. Es gibt von Via eine 4in1 und AGP Treiber (auch auf der Original Asus Motherboard CD) der sollte installiert sein.

P.S. das A7V Board läuft bei mir unter Windows 2000 sehr gut

Viel Spaß noch.
Bitte warten ..
Mitglied: Maik
20.11.2003 um 10:05 Uhr
Hoi

Ich habe das Board auch und keine Probleme damit.

Die Raid Treiber braucht W2k, W98 kommt aber ohne aus!!
(zumindest habe ich das bei den W98 installationen nie gebraucht, aber die letzte ist schon >2 Jahre her, also keine Garantie dafür ;) !!)

Das neuste Bios hast Du ja schon...

Also ich würde sagen, nimm 1(!) Speicher Modul, von dem Du weißt, das es funktioniert zum testen, wenn das mit der Installation dann fuktioniert weiß Du, wo drann es liegt!

Oder mal ne ganz dumme Frage, hast Du den Bootsektorvirenschutz im Bios deaktiviert, der macht immer Probleme bei der Installation!!

Hoffe das hilft
Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Windows 7
Installationsprobleme Internet Explorer 11
gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Windows Installation
Zugriff wird verweigert Treiberinstallation Installationsprobleme
gelöst Frage von NiethalfWindows Installation2 Kommentare

Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 6 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 8 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...