Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windos 2008 mit dhcp verbindung ins Internet. Bei statischer IP nicht mal ein ping auf Router

Frage Linux Linux Netzwerk

Mitglied: slynet

slynet (Level 1) - Jetzt verbinden

21.07.2012 um 22:12 Uhr, 3735 Aufrufe, 2 Kommentare

Hallo Zusammen
Ich habe gerade Urlaub und wollte eine Testumgebung aufbauen und bin auf folgedes Problem zugestossen.

Ich habe einen Server 2008 R2 einen Server wie folgt konfiguriert

Server konfiguration:
- 2 Netzwerkarten als Team
- IP v4 als DHCP von Zywall usg 20
192.168.1.35
- DNS kommt auch von Zywall USG 20
192.168.1.1
- Gateway kommt auch von Zywall USG 20
192.168.1.1
- Keine Rollen oder sonst was installiert
- Firewall ausgeschaltet

Zywall USG 20
- IP 192.168.1.1
- DNS 192.168.1.1
- GW 192.168.1.1
- Mask 255.255.255.0
- DHCP Bereich 192.168.30-100

Rest Werkseinstellung

Client:
- DHCP

Alle Geräte (Server und PC's) kommen ins internet und alles Funktioniert

Mein Problem:
Wenn ich mit der selben Umgebung am Server eine Statische IP vergebe, die im gleichen Subnetz ist (zB. 192.168.1.50) mit der SM 255.255.255.0 und den GW bzw. DNS von der Zywall konfiguriere, komme ich nur bis ins Lan und nicht weiter. Das heisst ich kann wir RDP mit dem Hostnamen (nicht IP) eine RDP verbindung vom Client zum Server aufbauen, kann alle Geräte Pingen ausser die Zywall (192.168.1.1).
Habe auch die statischen Routen (mit DHCP und Statischer IP) verglichen und sind gleich...

Kurz gesagt: Kann mir jemand erklären, warum der Server mit deiner DHCP Adresse ins Internet kommt und mit einer statischen IP (gleichem Subnetz oder der selben adresse wie er vorher vom DHCP-Server erhalten hat) nicht ins Internet kommt bzw. man kann die Zywall nicht mal pingen?

Vielen Dank im Voraus, für Eure Tipps.
Mitglied: sk
22.07.2012 um 13:47 Uhr
Hi,
hast Du vielleicht IP/MAC-Binding auf der Zywall für dieses Interface aktiviert? Wenn diese Option aktiv ist, akzeptiert die Zywall nur Traffic von Hosts, die von ihr eine IP per DHCP bezogen haben.

Gruß
sk
Bitte warten ..
Mitglied: slynet
23.07.2012 um 21:09 Uhr
Hi Sk

Vielen Dank für deine für deine Hilfe...
Du hattest Recht.. Auf der Zywall hatte ich IP/MAC-Binding aufs Interface aktiviert.

Problem gelöst..

Gruss
sly
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (51)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...