Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windowa XP fährt nicht mehr hoch

Frage Microsoft Windows Installation

Mitglied: michael

michael (Level 1) - Jetzt verbinden

31.03.2012, aktualisiert 10:40 Uhr, 3123 Aufrufe, 13 Kommentare

Guten Morgen,

habe ein Problem mit Wondows XP und bitte um Hilfe

Beim Suchlauf im Avira hat sich der PC auf einmal runtergefahren un konnt nicht mehr gestartet werden. Mit der neuen Installations-CD auf der Reparaturkonsole komme ich auch nicht weiter. Habe den Befehl CHKDSK eingegeben. Das LAufwerk scheint in Ordnung zu sein. Es gibt etliche Befehle, weiß aber nicht, welchen ich eingeben muß, damit Windows wieder reagiert. Beim Einschalten fährt er hoch bis zur Meldung Windows wird gestartet. Dann bleibt erhängen und fährt nach ein paar Minuten wieder runter und das Spiel wiederholt sich. Vor 3 Monaten wurde eine neue Festplatte installiert. Wie kann ich das Problem lösen?

Vielen Dank im voraus.

Michael
Mitglied: 64748
31.03.2012 um 09:23 Uhr
Guten Morgen,

Du kannst bevor Windows startet mit F8 den Startvorgang unterbrechen und auswählen, dass Du im abgesicherten Modus starten möchtest. Das würde ich als erstes versuchen.

Dass die Platte oder der Bootvorgang ein Problem macht, halte ich nach Deiner Beschreibung für eher unwahrscheinlich, deswegen wird Dir die Installations-CD voraussichtlich nix nutzen. Du kannst aber versuchen, ob Du nach einem Start im abgesicherten Modus (wenn's denn funktioniert) eine Systemwiederherstellung starten kannst.

Wenn Du Avira im Verdacht hast, solltest Du es deinstallieren, es gibt andere gute kostenfreie und auch gute preisgünstige Antivirenlösungen.

Hattest Du irgendwelche Virenprobleme?

Markus
Bitte warten ..
Mitglied: Haumiblau
31.03.2012 um 13:09 Uhr
Hallo,

Ich geb hmarkus Recht.
Ich denke nicht, dass Du ein Hardware-Problem hast. Auf den ersten Blick sieht es eher danach aus, als ob irgendein Treiber oder ein Programm dein Problem verursacht.

Hast Du denn in letzter Zeit neue Treiber oder Programe installiert/aktualisiert?

Grüße
Bitte warten ..
Mitglied: FSX2010
31.03.2012 um 14:38 Uhr
mit rstrui von der Komandokonsole wenn Du von der CD gestartet hast. Oder das Du noch nicht bis zur Anmeldung gekommen bist mit F8, wie schon beschrieben, den Start unterbrechen und "letzte bekannte Konfiguration" auswählen.
Bitte warten ..
Mitglied: griddi
31.03.2012 um 15:12 Uhr
Hallo,

wenn du beim Neustart mal "Automatischen Neustart im Fehlerfall abschalten" machst, kannst du wahrscheinlich nen Bluescreen sehen, der dich/uns weiter bringt

Gruß Marcel
Bitte warten ..
Mitglied: michael
01.04.2012 um 09:48 Uhr
Hallo Markus,

der Start im abgesicherten Modus hat nicht geklappt. Es steht zwar auf dem Bilschirm, daß ich in dem Modus bin, aber dann geht nichts weiter. Virenprobleme hab ich keine.
Wenn Du noch einen anderen Lösungsvorschlag hast, wird der gerne angenommen. Vielen Dank schon einmal.

Michael
Bitte warten ..
Mitglied: michael
01.04.2012 um 09:53 Uhr
Hallo miklein,

danke für den Tip. Ich werde es mal versuchen und mich melden, wenn es geklappt hat.

Gruß
Michael
Bitte warten ..
Mitglied: michael
01.04.2012 um 09:55 Uhr
Hallo Marcel,

danke für die Antwort. Bin nicht so der Pc-Freak. Wo mach ich das?

Gruß
Michael
Bitte warten ..
Mitglied: michael
01.04.2012 um 09:58 Uhr
Hallo,

danke für die Antwort. Habe nichts installiert oder aktualisiert. Der Fehler ist beim Suchlaufstart im Avira passiert.

Gruß
Michael
Bitte warten ..
Mitglied: FSX2010
01.04.2012 um 10:01 Uhr
mit F8 den Bootvorgang anhalten und den automatischen Neustart abschalten.
Bitte warten ..
Mitglied: 64748
01.04.2012 um 10:23 Uhr
Guten Morgen,

wenn alles nicht hilft, dann wird's wohl auf eine Neuinstallation hinauslaufen.

Vorher würde ich mal mit memcheck von einer Linux-Live-CD aus den Arbeitsspeicher checken und dann auch gleichzeitig die persönlichen Daten auf einen USB-Stick o.ä. sichern.

Voraussetzung ist, dass Du alles bisher hier Vorgeschlagene probiert hast.

Alternative: wende Dich an einen Fachhändler Deines Vertrauens, das kann evtl. die schnellste Lösung sein, auch wenn's was kostet.

Markus
Bitte warten ..
Mitglied: michael
01.04.2012 um 12:10 Uhr
Hallo,
bei der Eingabe rstrui bekomme ich "ungültiger Befehl"

Gruß
Bitte warten ..
Mitglied: mrtux
02.04.2012 um 04:09 Uhr
Hi !

Zitat von michael:
danke für die Antwort. Habe nichts installiert oder aktualisiert. Der Fehler ist beim Suchlaufstart im Avira passiert.

Bei einem popeligen Suchlauf eines Antimalware Tools (z.B. dein Avira) kann sowas üblicherweise nicht passieren! Nur in dem Falle, das das Tool Viren in Systemdateien von Windows gefunden und diese Systemdateien gelöscht oder in die Quarantäne verschoben hätte. Dadurch könnte also dem Betriebssystem z.B. eine wichtige System- oder Treiber- Datei fehlen, was einen Abbruch des Bootvorgangs zur Folge hätte.

Aber davon hast Du ja nix geschrieben, daher würde ich an deiner Stelle trotzdem mal eine Plattendiagnose mit dem Tool des Plattenherstellers durchführen, evt. hat die Platte ja doch ein Problem. Merke: In der IT gibt es nix was es nicht gibt...Und mit herumrätseln oder "Hand auflegen" kommt man da keinen Millimeter weiter.

mrtux
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
System fährt nicht vollständig hoch
gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

CPU, RAM, Mainboards
Notebook fährt nach jedem Neustart nicht mehr hoch!
gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

Windows 7
Rechner fährt sporadisch neu hoch.
Frage von obamakingWindows 77 Kommentare

Hi Leute. Ich arbeite momentan an eine PC mit folgenden Spezifikationen: Intel Core 2 Duo CPU E8400 3.00GHz 2 ...

Festplatten, SSD, Raid
Nach Festplattenwechsel fährt PC nicht mehr hoch, kein Bios
Frage von Jack005Festplatten, SSD, Raid13 Kommentare

Hallo zusammen ! Vor kurzem hat meine Festplatte den Geist aufgegeben, weshalb ich mir eine neue von WD bestellte. ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...