Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 10-VM startet zu langsam

Frage Microsoft Windows 10

Mitglied: honeybee

honeybee (Level 2) - Jetzt verbinden

12.10.2017, aktualisiert 19:52 Uhr, 423 Aufrufe, 11 Kommentare

Hallo,

habe eine VM mit Windows 10 x64. Als Virtualisierungssoftware wird VirtualBox 5.1.28 verwendet.
Meine VM braucht zum Starten ca. 2 Minuten...
Alles andere funktioniert schnell, auch das Herunterfahren.

Auf der VM ist die Version 5.1.26 als Gasterweiterung installiert.
Version 5.1.28 ging nicht, da Probleme mit der Grafik. (Bildschirmauflösung wird nicht automatisch angepasst)

Was ich gemacht habe:
    • Deaktivierung aller Starteinträge
    • Deinstallation von verwaisten Treibern
    • Deaktivierung von unnötigen Diensten
    • Deaktivierung der Energieoptionen

Habt ihr eine Idee, wie ich das Starten der VM beschleunigen kann?
Mitglied: BassFishFox
12.10.2017, aktualisiert um 20:03 Uhr
Hallo,

Also meine W10 Insider Test VM's brauchen auch so ungefaehr 2 Minuten bist zum Login. Ok, ich benutze hier VMWare.
Kann es sein, dass 2 Minuten Startzeit normal sind auf den meisten Host, wenn W10 komplett herunter gefahren ist?
Ich persoenlich wuerde mit keinen Kopf darueber zerbrechen. Wenn es schneller gehen soll, fahre die nicht herunter sondern schicke die VM schlafen.

Falls Du eine AV benutzt, schliesse mal die Ordner der VM aus und deaktiviere das Ueberwachen von virtuellen Maschinen.

BFF
Bitte warten ..
Mitglied: honeybee
12.10.2017 um 20:03 Uhr
Eigentlich sollte das nicht normal sein. Mein Notebook (Host) hat auch Windows 10 und braucht weniger als 10 Sekunden zum Hochfahren. Okay, habe zwar eine schnelle SSD und einen schnellen Prozessor, aber trotzdem ist das schon ungewöhnlich...
Bitte warten ..
Mitglied: BassFishFox
12.10.2017, aktualisiert um 20:19 Uhr
Hallo,

weniger als 10 Sekunden

Fastboot, Sleep oder hybrider Modus Deines Notebook aktiv?

Eigentlich sollte das nicht normal sein.

Dann frag bei Oracle danach. Weil fuer mich sind 2min nicht viel.

Ich gehe davon aus, dass die VM generell ein komplettes booten an den Tag legt.

Falls Du eine AV benutzt, schliesse mal die Ordner der VM aus und deaktiviere das Ueberwachen von virtuellen Maschinen.

Das kann dann auch noch zusaetzlich eine Rolle spielen.

[Update1]
Wenn ich eine VM in den Supend schicke und die wieder starte ist sie in 15s oben.

[Update2]
Reichst Du irgendwelche Geraete in die VM durch?

BFF
Bitte warten ..
Mitglied: Spirit-of-Eli
12.10.2017 um 20:24 Uhr
Moin,

Auf den SSDs laufen selbst die VMs in Hyper-V innerhalb 10s hoch, ohne Fastboot oder Hyberboot.
Auf einer 5000rpm Platte brauchen die VMs auch so 60s bis die voll da sind.

Gruß
Spirit
Bitte warten ..
Mitglied: maretz
13.10.2017 um 07:03 Uhr
Moin, und was hat die reale Hardware mit deiner VM zu tun?
a) Startet auch dein Windows nicht in 10 Sek - sorry, aber du darfst dich nach der Zeit anmelden oder siehst nen Desktop, d.h. aber nicht das alles gestartet ist.

b) Wenn du deine VM startest - was läuft da so im Hintergrund, was hast du der an Hardware zugewiesen,.... Nimm nen Win10, gib dem 1024 MB Ram und guck mal wie gut das dann noch läuft... Dein Laptop hat nunmal vermutlich genügend RAM direkt für sich.

c) Hast du die aktuellen VM-Tools usw. installiert? Auch da gibt es dann entsprechende Treiber die das System schneller machen - und nicht nur die nativen Treiber die Win direkt mitbringt.
Bitte warten ..
Mitglied: Penny.Cilin
13.10.2017, aktualisiert um 11:50 Uhr
Moin,

was ist das für ein Windows 10 x64?
Ein Insider Preview oder eine normale Version?

Wie sieht die Konfiguration der VM aus?
Nenne uns mehr Details.

Auf meinem älteren Notebook mit 2.0 GHz i7 Quadcore statet ein Win 10 Preview x64 innerhalb einer Minute.
Die VM ist auf der zweiten SSD abgelegt.
Meine VM hat 2 GiB RAM, 2 vCPU, 40 GiB Festplatte.

ich nutze VMware Workstation Pro 12.5.7 build-5813279

Also mehr Details bitte.

Gruss Penny
Bitte warten ..
Mitglied: honeybee
13.10.2017 um 22:53 Uhr
Es ist ein normales Windows 10 x64.
Als Arbeitsspeicher habe ich der VM 8 GB RAM gegeben sowie 60 GB Festplattenspeicher. Kein Speichermangel, das habe ich schon geprüft. Grafikkarte ist 256 MB groß, 3D-Grafikbeschleunigung ist aktiviert. Die Netzwerkkarte ist auf NAT eingestellt.

Auf der VM ist kein Virenscanner installiert bzw. da ist nur der normale, vorinstallierte Defender drauf.
VM Tools sind installiert und zwar die Version 5.1.26, wie ganz oben erwähnt. Habe auch den aktuellsten Extension Pack von VirtualBox installiert.

Auf meinem pkysikalischen Notebook sehe ich den Desktop schon in weniger als 10 Sekunden. Von daher dachte ich, müsste das auch auf der VM so schnell laufen..
Mein physikalisches Notebook hat eine i7-7500-CPU sowie 16 GB RAM. Windows ist auf einer 120 GB großen SSD installiert. Es ist noch 85 GB Platz übrig auf der SSD. Die VM befindet sich auf einer 1 TB großen HDD (das Notebook hat eine SSD und eine HDD) und dort ist auch genügend Speicherplatz übrig. Die virtuelle Maschine ist als dynamisch konfiguriert worden. Also kein Speichermangel oder so.
Bitte warten ..
Mitglied: BassFishFox
14.10.2017, aktualisiert um 00:58 Uhr
Hallo,

hat eine i7-7500-CPU

Hat die CPU zufaellig noch ein U im Namen? Zwei Cores mit zwei logischen per Core?
Wieviel Kerne hast Du der VM gegeben?

Die VM befindet sich auf einer 1 TB großen HDD

Also wird die VM von der langsameren HDD gestartet.

Auf der VM ist kein Virenscanner installiert bzw. da ist nur der normale, vorinstallierte Defender drauf.

Ich meinte da eher den lokalen Virenscanner des Notebooks.
Manche von denen ueberwachen virtuelle Maschinen und jedes Bit was aus den Dateien der VM geladen wird.
Kannst Du den Speicherordner der VM ausschliessen aus der AV?
Schieb mal die VM zum Testen auf die SSD. Ja ok, wenig Platz aber wenn das Ding dort schneller rennt weisst Du das die 1TB nicht so der Renner ist.

BFF
Bitte warten ..
Mitglied: Spirit-of-Eli
14.10.2017 um 11:13 Uhr
Du wirst sehr wahrscheinlich ne 5000rpm Platte da drin haben, da sind die Zugriffszeiten nun eben nicht die besten.
Kannst dir ja auf dem Host die Auslastung beim Start über den Ressourcen Manager anzeigen lassen.
Dann siehst wie der Hase läuft.
Bitte warten ..
Mitglied: Penny.Cilin
14.10.2017 um 16:07 Uhr
Zitat von honeybee:

Es ist ein normales Windows 10 x64.
Als Arbeitsspeicher habe ich der VM 8 GB RAM gegeben sowie 60 GB Festplattenspeicher. Kein Speichermangel, das habe ich schon geprüft. Grafikkarte ist 256 MB groß, 3D-Grafikbeschleunigung ist aktiviert. Die Netzwerkkarte ist auf NAT eingestellt.
Warum 8 GiB RAM? Grade bei VMs gilt die Regel, so viel wie möglich und so wenig wie nötig.
Reduziere mal den Speuicher auf 2 GiB RAM.
Wieviele vCPUs hat die VM? Versuche es mit 2 vCPUs.

Auf der VM ist kein Virenscanner installiert bzw. da ist nur der normale, vorinstallierte Defender drauf.
VM Tools sind installiert und zwar die Version 5.1.26, wie ganz oben erwähnt. Habe auch den aktuellsten Extension Pack von VirtualBox installiert.
Auf dem Host erstelle Ausschlüße für das VirtualBox Verzeichnis, sowie die Verzeichnisse welche die VMs enthalten.

Die VM befindet sich auf einer 1 TB großen HDD (das Notebook hat eine SSD und eine HDD) und dort ist auch genügend Speicherplatz übrig. Die virtuelle Maschine ist als dynamisch konfiguriert worden. Also kein Speichermangel oder so.
Tja, das ist es. Die Festplatte hat möglicherweise 5400 U/min. Klar, daß das Starten dann länger dauert. ist doch logisch.
Bitte warten ..
Mitglied: honeybee
22.10.2017 um 13:01 Uhr
Anscheinend wurde mit dem Upgrade auf 1709 das Problem von alleine behoben. Die VM lässt sich wieder schnell starten.
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
Ubuntu VM unter Windows 10 vs. Windows 10 VM unter Ubuntu
Frage von deckard2019Virtualisierung3 Kommentare

Ich habe eine weitere Frage zum Thema Sicherheit. Mich würde interessieren, ob es sicherheitstechnisch einen Unterschied macht, Ubuntu in ...

Windows 10
Windows 10 Rechner startet nicht
gelöst Frage von 1410640014Windows 104 Kommentare

Hallo, spinn ich? Der Rechner (calc.exe) verweigert neuerdings den Start und meldet, dass diese App nicht mit dem "integrierten ...

Xenserver
Windows VM startet nur, wenn die CD eingelegt ist
gelöst Frage von DaveDaveXenserver1 Kommentar

Hey Leute! Bestimmt voll das Anfängerproblem aber da Google und die SuFu nichts ausspuckte Also XenServer und eine andere ...

Windows 10
Langsames Windows 10
Frage von KamoranesiWindows 107 Kommentare

Hallo, ich habe auf meinem iMac (i5, 24 GB RAM, 1 TB Fusion Drive {dh SSD und HDD kombiniert}) ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 21 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...