Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 falscher Pfad für Umgebungsvariablen - wie wieder auf c: ändern?

Frage Microsoft Windows Installation

Mitglied: pihkal23

pihkal23 (Level 1) - Jetzt verbinden

19.03.2007, aktualisiert 26.03.2007, 4592 Aufrufe, 12 Kommentare

Nach Einbau von zweiter Festplatte verweisen Umgebungsvariablen auf falschen Pfad

Hallo!
Nachdem ich eine zweite Festplatte in meinen Rechner eingebaut, auf diese Laufwerk c: und d: gespiegelt und wieder ausgebaut habe, startet mein Windows 2000 nur noch wenn diese zweite Platte angeschlossen ist. Der Grund dafür liegt in den fehlerhaften Umgebungsvariablen. Diese verweisen jetzt auf Laufwerk g: . Kann ich diese gefahrlos wieder von g: auf c: umziehen ( die entsprechenden Dateien sind auf c: noch vorhanden) oder besteht die Gefahr, daß der Rechner dann gar nicht mehr startet? Vielen Dank für Eure Hilfe.
pihkal
Mitglied: 45426
19.03.2007 um 11:57 Uhr
Damit Umgebungsvariablen als falsch erkannt werden können, müsste Windows erst einmal starten, das tut es aber nach deinen Angaben nicht.

Bist du sicher, dass du nicht die Boot.ini meinst, in der das falsche System als Startsystem eingetragen ist?

Die Angabe der genauen Fehlermeldung wäre auch nicht schlecht. ;)
Bitte warten ..
Mitglied: pihkal23
19.03.2007 um 12:06 Uhr
Also der Rechner startet, solange die zweite Platte angeschlossen ist. Ist diese nicht dran, lande ich in einer Endlosschleife, in der immer wieder die benutzerdefinierten Einstellungen geladen werden.
Bitte warten ..
Mitglied: 45426
19.03.2007 um 12:17 Uhr
Die erweiterten Startoptionen (F8), z. B. "Abgesicherter Modus" und "Letzte als funktionierend bekannte Konfiguration" hast du schon probiert?

Anmeldung versucht als anderer Benutzer, z. B. "Administrator"?
Bitte warten ..
Mitglied: pihkal23
19.03.2007 um 12:21 Uhr
Ja habe ich. Aber da die letzte funktionierende Konfiguration ja eine mit der angeschlossenen zweiten Platte ist, funktioniert es leider nicht.
Bitte warten ..
Mitglied: 45426
19.03.2007 um 12:26 Uhr
Von einem Frage-/Antwort-Spiel halte ich nichts. Entweder du rückst jetzt raus, was du probiert hast mit welchem Ergebnis, wie du deine Platten eingerichtet hast (mit welchem Tool, mit welchen Veränderungen am System), welche Veränderungen du vorgenommen hast, bevor der Fehler auftrat, welche genauen Fehlermeldungen du bekommst oder ich steige aus.
Bitte warten ..
Mitglied: pihkal23
19.03.2007 um 12:36 Uhr
Sorry! Also mal ganz von vorne: Vor einer Neuinstallation zweite Festplatte eingebaut und mit Migrate Easy die Platten gespiegelt. Dann zweite Platte raus und Windows 2000 neu installiert. Anschließend Programme installiert, Netzwerk eingerichtet usw. Dann wieder zweite Platte eingebaut und Ordner Eigene Dateien von der Backup Platte auf Laufwerk c: gepackt. Danach Zweitplatte ausgebaut und das Unheil nahm seinen Lauf: Windows 2000 dreht Endlosschleifen bei der Anmeldung sowie die Zweitplatte abgeklemmt ist. Ist diese dran, startet der Rechner ganz normal und ich kann sehen, daß die Umgebungsvariablen alle auf Laufwerk g verweisen. Ist dieses Laufwerk g nicht angeschlossen, startet mein Rechner nicht. Ich hoffe, diese Fehlerbeschreibung ist jetzt ausreichend Gruß pihkal
Bitte warten ..
Mitglied: 45426
19.03.2007 um 12:45 Uhr
Geh mal mit angeschlossener 2. Platte in die Datenträgerverwaltung und sieh nach, welche Platte/Partition dort als Systempartition und welche Platte/Partition dort als Startpartition angegeben wird und poste das Ergebnis sowie den Inhalt der Boot.ini-Datei
([Windows-Taste]-[Pause] > Erweitert > Starten und Wiederherstellen > Einstellungen > Bearbeiten).
Bitte warten ..
Mitglied: pihkal23
19.03.2007 um 12:48 Uhr
Danke! Sowie ich wieder vor Ort bin werde ich das tun. pihkal
Bitte warten ..
Mitglied: pihkal23
21.03.2007 um 20:31 Uhr
So, da bin ich wieder.
Du hattest Recht: Die Datenträgerverwaltung sagt, daß Laufwerk G: die Systempartition ist.
Habe leider keine Screenshots machen können. Vielleicht weisst du ja wie ich c wieder zur Systempartition machen kann.
Gruß
pihkal
Bitte warten ..
Mitglied: 45426
21.03.2007 um 20:47 Uhr
Ich bin mir nicht ganz sicher, was du da gemacht hast. Durch das Klonen allein verändert sich weder Systempartition noch die Bootreihenfolge. Hast du im Bios eine andere Platte (nämlich die 2.) als Bootplatte eingestellt? Dann mache erst einmal das rückgangig.

Unter der Voraussetzung, dass deine Laufwerke C: und D: noch so sind, wie sie vor der Klon-Aktion waren:

Alle Partitionen über die Eigenschaften mit einem eindeutigen Volume-Label versehen.

Geh in die Eingabeaufforderung.
diskpart
select disk 1
list volume
(die Nummer der Systempartition merken und nachfolgend eingeben)
select Volume (nr)
inactive
select disk 0
list volume
(hier auf die Nummer der Partition mit dem even für C: vergebenen Namen achten)
select (nr)
active
exit


Für (nr) musst du natürlich die entsprechende Nummer einsetzen. Das sollte klappen.

Zumindest kann der Rechner danach nicht mehr von der 2. Platte booten.
Bitte warten ..
Mitglied: pihkal
26.03.2007 um 23:00 Uhr
Hallo, war heute erst wieder vor dem betreffenden Rechner und habe mal die zweite Platte im Bios als erstes Bootlaufwerk eingegeben. Leider ohne Erfolg.
Habe mich an Deine Lösung nicht herangetraut, da ich Bedenken habe, dass das System dann nicht mehr startet. Könntest du mir erklären was Dein Lösungsvorschlag bewirkt und ob ich es gegebenfalls rückgängig machen könnte?
Viele Grüße
pihkal
Bitte warten ..
Mitglied: 45426
26.03.2007 um 23:53 Uhr
Die 2. Platte war nicht im Bios als 1. Bootoption eingestellt?

Der Lösungsvorschlag deaktiviert eine evtl. vorhanden aktive (startfähige) Partition auf der 2. Platte und aktiviert auf der 1. Platte die 1. Primärpartition, damit von dort wieder gestartet werden kann.

Versuche doch mal einen Screenshot von der Datenträgerverwaltung. Wieso funktioniert das nicht? ALT-DRUCK betätigen und dann mit MSPaint bearbeiten > Einfügen und als .jpg abspeichern.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Bash Umgebungsvariable PATH Splitten (1)

Frage von Marabunta zum Thema Batch & Shell ...

Windows Server
gelöst GPO Software Deployment Pfade ändern (6)

Frage von Cloudy zum Thema Windows Server ...

Batch & Shell
gelöst Umgebungsvariablen mit PowerShell anpassen - Problem (5)

Frage von speedy26gonzales zum Thema Batch & Shell ...

Batch & Shell
Win-Batch - warum wird falscher Pfad übergeben (4)

Frage von jan999 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...