Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Installation auf HP DX2200 Mikrotower nicht möglich?

Frage Hardware

Mitglied: torsten-urban

torsten-urban (Level 1) - Jetzt verbinden

07.11.2006, aktualisiert 08.11.2006, 4229 Aufrufe, 1 Kommentar

Rechner hängt sich während der Softwareinstallation immer wieder auf.

Hallo! Ich habe folgendes Problem:

Wir haben 3 nagelneue HP DX2200 Mikrotower PCs bekommen. Auf denen soll nun eigentlich Windows 2000 installiert werden. Das kriege ich aber nicht hin. Ich verwende eine Installations-CD mit integriertem SP4, der Rechner bootoet die CD, erkennt auch die Platte und installiert das System. Nach der Installation muss ich die Hardwaretreiber installieren, da W2K weder Chipsatz, noch Grafikkarte oder die Soundhardware kennt. Leider bietet HP für diesen Rechner anscheinend keinerlei Treiber oder Informationen zu Windows 2000 an. Eine Suche bei HP fördert immer nur XP Treiber zutage.

Ich habe daher bei ATI die Catalyst Treiber heruntergeladen und bei Realtek die HDA-Soundtreiber (WDM). Laut Datenblatt, dass ich mal kurz gefunden hatte arbeitet der Rechner mit dem XPRESS200 Chipsatz von ATI und hat RealTek HDA Audio.

Die Treiber lassen sich auch installieren und die Hardware funktioniert. Danach mache ich Windows Update bis zum IE6.

Im Anschluss daran beginnt die Installation der Druckertreiber, Systemsoftware und Anwendersoftware. Dabei passiert immer wieder dasselbe: Nach einem Reboot bleibt die Maschine im weissen Windows Bildschirm stehen. Soll heissen, der dunkle Startscreen mit der gestrichelten Linie kommt noch, dann wechselt das Bild auf den hellen Windows 2000 Professional Bildschirm mit dem kleinen blauen Laufbalken und dem blauen Farbverlauf darüber. Der blaua Balken füllt sich bis etwa 2 drittel, dann bleibt der Farbverlauf plötzlich stehen und der Rechner ist eingefroren.

Allerdings ist der Fehler nicht genau einzugrenzen. Mal passiert es nach der Installation der letzten Anwenderapplikation, beim nächsten mal bereits nach der Installation von MS Office. Der nächste Rechner macht dasselbe, aber bereits nach der Zuordnung des PC zur Domäne, da hatte ich mit Anwendersoft aufspielen noch gar nicht angefangen.

Bin völlig ratlos, HP sagt nur "auf diesem Rechner ist nur XP supportet" - mehr nicht. Google hilft nicht. Ein Start im abgesicherten Modus geht auch nicht. Die Maschine bleibt immer bei MUP.SYS stehen.

Das einzige, was ich kenne, was irgendwie in diese Richtung geht wäre ein alter Fehler auf ASUS Boards vor 3 Jahren. Da lief W2K ganz sauber, und nach einem Neustart meldete der Rechner plötzlich "no system". Ursache war hier der VIA Chipsatz, der beim herunterfahren schlicht Müll auf die Platte schrieb. Beim nächsten boot ist dann natürlich Feierabend.

BIOS der Rechner ist 1.05 - kann mir irgendjemand helfen?

Mfg
Torsten Urban
Mitglied: torsten-urban
08.11.2006 um 20:04 Uhr
So - Problem gelöst bzw. wenigstens Ursache gefunden:

Hallo!

Weitere Basteleien haben die Ursache des Problems ans Licht gebracht. Der Rechner hängt sich immer dann beim Bootvorgang auf, wenn man vorher im Gerätemanager die USB-Schnittstellen deaktiviert. Scheint ein Problem des ATI Catalyst Treibers zu sein in Kombination mit dem BIOS dieses Rechners. Bei anderen Systemen hatte ich das Phänomen noch nie beobachtet.

Wenn man zusätzlich im BIOS den Onboard-USB-Controler deaktiviert fährt Windows wieder hoch.

Dies als Info für alle, denen dasselbe passiert.

Mfg
Torsten Urban
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...