Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2000 (kein Explorer)

Frage Internet Webbrowser

Mitglied: mc-doubleyou

mc-doubleyou (Level 2) - Jetzt verbinden

10.11.2011 um 14:25 Uhr, 2608 Aufrufe, 2 Kommentare

Hallo zusammen,

ich brauche mal wieder einen Rat, langsam dreh ich nämlich durch -.-

Also zu aller erst mal die Geschichte:

Ich habe einen Windows 2000 Rechner zur Reparatur bekommen weil wie es schien das Netzteil kaputt ist.
Es hat sich dann raus gestellt das es eigentlich das Mainboard war. Durch pures Glück hatten wir noch so einen
PC (und zwar genau so einen PC) bei uns stehen und es wurde einfach die Festplatte umgebaut.
Nun dachte ich mir wir hätte das Problem gelöst. Ich habe also den PC wieder zurück gegeben und gesagt das alles passt.

Tags darauf wurde ich angerufen, es würden irgendwelche Ports nicht funktionieren. Ich meinte am besten mal im Gerätemanager
nachsehen. Die Antwort es gibt keinen Gerätemanager, es sei alles weiß hat mich dann entgültig stutzig gemacht.
Also habe ich darum gebeten den Rechner neu zu starten, doch das ging nicht, netter kleiner Fehler. Somit kam der PC wieder
zu mir und ich habe nach finden einer Installations CD (leider nur English) und mühevollem auslesen des Keys eine
Reparaturinstallation druchgeführt und vorsichtshalber gleich die Festplatte gespiegelt, könnte ja ein Hardwaredefekt sein.

Nun startet der PC zwar jedoch bleibt er nach der Anmeldung blau. Es startet also keine explorer.exe.
Mittels Taskmanager lässt sie sich jedoch problemlos starten. die zweite Datei welche weil es ein Spezial Siemens System ist
gestartet werden soll ist jedoch bei den Prozessen zu finden.

Bitte helft mir langsam dreh ich durch, dieser PC ist eine Odyssee -.-

Solltet ihr noch Fragen haben, einfach stellen.

Danke!

lg mc-dy
Mitglied: DerWoWusste
10.11.2011 um 15:59 Uhr
Moin.

Die alte Leier: die Laufwerksbuchstaben stimmen nicht mehr. Kannst Du abändern: http://support.microsoft.com/kb/223188/DE
Bitte warten ..
Mitglied: mc-doubleyou
11.11.2011 um 13:02 Uhr
WOW,

du bist mein Held!

Die Erklärung von MS lässt zwar zu wünschen übrig, aber wenn man versteht was es soll, versteht man auch wie es gehen soll.

Tausend Dank!

lg mc-dy
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Windows 7
gelöst Unter Windows 7 kein Start von Skype 7.33.0.104 (4)

Frage von Orko2010 zum Thema Windows 7 ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...