Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Maschinen PC clonen auf neue Hardware

Frage Microsoft

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

28.11.2011 um 17:29 Uhr, 4251 Aufrufe, 14 Kommentare

Hallo,

Ich hab hier 5 Windows 2000 PCs die zum Bedienen von Maschinen verwendet werden.
Nun ist ein PC defekt geworden und wir mussten diesen Neu installieren.
Der Ausfall dauerte 3 Tage bis die wir das BS und die Software Firma ihre Einstellungen wieder konfiguriert hatten.

Nun haben wir die HDDs der restlichen 4 Rechner geklont und versucht sie auf neuer Hardware zum laufen zu bekommen.
Habe alle Tipps aus dem Forum benutzt. (genaue Liste poste ich hier noch)
Leider bekomme ich das Winwows 2000 auf einem neuen HP Compaq 8000 oder einem etwas älteren Dell PC nicht zum laufen. Es fehlen die Treiber zum booten von dem neuen MB. Es funktioniert aber auch nicht wenn ich diese per Diskette und F6 nachliefere. Fehler beim einbinden der Treiber. *gg*
Kennt ihr eine Hardware für die es noch Windows 2000 Treiber gibt?
Die Ersatz-PCs müssen in ein Desktopgehäuse passen.

Meine Überlegung wäre einen RAID 1 Kontroller einzubauen. Die Treiber zu installeren. DIe Festplatte dann auf den RAID Kontroller anuzustecken und wenn das System hochfährt ein Image davon zu machen. Dann kann ich den Raid kontroller auch in ein neues System einbauen und dort müsste dann das booten möglich sein.



Wozu würdet ihr raten?
Mitglied: HubertN
28.11.2011 um 17:34 Uhr
Moin

Was du zuerst mal probieren solltest: Ersetze den Festplattentreiber durch den "Standard IDE-Treiber". Klone das System danach und versuche es noch einmal.

Gruß

Hubert
Bitte warten ..
Mitglied: Skarden
28.11.2011 um 17:48 Uhr
Hallo,

es wäre zwar ein wenig gebastel, aber wenn gar nichts mehr geht vielleicht ein Versuch wert.

Die ganze Installation versuchen in eine virtuelle Maschiene zu bekommen. Dann könnte auf dem Rechner ein aktuelles OS laufen und z.B. der VMWare-Player den virtuellen Host beherbergen, der dann wiederum die Maschiene steuert.
Ob der Schnittstellen wäre es ein wenig gebastel, aber eigentlich sollte es vom Grundsatz her klappen.
Spannend ist allerdings die Frage, ob es Treiber für die"VM-Hardware" gibt.

Gruß
Skarden
Bitte warten ..
Mitglied: wiesi200
28.11.2011 um 19:08 Uhr
Hallo,

verwende einen richtigen IPC.
Dafür kriegt man noch so richtig alles. Sogar ISA Unterstützung.
Du hast ne vernünftige Ersatzteilversogrung und das Zeug ist für Dauerbetrieb ausgelegt.

Wobei wenn man deim PC den Festplatten Modus richtig einstellt wollte man eigentlich jeden Rechner unter Windows 2000 zum Laufen bekommen.
Bitte warten ..
Mitglied: Juckie
28.11.2011 um 21:21 Uhr
Hallo,

stell im geräte manager den ide-treiber auf stanard 2 kanal ide treiber um und erstell das image von dem rechner neu. Dann kannst du das image auf den ersatz pc einspielen. Nach dem einspielen sollte es dann mit dem booten klappen. Nun noch die fehlenden treiber installieren und dann sollte das system laufen.

Bei den gefühlten 100ml bei denen ich das schon gemacht habe hat es immer so funktioniert.

Viel glück!

gruss Juckie
Bitte warten ..
Mitglied: hm7user
29.11.2011 um 19:25 Uhr
Möglicherweise sollte man auch drauf achten, daß am neuen PC im BIOS/UEFI der Controller für die SATA-Platte in einem geeigneten (Alt-) Modus läuft. Also möglicherweise PATA-Emulation o.ä.

Da gibt es sicher ein paar funktionierende Kombinationen.

Möglicherweise kann man auch schon vor dem Klonen dem funktionierenden Win-2000 die INFs und Treiber für SATA unterschieben. Dann erkennt das geklonte Windows möglicherweise den neuen Controller gleich automatisch. Schließlich funktioniert das erste Lesen von Dateien beim Boot-Vorgang ja immer über eine Art Standard-Treiber, bevor ein spezieller Windows-HDD-Controller-Treiber geladen wird.
Das vorherige Zurückstellen auf Standard-Treiber ist aber sicher auch sinnvoll, sofern das zu den Partitionen paßt.


Ich würde übrigens auch die (Bare-Metal-)Virtualisierungs-Variante vorziehen. (Ist natürlich die Frage, ob die Maschinensteuerung Timing-Probleme bzw. Uhrzeit-Probleme hätte [Stichwort: virtualisierte Interrupts etc.].) Reine Software-Virtualisierung wäre mir zu unsicher vom Timing.


Harry
Bitte warten ..
Mitglied: stormwind81
02.12.2011 um 10:04 Uhr
Zitat von Juckie:
Hallo,

stell im geräte manager den ide-treiber auf stanard 2 kanal ide treiber um und erstell das image von dem rechner neu. Dann
kannst du das image auf den ersatz pc einspielen. Nach dem einspielen sollte es dann mit dem booten klappen. Nun noch die
fehlenden treiber installieren und dann sollte das system laufen.

Bei den gefühlten 100ml bei denen ich das schon gemacht habe hat es immer so funktioniert.

Viel glück!

gruss Juckie

Hallo,

Danke erstmal für die viele Antworten.
Nach tagelangen probieren aller möglichen Tipps aus dem Internet war ich jetzt wieder auf den weg zu den 300km entfernten Maschinen PCs und stellte die IDE Treiber auf Standard um. Machte dann davon ein Image und schloß die HDD an den HP Compaq Desktop an.
Zu meiner Verwunderung kommt jetzt auch dort der "IInaccesable Boot Device" Blue-Screen, habe aber auch kontrolliert, dass der SATA Modus auf IDE gestellt ist.

Für Windows 2000 gibt es keine Treiber von diesem Desktop PC. Denke auch dass es auch nicht mehr viele geben wird die Win200 Treiber bereitstellen.

Das mit den Standard IDE Treibern zurückstellen war irgendwie meine letzte Hoffnung ;(
Bitte warten ..
Mitglied: stormwind81
02.12.2011 um 10:21 Uhr
Hallo;

Ich habe 2 Geräte zum testen. Einen neuen HP Compaq 8000 Desktop und einen älteren DELL PC.
Bei beiden habe ich die SATA Emulation auf "kombiniert" umgestellt was für höhere kompatibilität sorgt.

Beim Maschinen PC hatte ich unter Controller 2 ATA Controller die von INTEL waren. Diese 2 habe ich auf Standard IDE Treiber umgestellt. Habe ich vielleicht noch was übersehen?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Juckie
02.12.2011 um 10:28 Uhr
Hallo,

hast du noch die Möglichkeit, im BIOS die SATA Emulation auf IDE umzustellen?

"Beim Maschinen PC hatte ich unter Controller 2 ATA Controller die von INTEL waren. Diese 2 habe ich auf Standard IDE Treiber umgestellt. Habe ich vielleicht noch was übersehen?" --> Das müsste soweit passen.

Gruß
Bitte warten ..
Mitglied: stormwind81
02.12.2011 um 11:10 Uhr
Ja beim HP Compaq 8000 kann man zwischen, RAID, AHCI und IDE wählen. Mit IDE -> Bluescreen.

Ich frage mich ob ich einen 3ten PC zum testen organisieren soll und es daran liegt oder es eventuell noch Treiberkonflikte gibt die es nicht zulassen dass das Betriebsystem hochfährt.
Bitte warten ..
Mitglied: Juckie
02.12.2011 um 11:20 Uhr
Hi,

wenn du im BIOS auf IDE umgestellt hast und im Gerätemanager die Standard IDE Treiber ausgewählt hast, müsste es eigentlich funktionieren.

Hast du mal eine Reparaturinstallation von Windows 2000 versucht? Mit der Windows 2000 CD booten und die Reparaturinstallation auswählen. Vielleicht lässt sich so das Problem mit dem Bluescreen lösen.

Viel Glück

Gruß
Bitte warten ..
Mitglied: HubertN
02.12.2011 um 13:59 Uhr
Zitat von stormwind81:
Mit IDE -> Bluescreen.


vielleicht wäre es ja auch mal hilfreich zu erfahren, was das genau für ein Bluescreen ist ?
Bitte warten ..
Mitglied: Connor1980
02.12.2011 um 15:22 Uhr
Hi,

du kannst in dem neuen PC ein BartPE o.ä. booten, dort dich mit der Registry deines Win2000 verbinden und nach dieser Anleitung manipulieren (ist zwar für XP funktioniert aber unter 2k ebenso), die Dateien noch wie beschrieben austauschen, danach solltest du booten können, wenn alles auf IDE gestellt ist.

Grüße
Bitte warten ..
Mitglied: stormwind81
05.12.2011 um 08:17 Uhr
Der altbekannte "*** STOP: 0x0000007B, INACCESSIBLE_BOOT_DEVICE" Bluescreen.
Bitte warten ..
Mitglied: stormwind81
09.12.2011, aktualisiert 08.06.2012
Hallo Connor.

Ich werde deine Anleitung probieren.

Habe die Anleitung probiert. In meinem Fall hat sie leider nicht geholfen.

Hier nochmal deine nur für mich leichter ausgeführt:

http://www.biermann.org/philipp/STOP_0x0000007B/



Mein Resumee: Wir hatten bis jetzt das Glück alte Hardware zu haben (Pentium II) die wir als ersatzteillager für die defekten Windows 2000 Maschinen verwenden konnten. Langsam gehen uns diese aber aus.

Ich werde noch einmal ein Image von den Pcs ziehen. Diesmal aber nicht mit Acronis. Ich denke das da der Fehler lag.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...