Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000: Maus springt bei Eingabefeldern

Frage Microsoft

Mitglied: dsf1284

dsf1284 (Level 1) - Jetzt verbinden

14.04.2006, aktualisiert 19.04.2006, 3522 Aufrufe, 4 Kommentare

Hi!

Ich habe ein gaaanz seltsames Problem. Hab sowas noch nie gesehen bzw. gar selber gehabt.

Situation:
Habe ein ziemlich altes NB neu mit Win 2000 versorgt. Das NB hat einen P1 mit 266MHz und 32 MB RAM. Weiß, dass ist sehr wenig. Aber die Kollegin wollte es so...
Nun, Installation lief problemlos; anschließend Service Pack 4 aufgespielt.
Kann leider nicht sagen, ob das Problem vorher auch schon da war, aber jetzt passiert folgendes:
Gehe ich mit der Maus (egal ob Maus oder Touchpad) auf eine Eingabezeile (wie z.B. im Ausführen Dialog oder Pfadangaben bei Installationen; die Adressleiste...), dann springt die Maus davon weg! Müsst ihr euch so vorstellen: Ich fahre mit der Maus von unten auf die Zeile und schwups, ist sie darüber. Ich komme ums verrecken nicht da hin! Mit der Tastatur geht es problemlos.

Was zum Teufel kann das sein?
Mitglied: gnarff
14.04.2006 um 21:51 Uhr
check mal die maus, mach sie ggf. sauber und ueberpruefe den treiber...

saludos&frohe ostern
gnarff
Bitte warten ..
Mitglied: dsf1284
14.04.2006 um 22:10 Uhr
Treiber ist Windows Standard (anderer nicht verfügbar);
Maus ist ok;
Touchpad ist ok;

noch weitere Vorschläge?
Bitte warten ..
Mitglied: gnarff
15.04.2006 um 19:39 Uhr
ja, hab ich:
1. grafikkarten-treiber hat probleme mit SP4 -> neuesten aufspielen
2. grafikarte - gpu hat ein thermikproblem -> ueberpruefen
3. manche schadprogramme zeitigen ein absonderliches verhalten des mauszeigers, so wie du das hier geschildert hast -> system auf schadprogramme scannen
4. wackelkontakt im geraeteinneren -> ueberpruefen
5. bei externer maus zb. kabelbruch (angebrochen), wackelkontakt in der geratebuchse bzw. an der steckerbasis..

frage: zieht der mauszeiger streifen auf dem bildschirm oder oszilliert er oder zeichnet balken ( |||||||||||) so wie hier in klammern als beispiel gezeigt ?

saludos
gnarff
Bitte warten ..
Mitglied: dsf1284
19.04.2006 um 00:06 Uhr
Hehe... wisst ihr, was es war???
Ich kanns selber noch nicht ganz glauben.
Es lag an der Auflösung! Anstatt der üblichen 1024x768 hab ich Depp 1024x600 eingestellt gehabt. Irgendwie kam das alte NB damit nicht klar. Habs allerdings erst nach der Neuinstallation gemerkt.

Danke für eure Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...