Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Prof. - Benutzerprofil zurückgesetzt nach Windows Update per WSUS

Frage Microsoft

Mitglied: ZigZag

ZigZag (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 15:24 Uhr, 3324 Aufrufe, 1 Kommentar

Folgendes Problem:

in unserer Domäne (ca 98% Windows 2000 Clients) passieren nach den Updates, die per WSUS kommen, immer merkwürdige Dinge:
bei einigen Clients werden die Benutzerprofile zurückgesetzt, d.h. fast leerer Startbildschirm (nur die Icons, die bei AllUser hinterlegt sind) genauso im Startmenü (nur die Einträge vorhanden, die bei AllUser eingetragen sind)

das Merkwürdige ist jetzt aber: das ursprüngliche Benutzerprofil liegt wie gehabt unter "Dokumente und Einstellungen " und es wurde ein neues Benutzerprofil erstellt, welches den Namen \dokumente und Einstellungen\Profil.Domäne erhalten hat.

Wenn ich jetzt mit dem Administratoraccount den Inhalt des alten Profils in den Pfad \Profil.Domäne kopiere, und den Nutzer neu anmelde, ist alles. i.O. Aber stören tut das schon sehr. Ich würde gerne wissen, woran das liegt, da nach einem Patchday von MS immer Leute anrufen, deren Profile zerschossen sind.




ZigZag
Mitglied: 11078
12.01.2007 um 15:24 Uhr
Hallo,

solche Benutzerprofil-Problemchen treten laut Microsoft auf, wenn beim Herunterfahren des Computers die User Session nicht richtig beendet werden konnte. Warum auch immer...

Um so etwas zu verhindern gibt es das Tool "User Profile Hive Clenanup":
http://www.microsoft.com/downloads/details.aspx?familyid=1B286E6D-8912- ...

Probier einfach mal auf ein paar Rechnern aus, ob das Problem nach Installation weiterhin besteht.


Gruß,
Tim
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Update
Windows Update - WSUS und kein Ende (12)

Frage von the-buccaneer zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...