Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server - 100 Prozent CPU Last bei Netzwerkanschluss

Frage Microsoft Windows Netzwerk

Mitglied: thor-sten

thor-sten (Level 1) - Jetzt verbinden

27.10.2007, aktualisiert 29.10.2007, 4361 Aufrufe, 2 Kommentare

Neueingerichteter Windows 2000 Server mit 100% CPU Auslastung sobald das Netzwerkkabel eingesteckt wird.

Hallo ins Forum.
Ich hoffe mal nicht, das ich hier in der falschen Abteilung bin.
Also wir haben wir unsere Schule eine neue Domäne einegrichtet: Logisch und physikalisch von der bestehenden Domäne getrennt. Verkabelung mit 2 CAT7 Verlegekabel in 2 Verteilerschränke. Verkabelung OK. Sobald ich nun den einegrichteten und mit allen Updates bestückten W2K Server starte und mich als Admin anmelde, läßt sich auf der Kiste nix mehr arbeiten. 100 % CPU auslastung. Meist benötigt der Prozess System PID 8 - den meisten Platz. Sobald ich aber das Netzwerkkabel ziehe - 2-3%. Das System ist auch eindeutig konfiguriert.
Der Server ist der einzige Server in der neuen Domäne. Noch keine Workstations eingetragen. Der Server war nur vorher kurz in unserer Domäne angedockt (nicht als Mitglied) um die Updates zu laden.
Treibermäßig ist die NIC ok, so der Gerätemanager.

Hat jemand vielleicht nen Tipp?
Gruß
Thor-sten
Mitglied: coxsrcrub
27.10.2007 um 12:03 Uhr
Guten Morgen,

Verkabelung mit 2 CAT7 Verlegekabel in 2 Verteilerschränke. Verkabelung OK

was veranlasst dich zu der Aussage? Habt ihr Meßprotokolle davon? Gerade das Cat7 Kabel ist sehr empfindlich. Hört sich für mich erstmal nach einem defekten oder zu langen Netzwerkkabel oder einer defekten NIC an!

Wie lang ist das CAT7 Kabel? Mit Verteilung meinst du bestimmt ein Patchpanel, geht ihr von dort ebenfalls mit CAT7 Kabel weiter? Ich wüßte derzeit nicht das es Patchpanel die CAT7 geignet sind überhaupt schon zu kaufen gibt!

Was passiert wen du ein anderes Gerät an die Leitung anschließt?

Was passiert wen du die NIC austauschts?

Grüße Jörg
Bitte warten ..
Mitglied: thor-sten
29.10.2007 um 09:19 Uhr
Hallo coxscrub

Wo war ich denn mit meinen Gedanken. Natürlich nicht CAT7 sondern CAT6 - peinlich.
Aber die Lösung scheint in der NIC des Servers zu stecken, die einen Wahnsinsbroadcast verursachte. Als ich die Karte abstöpselte, merkte ich das der Port nicht mehr ganz so fest war (etwas wackelig.) Also neue NIC rein und gut ist. Jetzt ist wieder alles im normalen Bereich.

Hatten schon mal das Phänomen, das auf einer Etage eine Workstation abrauchte und die NIC einen solchen Broadcast verursachte, daß der komplette Switch nicht mehr funktionierte. Niemand konnte mehr eine Verbindung zum Server aufrufen. Erst als wir die WS ausfindig machten und vom Switch abkoppelten war arbeiten wieder möglich.

Danke aber an alle, welche sich darüber schon den Kopf zerbrochen haben.
Gruß
thor-sten
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 Skalierung auf 100 Prozent für normale Dömenenuser (2)

Frage von netzwerkschlumpf zum Thema Windows 7 ...

Batch & Shell
gelöst Skript zum Messen der CPU-Last für Windows (16)

Frage von DerWoWusste zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...