Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server Installation

Frage Microsoft Windows Server

Mitglied: fkildau

fkildau (Level 1) - Jetzt verbinden

11.02.2010 um 15:26 Uhr, 3085 Aufrufe, 5 Kommentare

Hallo Zusammen,

versuche die letzten Tage kramphaft einen Windows 2000 Advanced Server aufzusetzten. Es handelt sich hierbei um einen Thomas Krenn Server mit folgendem Mainboard: SuperMicro Server Mainboard (X6DH8-G2+) und folgendem Raid-Controller: Areca Raid Controller ARC-1260 16xSATA II PCI-Express

Auf dem Raid-Controller ein Raid 5 erstellt, alle 15 Platten wurden erkannt inkl. Spare.
So weit so gut... Bei der Windows Installation schön den Treiber von der Areca HP per F6 Tastendruck nachgereicht--->klappt wunderbar. Festplattenvolumen wird einwandfrei erkannt und Windows kann das Volumen formatieren und die Daten werden auch draufkopiert. Nun kommt der Neustart.

Der Server findet die Partition nicht mehr und startet wieder von der CD. Habe im Bios schon alle möglichen Einstellungen probiert. RAID ist Enabled etc. Beim Booten bekomme ich nur die Anzeige, dass ein RAID BIOS nicht installiert ist. Habe ich noch nie gehört und bei Areca konnte ich auch nichts finden. Kann es damit zusammenhängen? Habe schon öfter Server installiert mit RAID aber ein RAID Bios ist mir bisher noch nicht untergekommen....

Hat jemand von euch eine Idee?

Gruß

Felix
Mitglied: 60730
11.02.2010 um 15:34 Uhr
Moin,

das ein Hardware Raid auch ein Raid Bios haben kann - ist doch "normal"
Das ein "frisches" W2k sich nicht lohnt - sollte klar sein.

Im Zweifel hilt es immer - den Raidtreiber in die Servercdsource einzubringen - aber für W2k würd ich das nicht wirklich machen, auch wenn es schade um die Advanced Lizenz ist.


Gruß
Bitte warten ..
Mitglied: 45877
11.02.2010 um 15:49 Uhr
Hallo,

mal abgesehen davon, dass ich Timo völlig recht gebe wegen dess Lifecycle, hast du aus den 15 Platten ein Volume gemacht,
dass evtl. größer als 2TB ist?
Bitte warten ..
Mitglied: fkildau
11.02.2010 um 16:06 Uhr
w2k ist alt, ja aber für das was ich vorhabe durchaus brauchbar...

danke chewbakka! daran habe ich garnicht mehr gedacht! habe ich vor lauter bäumen den wald nicht gesehn. das sollte die lösung sein. ich ärgere mich den rest des tages über mich selbst, dass ich da nicht selbst drauf gekommen bin....grrrr
hab aber gleich feierabend, wird also morgen erst getestet

danke danke danke

felix
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 22:17 Uhr
Hallo.
Noch ein Gedanke: Ist die Problematik mit enablelargelba eigentlich auf IDE-Laufwerke begrenzt? Nee, oder? Auch da kommt es unter Win2k zu eigenartigen Effekten, schätze ich. Formatier mal zur Installation nur das Systemlaufwerk mit (Deine Wahl) unter 128 GB.
2k würd ich wegen der bereits jetzt ungepatchten Sicherheitslücken für einen Fileserver nicht nehmen.
Bitte warten ..
Mitglied: fkildau
12.02.2010 um 07:47 Uhr
Habe das Systemlaufwerk mit 50GB Größe formatiert, aber habe das Phänomen leider immernoch. Brauche ich nun das Raid-Bios oder kann ich darauf verzichten? Was macht das Raid-Bios überhaupt? Windows hat während der Installation ja das Raid erkannt, aber das MoBo-Bios kann es wohl nicht... Ich gehe nochmal jeden Punkt einzeln durch
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Installation (Treiber)
gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

Windows Server
Windows Server 2016 - Installation
Anleitung von Ah3n0bar6usWindows Server9 Kommentare

Alias Windows Server Technik Preview 2 steht als Vorabversion zum Download bereit. Ich möchte hier lediglich einen kleinen visuellen ...

Windows Server
Automatisierung einer Windows Server Installation
gelöst Frage von SIPSIPWindows Server11 Kommentare

Hallo zusammen Ich starte demnächst ein Projekt wobei ich die Installation und Grundkonfiguration eines Windows Server 2012 automatisieren soll. ...

Windows Installation
Keine Netzwerkverbindung nach Installation von Windows Server 2012R2
gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...