Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2000 Server startet nicht mehr nach Router Wechsel

Frage Microsoft Windows Server

Mitglied: j2006

j2006 (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 27.01.2007, 4141 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows 2000 Server.

Wir habe heute einen Routerwechsel durchgeführt und dann versucht den neuen Router einzurichten. Doch das hat nicht funktioniert.

Dann haben wir auf Grund eines kurzzeitigen Stromausfalles den Server neu booten müssen. Jetzt bootet er aber nicht mehr komplett fertig und bleibt nach dem Suchen nach einem DHCP-Server mit der Meldung "Exiting Boot Manager - No Operatin System found" stehen.

Nun die Frage: Woran kann das liegen und wie kann ich das wieder reparieren ohne alles neu aufsetzen zu müssen. Reicht es wenn ich versuche Windows 2000 per CD zu reparieren?

Danke für Antworten bereits im Voraus ...

UPDATE: Das Problem ist gelöst. Komplettes Abschalten des Servers und anschließender Neustart haben das Problem behoben.

Nochmals Danke für alle Antworten!
Mitglied: meinereiner
26.01.2007 um 20:54 Uhr
Ich schätze mal das "Exiting Boot Manager" kommt bei dem Versuch vom Netzwerk zu booten, ist also eine Meldung des Servers und nicht von Windows.

Die Frage wäre erstmal warum der Server das OS nicht mehr findet.
Werden die Platten noch sauber erkannt? Sind noch Daten auf der Platten?
Mit einer Reperaturinstallation wäre ich vorsichtig, Windows überscxhreibt dabei recht wahrlos Dateien. Vorher würde ich eher versuchen ein zweites OS in eine andere Partition zuinstallieren. Dann stimmt die Sartumgebung auf jeden Fall wieder und man kommt ans eigentliche OS ran um ggf Dateien zu tauschen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.01.2007 um 21:04 Uhr
Hallo,

bei einer Reparaturinstallation wäre ich vorsichtig, aber Du kannst auch erstmal mit der Windows-CD booten und in der Konsole ein fixboot und fixmbr versuchen. Voraussetzung ist natürlich, dass die Platten noch richtig erkannt wird.

Eine andere Frage ist allerdings, warum der Server nicht an einer USV hängt.

Ralf
Bitte warten ..
Mitglied: fugu
27.01.2007 um 10:02 Uhr
Ich hatte das Problem bisher nur, wenn die Maschinen versucht haben von USB zu booten - daher meine Vermutung, dass du da 'ne USB-Platte angeschlossen hast (Datensichung oder so).

Prüfe die Bios Einstellung "USB Legacy Support" und setze sie auf "deaktiviert" oder zieh die angeschlossene USB-Platte vor dem Booten ab.

greets, tf
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...