Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

windows 2000 server startet nach SP4 nichtmehr

Frage Microsoft Windows Server

Mitglied: krause54

krause54 (Level 1) - Jetzt verbinden

10.12.2005, aktualisiert 11.12.2005, 4925 Aufrufe, 10 Kommentare

tja, das chaos ist perfekt.

situation:
1. rechner windows 2000 server SP2 mit exchange 2000 server
2. rechner windows 2003 sbs server sp1

ziel: umzug vom 2000er auf den 2003er server

um exchange von 2000 auf den 2003 migrieren zu können wollte ich das
SP4 auf dem 1. server installlieren. am ende der installation tauchte ein fehler
auf "konnte pfad nicht finden". danach der hinweis ich solle die notfallreparaturkonsole
benutzen.
poff - der server startet neu - nach dem windowsbalken schmiert der rechner ab und
startet selbsttäig neu.

am montag um 7:00 stehen hier die leute auf der matte - hilfe dringend erbeten ;)

gruß
olaf
Mitglied: 14116
10.12.2005 um 16:57 Uhr
Hi,

Ich gehe mal davon aus, daß Du vorher kein Image mit Acronis etc. gemacht hast.

In Deiner Situation würde ich nun eine Reparaturinstallation von mit Windows 2000 versuchen. Wenn Du Glück hast, ist das gesamte AD noch in Ordnung und der Server startet wieder. Das letzte Servicepack ist dann noch zu installieren (nicht SP4).

Ist das AD nicht mehr da, dann hast du zwei Möglichkeiten:
a) du richtest jeden PC und das AD neu ein (kommt natürlich auf die Anzahl der PC's und die User an).
b) du machst ein AD Restore vom Band. Hierzu muß der Server jenes Servicepack haben, mit dem zum Schluß das AD gesichert wurde. Wenn Du nicht NTBackup verwendet hast, hilft dir die Supportseite des Backupherstellers weiter - vorausgesetzt du hast den SYSTEMSTATE immer mitgesichert.
In jedem Fall kontrolliere die Exchangeorganisation (Die Namen müssen exakt gleich wie vorher sein). Wenn diese exakt gleich ist, dann brauchst Du nur den Informationstore zu starten und es geht.


PS: Du schreibst, daß du eine W2K Server auf einen SBS2003 migrieren willst. Das geht nicht. Du kannst keinen 2. DC ein einem Netz haben, auf dem ein SBS schon DC ist. Das ist eine Einschränkung des SBS.


viel Glück.
Günter
Bitte warten ..
Mitglied: krause54
10.12.2005 um 17:52 Uhr
hallo günter,

danke für deine antwort! es sieht jetzt so aus:

ich habe kein image.
wie sich gerade herausstellt werden hier seit kurzem ausschließlich
normale dateiordner auf band gesichert weil das backupmedium zu klein
für ein gesamtbackup war (warum sie dann nicht auf zwei medien gesichert
haben konnte mir keiner beantworten - grml).

ich bin hier übrigens nur der depp der es richten soll nachdem das kind hier
schon in den brunnen gefallen ist ;-(

also ich habe jetzt erstmal die platten aus dem alten server geschraubt und
mache ein gesamtdatenbackup auf den neuen server - zumindest sind die
daten dann verbindlich gesichert ;)

meine ideen währen das backup läuft:
(alles auf dem neuen server)
ich könnte die user auf dem neuen server per hand einrichten
ich könnte exchange deinstallieren und mit exakt den gleichen "alten"
namen installieren und hinterher die mdbdata etc. in das neue exchange
kopieren. danach die user mit den postfächern verknüpfen.
die dateifreigaben, berechtigungen etc. per hand einrichten.

du schreibst:"Du schreibst, daß du eine W2K Server auf einen SBS2003
migrieren willst. Das geht nicht.

ich habe einen 2000er SBS und einen neuen 2003er SBS - wie sollte ich die
übergabe dann idealerweise machen? der 2000er fällt dann weg.

puh ich freue mich schon auf das wochenende *haha*

olaf
Bitte warten ..
Mitglied: 14116
10.12.2005 um 18:04 Uhr
Hi,

ich bin hier übrigens nur der depp der es richten soll nachdem das kind hier
schon in den brunnen gefallen ist.
Gut, dann bist du schon mal nicht schuld. In jedem Fall kannst Du Erfolge vorweisen. Jetzt geht momentan gar nichts mehr.

SBS 2000 auf SBS2003? Ich glaube da gibt von MS ein Whitepaper. Ich hab's noch nie selbst durchgeführt.

Nun, wie gehst Du am besten vor:
Nachdem es keinen SYSTEMSTATE mehr gibt mußt Du sowieso zu jeden PC laufen. Wenn Du auf den PC's WinXP hast, kannst Du mit START/PROGRAMME/ZUBEHÖR/SYSTEMPROGRAMME/Übertragen von Dateien und Einstellungen die Oberfläche der Benutzer retten (Das ist wichtiger als man meinen möchte).
Am Server: Jeden User händisch anlegen, Exchange mit den exakt gleichen Einstellungen installieren (Hostname des Server nicht vergessen!). MDB Daten zurückkopieren. Informationstore starten und hoffen. Wenn er nicht startet hast Du wieder zwei Möglichkeiten:
a) Installation eines Exchange 2000 mit den glichen Einstellungen auf einer 2. Maschine -> Inpaceupgrade auf Exchange 2003 -> DB umkopieren.
b) Ontrack Office Power Controls besorgen (http://www.ontrack.de/powercontrols/) Damit kannst du aus jeder EDB Datenbank die Mailboxen in PST Dateien kopieren ohne einen Exchange Server zu haben!

>puh ich freue mich schon auf das wochenende
Das gibt Kohle...

cu.
Günter
Bitte warten ..
Mitglied: krause54
10.12.2005 um 18:21 Uhr
Wenn Du auf den PC's WinXP hast, kannst Du
ist natürlich zumeist nicht der fall - grml

Exchange mit den exakt gleichen Einstellungen
installieren (Hostname des Server nicht
vergessen!).
ja das werde ich wohl versuchen ... allerdings habe ich wie gesagt
einen sbs2003 - also sbs2003 deinstallieren ... neu installieren und
hoffen, daß ich wirklich die exakt gleichen namen aus jemandem herausquetsche ...
oder stehen die evtl. in einer protokolldatei auf dem alten server?
mein problem: es gibt hier XYZ als domänenname und XY-Z.de als
was auch immer ???

ich habe noch nie darauf geachtet die selben einstellungen bei der installation
zu verwenden ... jede wette das mache ich 2mal ;)

den servernamen kenne ich zumindest ...

MDB Daten zurückkopieren.
Informationstore starten und hoffen. Wenn er
nicht startet hast Du wieder zwei
Möglichkeiten:
a) Installation eines Exchange 2000 mit den
glichen Einstellungen auf einer 2. Maschine
-> Inpaceupgrade auf Exchange 2003 ->
DB umkopieren.

b) Ontrack Office Power Controls besorgen
super tip! aber 995? - mal sehen ob das am montag fällig ist ;)

Das gibt Kohle...
ja, für meinen cheffe ... naja vieleicht springen ein paar freie tage raus ...

olaf
Bitte warten ..
Mitglied: 14116
10.12.2005 um 19:08 Uhr
oder stehen die evtl. in einer
protokolldatei auf dem alten server?
mein problem: es gibt hier XYZ als
domänenname und XY-Z.de als
was auch immer ???

Das kling für mich so:
XYZ als NETBIOS Domäne
XY-Z.de als DNS Domäne für das AD. Viele Admins sind noch immer der Meinung das die DNS Domäne intern etwas mit eMail zu tun hat. Ist natürlich ein Quatsch und eine Sicherheitslücke.

> b) Ontrack Office Power Controls
besorgen
super tip! aber 995? - mal sehen ob das am
montag fällig ist ;)

Na wenn Du bis Montag damit warten willst. "Testversionen" gibts in jeder Tauschbörse. Hängt natürlich von deiner "Schuld" in diesem Falle ab.

einen sbs2003 - also sbs2003 deinstallieren ... neu installieren und hoffen,

Da geht aber ein ganzer Tag drauf. Auf meiner letzten SATA Maschine (Maxdata Platinum 1000) hat der Preinstallprozess 4 Stunden gedauert.


Für die Zukunft: Sieh dir das Tool exmerge von Microsoft (ist Freeware) an. Hiermit kannst du per Batch-Script jede Mailbox in eine PST exportieren. Der Exchangserver muß in diesem Falle installiert sein.

vieleicht springen ein paar freie tage raus
Ist das mindeste - meine ich. Für'n Chef ist das vermutlich selbstverständlich.

EDV darf nichts kosten und muß immer funktionieren. Budget gibts keines, aber wehe wenn mal was passiert ....


cu.
Günter
Bitte warten ..
Mitglied: krause54
10.12.2005 um 19:54 Uhr
datensicherung braucht noch ein bis zwei stunden ... ächz (jetzt 19:42 saturday night)

für die neueinrichtung des sbs habe ich jetzt:
servername: XY12
netbios domäne: XYZ
DNS domäne: XY-Z.de

soweit ich mich erinnere nennt exchange die organisationseinheit
per default entsprechend der netbios domäne ... also "XYZ (Echange)"

fehlt mir noch etwas?

danke für die unterstützung!

olaf
Bitte warten ..
Mitglied: 14116
10.12.2005 um 20:06 Uhr
datensicherung braucht noch ein bis zwei
stunden ... ächz (jetzt 19:42 saturday
night)
Armes Schw... (ging mir auch schon so)

fehlt mir noch etwas?
Kaffee? Nein, Du hast alle Infos.

danke für die unterstützung!
Gerne wieder.

cu. Bis morgen und viel Glück.
Günter
Bitte warten ..
Mitglied: konkretor
11.12.2005 um 13:38 Uhr
wie schaut es aus? alles zum laufen bekommen?


Noch was zu den Profilen sichern also über das MS Program ist der umständliche Weg


Fahre den PC hoch melde dich als Admin an, PC in die Domäne nehmen und einmal neustarten weils so schön ist. Danach wieder als Admin anmelden und sicher da "Default" Profil in Dokumente und Einstellungen in diesen Ordner kopierst du jetzt den Benutzer der bei der Anmeldung sein altes Prfoil für die neue Domäne haben will. Danach meldest du dich mit dem Benutzer an und er bekommt das Default Profil zugewiesen was seinem alten Profil entspricht. Danach sollte man das alte Default Prfoil wiederherstellen für neue Benutzer etc. Der Benutzer merkt von dieser Aktion gar nix und arbeitet am nächsten Tag wie immer
Bitte warten ..
Mitglied: krause54
11.12.2005 um 15:31 Uhr
also der stand ist jetzt so:
ich habe den sbs 2003 deinstalliert und mit den daten des sbs 2000 servers
neu installiert - rechnername, dns domäne, netbios domäne
updates und patches wieder drauf - exchange datenbanken rüberkopiert
eseutil /p und /d auf den datenbanken ausgeführt - zack ... alle konten und
ordner wieder am start HURAAA!!

ich beziehe mich dabei immer auf http://www.administrator.de/Exchange_2000%7C2003_Datenbank_sichern%2C_n ...

ntbackup versorgt den neuen server gerade mit den daten des alten server - ich meine
die reinen dateiordner.

die clients können ihre postfächer schonwieder einsehen, dns läuft, internetgateway läuft

FRAGEN:
ist es eigentlich notwendig die rechner von der alten domäne abzumelden und wieder
neu anzumelden? die domäne und der DC haben ja den gleichen namen?

das system ereignisprotokoll ist defekt - wie kann ich es reparieren? es werden keine
ereignisse protokolliert

ich kann die serververwaltungskonsole nicht starten - ich meine die grafische konsole
die so hübsche tool für die einrichtung des RAS und der POP3 postfächer mitbringt
(werde über die sbs 2003 installation die option "netwerk" neu installieren ... darin sind
diese tools enthalten soweit ich mich erinnere)

zum defekten 2000er server:
wie geraten habe ich ihn von der cd neu installiert - während der installtion wurde
das alte system gefunden, erkannt und reparaturinstalliert. der server startet jetzt
wieder und das AD läuft auch! allerdings sind alle freigaben zum teufel und exchange
ist unstartbar. der server ist leider so voll, daß ich eseutil nicht ausführen kann ;)
egal ... auf jeden fall eine riesen hilfe um einstellungen vergleichen zu können ...

danke danke danke!
olaf
Bitte warten ..
Mitglied: 14116
11.12.2005 um 16:11 Uhr
updates und patches wieder drauf - exchange
datenbanken rüberkopiert
eseutil /p und /d auf den datenbanken
ausgeführt - zack ... alle konten und
ordner wieder am start HURAAA!!

Super. Der Krieg ist schon gewonnen.

ntbackup versorgt den neuen server gerade
mit den daten des alten server - ich meine
die reinen dateiordner.

Penuts ...

die clients können ihre postfächer
schonwieder einsehen, dns läuft,
internetgateway läuft

Was gibt es schöneres ...

FRAGEN:
ist es eigentlich notwendig die rechner von
der alten domäne abzumelden und wieder
neu anzumelden? die domäne und der DC
haben ja den gleichen namen?

Ja ist. Jeder PC generiert eine SID. Jede Domäne hat eine Domänen-SID. Der PC heißt am Server eigendlich DomänenSID + PC SID. Nur aufgrund dieser SID's ist es möglich GPO's Security etc... zu verwenden bzw. zu bekommen.


das system ereignisprotokoll ist defekt -
wie kann ich es reparieren? es werden keine
ereignisse protokolliert

Keine Ahnung. Vielleicht findet sich etwas in der KB. Gibts irgendeine Fehlermeldung oder passiert einfach gar nichts?

ich kann die serververwaltungskonsole nicht
starten - ich meine die grafische konsole
die so hübsche tool für die
einrichtung des RAS und der POP3
postfächer mitbringt
(werde über die sbs 2003 installation
die option "netwerk" neu
installieren ... darin sind
diese tools enthalten soweit ich mich
erinnere)

Wenn ich mich recht erinnere gibt hierfür einen KB-Eintrag bei Microsoft. Ich selbst komme immer mit den Standardtools aus. Diese sind im adminpak.msi. Einfach mit START/SUCHEN suchen und doppelcklicken.

-------

zum defekten 2000er server:
wie geraten habe ich ihn von der cd neu
installiert - während der installtion
wurde
das alte system gefunden, erkannt und
reparaturinstalliert. der server startet
jetzt
wieder und das AD läuft auch!
allerdings sind alle freigaben zum teufel
und exchange
ist unstartbar. der server ist leider so
voll, daß ich eseutil nicht
ausführen kann ;)

Dann weist Du jetzt wieso der nach der SP4 Installation nicht mehr hochkam.

egal ... auf jeden fall eine riesen hilfe um
einstellungen vergleichen zu können ...

danke danke danke!
olaf


cu.
Günter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...