Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server nach Virtualisierung unsäglich langsam

Frage Virtualisierung Vmware

Mitglied: oliver-blue

oliver-blue (Level 1) - Jetzt verbinden

17.10.2014 um 09:07 Uhr, 1521 Aufrufe, 3 Kommentare

Hallo zusammen,

ich bin mit meinem Latein am Ende, ich hoffe ihr könnt mir helfen weil ich echt nicht weiter weiß.

Direkt zum Thema und folgende Thematik:

es geht hier speziell um meinen Onkel…
Dieser hat einen selbstgebauten Server mit Windows Server 2000 SBS.
Seid neusten habe ich die Ehre, Ehrenamtlich die IT seiner Firma zu leiten, da mein Vorgänger verstorben ist.. kein Kommentar…

Wie gesagt es handelt sich um einen selbst gebauten Server, mit einem P4 1,8 ghz, 2gb ram, einem ata Controller über pci mit einem RAID1.
Jetzt habe ich ihm einen renewten DL380 G5 besorgt mit 2x 2,8 GHZ xeon, 8GB RAM, 10x 76GB 15k Platten davon von 2 im RAID1 (VMWare) und 8 im RAID5 (LUN1)

Hier habe ich VMWare Hypervisor 5.5 installiert um eine „spielewiese“ vorzugeben, um die ganze Domäne erst mal auf 2003 SBS hoch zu heben und danach auf 2012 umzubauen.
Ich habe nun den Windows 2000 Server mit dem VMWare Konverter 4.1 virtualisiert und auch erfolgreich eingebunden. Hier muss ich bemerken das dies nur erfolgreich war, in dem ich den Festplattecontroller explizit auf SCSI eingestellt habe da der Original Hardware Controller nicht erkannt, nicht gefunden bzw. nicht virtualisiert wurde.

Das Hauptproblem ist im Moment das der Server übelst langsam ist er braucht 15 Minuten bis zur Anmeldung und 5 Minuten bis er komplett da ist… an aktives arbeiten ist nicht so recht zu denken…. VMware tools habe ich natürlich installiert und auch noch etwas mehr Leistung gegeben aber keine Merklich Besserung.
Im Moment läuft wieder die selbstgebaute kiste... die frage ist nur wie lange (eine Festplatte defekt, Netzteil sehr heiß und Transistoren auf der Platine kurz vorm Platzen)... deswegen dieser schnell Step um weiteres Arbeiten zu gewährleisten.

Ich habe schon recherchiert, das Problem liegt wohl auf dem Festplattencontroller in Sachen DMA und PIO, aber auf Grund von dem SCSIc Controller ist das ja hinfällig…

Was für euch noch interessant sein könnte, es wird einmal der Dualcore im Taskmanager nicht erkannt obwohl er festeingestellt ist. Desweiteren ist mir noch auf gefallen das er sich nur von 50-149-541 MHz, selten mal von 1041 MHz ernährt. Aber von den vollen 2GHz

Das habe ich schon probiert keine Besserung.

feb83e7c8c5b436eac8172df644ebdaa - Klicke auf das Bild, um es zu vergrößern

Den Prozessor wollte ich deinstallieren aber das war nicht möglich

0b347eeae8d5ad4fb690c3335f69fbfb - Klicke auf das Bild, um es zu vergrößern

Dieser ist ja eigentlich schon richtig und lässt sich nicht deinstallieren. Habe zumindest nichts gefunden.

Auch den msconfig Befehl habe ich integriert und probiert nur auch hier kann ich keine zwei Kerne einstellen so wie es im XP ist.


Pu bin ziemlich durch, ich habe keine Ahnung wo das Problem liegt und ich warte eigentlich Minütlich bis mein Telefon klingelt...

Über eine Antwort würde ich mich voll freuen, Ihr habt bestimmt noch Klasse Ideen, freu mich drauf.

Gruß

Oli
Mitglied: DerWoWusste
17.10.2014 um 10:45 Uhr
Hi.

Lass den 2000er wie er ist, richte einen 2012er ein und lass ihn alles übernehmen, stufe den 2000er runter und fertig.

Win2k wird nicht mehr unterstützt unter ESXI 5.5. Man darf mit Problemen rechnen.
Mit der zweiten CPU: Du kannst, wenn Du unbedingt willst, die HAL austauschen gegen die multicore-HAL, dann hast Du 2 CPUs. Normales Vorgehen bein win2k, erst xp/2003 machten das automatisch.
Lass es jedoch, wenn Du Dich für den 2012er entscheidest - was ich Dir dringend raten würde.
Bitte warten ..
Mitglied: oliver-blue
17.10.2014 um 11:28 Uhr
Hallo ,

danke für die Antwort. Das die VMware Version nicht unterstützt wird das wusste ich ja, dachte nur das wir bei mir in der Firma genau die gleich Konstellation haben das es vielleicht hier auch funktioniert...

Mein Knackpunkt ist nur das das die alte Kiste jederzeit platzen kann... und da ich das ganze ja nur Ehrenamtlich machen hab ich im Moment nicht so viel Zeit...

Wäre es noch eine Möglichkeit den Server gleich auf 2003 upzugraden?? um Vielleicht hier das Problem zu beheben??

Gruß

Oli
Bitte warten ..
Mitglied: DerWoWusste
17.10.2014 um 11:30 Uhr
Ich verstehe leider nicht die Schwierigkeit, gleich auf 2012 R2 zu gehen.
Klar, Du kannst ein Upgrade versuchen, kann gelingen, muss nicht. Bei einem DC nicht zu empfeheln, lieber einen zweiten aufsetzen und den die Rollen übernehmen lasse, das ist einfach.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...