Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server und Windows XP Clients - Probleme

Frage Microsoft Windows Server

Mitglied: fanta5

fanta5 (Level 1) - Jetzt verbinden

29.06.2004, aktualisiert 11.06.2005, 8798 Aufrufe, 7 Kommentare

Hallo,bin neu und gleich einige Fragen *G*.Also eine Kurze Einleitung.Ich sitze hier vor einem Netzwerk mit Windows 98 Clients und Windows 2000 Server.Es gibt ein Laufwerk mit Benutzerprofilen auf dem Server.Nun Stelle ich gerade die win 98 clients auf win xp pro um. Problem: BenutzerDer XP Client ist in der Domäne drin. Benutzer melden sich an. Diese existieren nicht aufdem Client sondern sollen sich lediglich an der Domäne am XP Client anmelden und ihreStartmenü einträge und Eigenen dateien + Desktop bekommen. Funktioniert nur bedingt.XP weißt ihnen irgendwie nen neues profil zu was dann nach dem abmelden auf dem win2k server überschrieben wird. Alle Benutzer sind in der selben domäne. Frage 1: Muss ich alle benutzer auf jedem Client anlegen (ca. 30-40 stück) und angeben das das Profil Server gespeichert ist oder wie funktioniert das am besten?Frage 2: Wie funktioniert das mit dem Startmenüeinträgen, wenn ich will das jeder (je nach Recht was er hat) ein bestimmtes Startmenü bekommt. Auf jedem Rechner sind die gleichen Programme aber es darf nciht jeder alle programme nutzen, sondern nur bestimmte.Frage 3: Ich nutze IDEAL Administration v. 5. Lässt sich das alles damit gut administrieren? Gerade das mit den Benutzern und Rechten? Was gibts gutes dafür? *G*Schonmal vielen Dank im vorraus!Hier noch meine email addy für fragen gerne könnt ihr auch darauf antworten:benni.beelitz ät gmx.netDanke,Fanta5
Mitglied: das-omen
29.06.2004 um 21:47 Uhr
Hi!

Frage 1: Nein musst du nicht du legst die Benutzer in der Active Directory an und weisst ihnen dort ein servergespeichertes Profil zu.

Frage 2: Über Gruppenrichtlinien in der Active Directory

Frage 3: Ich benutze überhaupt kein Tool. Lässt sich doch alles mit Boardmitteln wunderbar regeln.


Tschau


Das Omen
Bitte warten ..
Mitglied: fanta5
30.06.2004 um 11:37 Uhr
hi,

danke erstmal für die antwort.

zu 1 nochmal:
aber wenn ich mich an dem client anmelde und beim active directory die benutzer und profile auf dem server sind... kann ich mich 1. nicht richtig anmelden (client findet das profil nicht) und 2. sind die profile beim laden auf den server nicht mehr die aktuellen sondern werden auf dem Server überschrieben

Desweiteren hab ich noch ein kleines Problem. Wenn ich einen neuen Benutzer anlege existiert ja auf dem Benutzerprofil-Laufwerk (Dort wo alle profile liegen) ja kein verzeichniss für den neu angelegten benutzer. und ich habe keine ntuser.dat. wie lege ich so ein profil an?
Bitte warten ..
Mitglied: thuebner
18.07.2004 um 12:14 Uhr
Habe im Moment genau das gleiche Problem und wäre an einer Lösung sehr interessiert,.
Problem schildert sich wie folgt.

Auf dem Server sind alle Benutzerkonten in der AD registiert. Hier wurde auch jedem Benutzer ein Pfad auf einem Laufwerk für die Profile zugewiesen auf das er volle Zugriffsrechte hat.

Wenn ich mich jedoch auf einem XP Client anmelde kann er das Serverseitig gespeicherte Profil nicht finden und und läd das lokale TEmp Profil. Habe auch schon versucht den gesamten Inhalt eines Standart Users in jedes Profilverzeichnis zu kopieren, jedoch ohne Erfolg.

Es sei noch erwäht, das das ganze vor dem Update auf XP auf den Win 2000 Clients einwandfrei funktioniert hat.
Bitte warten ..
Mitglied: das-omen
18.07.2004 um 12:31 Uhr
Hi!

Also wenn die Clients die Profile nicht finden liegt das meist an den Rechten. Überprüfe bitte ob der entsprechende User auch das Recht hat auf die Freigabe zu zugreifen.

Das mit dem neuen User stimmt. Es gibt 2 Möglichkeiten entweder der neue User meldet sich einmal an und schon ist das Profil da. Oder du benutzt ein Universal-Profil das du in die entsprechende Freigabe kopierst.
Bitte warten ..
Mitglied: das-omen
18.07.2004 um 12:36 Uhr
Hi!

@ thuebner

In den Systemeigenschafften in der Karteikarte Erweitert ist bei Desktopeinstellung bezüglich Anmeldung auch servergespeichert für den User eingestellt?


Tschau

Das Omen
Bitte warten ..
Mitglied: thuebner
19.07.2004 um 16:12 Uhr
Danke erst -OMEN- für deine schnelle Antwort.
Sorry war mein Fehler. Habbei den Profilen vergessen referenziert zu vergeben.
Da das Problem hier im Forum schon ein paar mal diskutiert wurde hier vielleicht noch mal an alle.
Bei den Benutzerprofilen nicht angeben C:verzeichnisprofienutzer
Sondern: ServerRootVerzeichnisNutzer
Und die Freigaben nicht vergessen!!!

Aber vielleicht kann mir jemand bei folgendem Prob weiterhelfen. Wenn sich die benutzer anmelden und sich ein Hintergrundbild auswählen, wird das zwar für den Nutzer lokal abgelegt, jedoch nicht(wie früher) auf dem Server. Das hat im Moment zu folge, das bei der anmeldung auf einem anderen Client, wieder das Standard Bild geladen wird.

Muss man das in ein Start Skrip schieben ( wenn ja wie) oder gibt es mal wieder besagtes Häcken das ich vergessen habe.
Bitte warten ..
Mitglied: Netzwerker2004
11.06.2005 um 18:44 Uhr
So ein Problem habe ich auch.
Wüsste gern wie das geht, dass der Exchange Server quasi alle Desktopeinstellungen mit abspeichert und wenn ich dann an einen andere PC gehe, bekommt der Benutzer auch hier seine gewohnte Umgebung.
Wie geht das?
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (21)

Frage von pk-911 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (20)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...