Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 SP4 - Bluescreen C0000139 - RTL Unhandled exception Filter - ntdll.dll nicht gefunden

Frage Microsoft

Mitglied: chitypo

chitypo (Level 1) - Jetzt verbinden

25.11.2010, aktualisiert 14:17 Uhr, 4491 Aufrufe, 15 Kommentare

Hallo Liebe Leserinnen und Leser,
ich brauch eure Hilfe.

Folgendes szenario:

Auf einem Rechner von uns Windows 2000 mit SP4 erscheint folgender Fehler während des Hochfahrens.

C0000139 {Einsprungspunkt nicht gefunden}
Der Prozedureinsprungpunkt "RtL Unhandled Exception Filter" wurde in der DLL "ntdll.dll" nicht gefunden.


Unserer Seits wurde versucht diese sowie weitere .dll Dateien von der Windows 2000 CD zu ersetzen.
Dies brachte leider keine Besserung hervor. Fehler besteht weiterhin.

Kennt jemand diesen Fehler und kann sich noch daran erinner wie dieser zu bestreiten ist?

Eine Neuinstallation ist keine Option.


Vielen Dank für das lesen und ich freue mich auf eure Hilfe.


Lg
Mitglied: Starmanager
25.11.2010 um 13:14 Uhr
Schon mal F8 nach dem Bios Schirm probiert? Kannst Du dann im abgesicherten Modus hochfahren? Oder letzte funktionierende Konfiguration probiert? Oder kommt der Rechner gar nicht so weit?

Mit freundlichen Grüßen

Starmanager
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 13:43 Uhr
Im abgesicherten Modus erscheint die selbe Fehlermeldung.
Der Rechner kommt bis zum Windows Logo.
Dann erscheint die Fehlermeldung. Was vllt auch wichtig ist. Im zuge der Meldung bleibt die Festplatte einfach stehen.
Ein defekt der Platte kann ausgeschloßen werden. Dies wurde geprüft.
Bitte warten ..
Mitglied: Starmanager
25.11.2010 um 13:58 Uhr
Im Bios ist nichts verstellt? Falls im Bios alles I.O ist wuerde ich die die Daten von der Platte sichern sofern wichtige Daten drauf sind und die Installations CD einlegen und drueberlaufen lassen.

Mit freundlichen Grüßen

Starmanager
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 14:34 Uhr
Im Bios stimmt soweit alles.
Eine parallele neue Installation des Betriebssystems läuft ganz normal.

Irgendwo in der System, Verzeichnisstruktur müssen dll Dateien defekt sein.
Welche könnten dies sein.

Beim Daten Sichern und drüber bügeln ist es nicht so einfach.
Habe die ganze Registry+Daten gesichert. In die parallele Installation geschoben, aber läuft natürlich nicht. Schwierig.

Am liebsten möchte ich, dass das System im Original wie zuvor läuft.

Hierzu müsst ich wissen welche Dateien noch bei oben genanntem Fehler beteiligt sind.

Ich kann den Rechner nicht einfach platt machen.
Es fehlen Datenträger für Programme, Einstellungen gehen verloren....

vllt ist es auch irgend welche Hardware die spinnt.
Ich versuch mit dem ERD Commander mal alles soweit zu deaktivieren.
Bitte warten ..
Mitglied: Starmanager
25.11.2010 um 14:54 Uhr
Probier mal ein Clone anzulegen. Die Dateien die das System braucht um zu starten kannst Du dann auf dem Clone versuchen wiederherzustellen. Dazu mal den Artikel http://www.chip.de/artikel/Starthilfe-fuer-Windows-System-wieder-flott- ... anschauen. Ist zwar fuer XP sollte im grossen und Ganzen auch bei W2000 helfen.

Mit freundlichen Grüßen

Starmanager
Bitte warten ..
Mitglied: Jochem
25.11.2010 um 15:19 Uhr
Moin,
wenn ich mir die Ergebnisse der Suchmaschinen zu der Fehlermeldung so anschaue, dann läuft das im Großen und Ganzen darauf hinaus, daß das letzte Servicepack noch einmal eingespielt wird. Was mich aber zuvor mal interessieren würde: So eine Fehlermledung fällt nicht plötzlich vom EDV-Himmel, sondern hat irgendwo ihren Ursprung. Frage: Was ist vor dieser Fehlermeldung mit dem Rechner passiert? Wurden neue Programme installiert? Wurde Hardware ausgetauscht? Wurde ein SP eingespielt?

Gruß J chem
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 15:19 Uhr
Reparatur-Installation wurde auf einem geklonten Datenträger durchgeführt. Bringt keine Abhilfe.
Das Deaktivieren von Geräten hilft auch nicht.
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 15:22 Uhr
Hallo Jochem,

deine Fragen möchte ich zu gerne beantworten.
Kann dies leider aber nicht. Die gesuchten Informationen liegen nicht vor.
In den Ereignisprotokollen kann ich nichts finden.
Bitte warten ..
Mitglied: Jochem
25.11.2010 um 15:29 Uhr
Moin,
tja, dann würde ich auf dem geclonten System mal das letzte SP neu einspielen, zumindest aber die ntdll.dll austauschen.

Gruß J chem
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 15:33 Uhr
Schon versucht. Hat nicht geholfne.
Es müssen noch mehr Dateien defekt sein.
Mittlerweile arbeiten hier zwei identische Systeme. Der Fehler muss doch irgend wie behoben werden können.
Bitte warten ..
Mitglied: Pago159
25.11.2010 um 15:57 Uhr
Hi, ich gehe mal nicht davon aus,
dass du zufällig eine ERD-Commander CD zuhause rumfliegen hast.
Diese könnte dir da warscheinlich weiterhelfen,
denn der ERD-Commander sucht beim Booten selbstständig nach
beschädigten DLL-Files und versucht diese wiederherzustellen,
desweiteren kann man von dort aus eine Systemwiederherstellung durchführen.

Du könntest es auch hiermit mal versuchen.

Gruß Grapper
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 16:02 Uhr
Doch der ERD-Commander liegt mir vor.
Muss ich mal schauen ob das was bringt.


Edit:
kommt leider auch nichts positives bei raus.
Bitte warten ..
Mitglied: Pago159
25.11.2010 um 16:25 Uhr
Was sagt dir denn der ERD-Commander?
Und was hast du beim ERD-Commander alles versucht?
Du könntest mal den System File Check (oder so ähnlich durchführen,
habe leider auf der arbeit gerade keinen ERD-Commander,
wo ich nachschauen könnte.
Dann wäre es mal Ratsam, wenn du Versucht, das system zu einem früheren Zeitpunkt wiederherzustellen,
wobei ich nicht weis, ob das bei W2k geht.


Du könntest auch mal versuchen über die Rep. Console zu gehen, und die DLL vorher zu deregistrieren und die neue anschließend zu Registrieren.

Hier ein beispiel:

Registrieren C:\Windows\System\Regsvr32.exe Dateiname.dll
Deregistrieren C:\Windows\System\Regsvr32.exe /u Dateiname.dll
Bitte warten ..
Mitglied: Pago159
25.11.2010 um 17:45 Uhr
Also ich habe gerade nochmal ein bisschen Recherchiert.
Dabei bin ich auf folgendes:
gestoßen!

Also, was du auch mal tun könntest, wäre erst einmal einen Virenscan von CD starten,
wobei du drauf achten solltest, dass du auch Aktuelle Virensignaturen hast,
denn sonst bringt ein Scan leider meist nicht´s!

Hast du deine Hardware mal mit einer Test-software getestet?
In etwa mit Toolstar oder ähnlichem?

Dann könnte man nämlich den Fehler doch ein ganzes stück weiter eingrenzen ;)
Bitte warten ..
Mitglied: chitypo
25.11.2010 um 19:16 Uhr
Virenscan brachte gestern Treffer,

jene wurden behoben.

Dein link, dieser Fehler trifft nicht zu.

System und größtenteils alle Programme laufen nun in der parallelen Installation.

Mich würde es brennend interessieren (auch wenn die Software veraltet ist, sie wird leider noch zu oft genutzt) was der Fehler ist und war.

Vllt liest jemand das Topic hier und kann kurz ein Feedback geben.

Vielen Dank erst einmal an alle Beteiligten helfenden für ihre Zeit und Geduld.


Lg
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Server
Windows Terminal Server stürzen mit Bluescreen ab (3)

Frage von D33kay zum Thema Windows Server ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...