Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Terminalserver Problem mit Gruppenrichtlinien und DNS

Frage Netzwerke

Mitglied: chaincom

chaincom (Level 1) - Jetzt verbinden

01.08.2007, aktualisiert 13:38 Uhr, 3923 Aufrufe, 4 Kommentare

Hallo Administratoren,

wir haben folgende Infrastruktur im Einsatz:

Server 1:
- W2K SBS mit AD und Exchange Server 2000, jeweils aktuelle Servicepacks
- IP: 192.168.0.5

Server 2:
- W2K Server als Terminalserver, aktuelle Servicepacks
- IP: 192.168.0.3
- DNS-Server: 192.168.0.5
- Gateway: 192.168.0.1 (Router)

Das Problem ist Folgendes:

Seit einiger Zeit haben wir das Problem, dass die Anmeldung von Aussen auf dem Terminalserver zum einen sehr lange dauert, zum anderen Outlook auf dem TS meldet, dass keine Verbindung mit dem Exchange Server hergestellt werden kann. Nach einigen Versuchen kann die Verbindung dann doch hergestellt werden.

Bei jeder Useranmeldung erscheinen folgende Einträge im Ereignisprotokoll:

Datum: 01.08.2007
Uhrzeit: 10:31:47
Ereignis ID: 1000
Kategorie: keine
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Bisher wurde eine Fehlermeldung dieser Art im Richtlinienmodul protokolliert.

Datum: 01.08.2007
Uhrzeit: 10:31:47
Ereignis ID: 1000
Kategorie: keine
Verbindung zu "DOMÄNENNAME" konnte mit (10053) nicht hergestellt werden.


nslook bringt folgende Meldung:

* Der Servername für die Adresse 192.168.0.5 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnown
Address: 192.168.0.5

gpresult liefert folgende Meldung:

Last Time Group Policy was applied: Mittwoch, 1. August 2007 at 10:31:46
Group Policy was applied from: SERVER.DOMÄNE

Was auffällt ist, dass gpresult meldet, dass die Gruppenrichtlinien erfolgreich angewendet wurden und eine Sekunde später im Ereignisprotokoll steht, dass die Abfrage der Richtlinien Fehlgeschlagen ist.

Auf dem W2K SBS ist der TS in der Forward Lookup Zone mit der richtigen IP eingetragen.

Ich gehe davon aus, dass die Übertragung der Gruppenrichtlinien aufgrund der fehlenden DNS Einstellungen scheitert, jedoch komme ich mit meinen Google-Nachforschungen nicht weiter.

Auf der MS Seite(http://support.microsoft.com/kb/257623/de) habe ich einen ähnlichen Fall gefunden, dessen Lösungsvorschläge allerdings auch keine Veränderung bringen.

Zurzeit funktioniert die Anmeldung am TS und die Verbindung vom Outlook zum Exchange einwandfrei, jedoch werden nach wie vor diese Ereignisse protokolliert.

Ich hoffe, es kann mir jemand weiterhelfen, da ich so langsam am verzweifeln bin.

Chris
Mitglied: tbw-01
01.08.2007 um 11:46 Uhr
Server 1:
- W2K SBS mit AD und Exchange Server 2000,
jeweils aktuelle Servicepacks
- IP: 192.168.0.5

Kann ich davon ausgehen, das Du hier die Angabe von GW und DNS beim Server 1 nur vergessen hast,
oder fehlt sie tatsächlich ??


Server 2:
- W2K Server als Terminalserver, aktuelle
Servicepacks
- IP: 192.168.0.3
- DNS-Server: 192.168.0.5
- Gateway: 192.168.0.1 (Router)

Denn hier hast Du sie ja angegeben.....

CU,
TBW
Bitte warten ..
Mitglied: chaincom
01.08.2007 um 11:57 Uhr
Sorry, die habe ich nur vergessen.

Server 1:
IP: 192.168.0.5
Gateway: 192.168.0.1
DNS Server 1: 192.168.0.5
alternativer DNS: 192.168.0.1

Gruß
Chris
Bitte warten ..
Mitglied: tbw-01
01.08.2007 um 13:08 Uhr
hat jetzt zwar mit der eigentlichen Sache wahrscheinlich nichts zu tun,
aber:

Server 1:
IP: 192.168.0.5
Gateway: 192.168.0.1
DNS Server 1: 192.168.0.5
alternativer DNS: 192.168.0.1

Lösch den alternativen DNS. Sollte DNS des eigenen Servers nicht funktionieren, weicht der Server auf den alternativen aus.
Und der RouterDNS geht nicht mit dem AD.

Zum Problem:

Ich glaube, das Du nun auch ein Problem mit dem DNS-Server hast.
Bist nun diese Woche schon der dritte....
Läuft der DNS sauber ??
DC-Einträge stimmen alle ??
Erst wenn sich nslookup mit dem richtigen Servernamen meldet geht DNS richtig.
Irgendwie löst der Server aber nicht richtig auf..
Gibts noch andere DNS-Fehler die Protokolliert worden sind ?


Cu,
TBW
Bitte warten ..
Mitglied: chaincom
01.08.2007 um 13:38 Uhr
Danke für die Antwort.

Ich werde den alternativen DNS Server auf dem Server1 heute Abend mal löschen.

Ansonten läuft der DNS Server auf Server1 laut Ereignisprotokoll einwandfrei. Ich bekomme nur täglich gegen 22:00 Uhr folgende Meldung:

Der DNS-Server hat die eigenen Hosteinträge (A) aktualisiert. Um sicherzustellen, dass die verzeichnisdienstintegrierten Peer-DNS-Server ihm replizieren können, wurden sie mit den neuen Einträgen mittels dynamischer Aktualisierung aktualisiert.

Wo bzw. wie kontrolliere ich am Besten die DC-Einträge?

Auf Server2 bekomme ich außer den bereits geposteten Ereignissen keine Fehler oder Warnungen, die mit diesem Phänomen in Verbindung zu bringen wären.

Zur weiteren Info:
Server1 hat zwei Netzwerkkarten, eine Richung Router (192.168.0.0 Netzwerk), eine Richtung LAN (192.168.1.0 Netzwerk). Bei den Clients im LAN mit XP Prof, SP2 tritt diese Fehlermeldung nicht auf. Routing und RAS auf Server1 ist aktiviert.

Ich habe auch schon festgestellt, dass ich nicht der erste mit dem Problem bin, jedoch habe ich bisher noch keine Lösung gefunden (die anderen mal von "ich finde mich damit ab" auch nicht).

Gruß
Chris
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Problem mit Terminalserver 2012R2 (6)

Frage von huberd zum Thema Windows Server ...

Voice over IP
Skuriles DNS Problem (8)

Frage von Phill93 zum Thema Voice over IP ...

Windows Server
Terminalserver 2012 - Problem beim laden von Internetseiten (2)

Frage von Speedy18A4 zum Thema Windows Server ...

Windows Server
gelöst Problem mit Startskript via Gruppenrichtlinie (13)

Frage von ofodag zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...