Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 DC nach Deinstallation Virenscanner DCOM Fehler 10005

Frage Microsoft Windows Server

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

09.01.2012, aktualisiert 10.01.2012, 3761 Aufrufe, 33 Kommentare

Hallo,

ich habe heute morgen auf einem sauber laufenden Windows 2003 DC einen Virenscanner (Norman) installiert.
Nach dem 3. Neustart (durch nachgelagerte Updates) war keine Zugriff auf den Server mehr möglich.

In der Ereignisanzeige standen 3 Fehler, daß DCOM nicht gestartet werden konnte ....
Etwas mit NetMAN und {BA126AE5-2166-11D1-B1D0-00805FC1270E}
Habe momentan leider keinen Zugriff mehr auf den Server (erst morgen wieder)

Über Google bin ich auf diesen Hinweis gestoßen, mit SFC /SCANNOW eine Dateiüberprüfung zustarten.
http://www.tomshardware.co.uk/forum/80120-35-error-service-started
Leider ohne Erfolg.

Ich habe alle Dienste vom Virenscanner auf Deaktiv gesetzt, aber dennoch lassen sich viele Dienste (z.B. Anmeldedienst, Serverdienst ... ) nicht starten.

Auch das ServivePack2 kann ich nicht darüber installieren. Er sagt der RPC Crypto-Dienst würde nicht laufen.

Nun möchte ich morgen früh vor Ort nachschauen wie ich den Server wieder hinbekomme.

Meine Idee ist im Abgesicherten Modus das SP2 drüber zu installieren (wenn das geht), sonst mit der Windows CD eine Reparatur drüber laufen zu lassen.

Von Euch noch jemand eine zielführende Idee / Vorschlag?

Viele Grüße,
Traudel
33 Antworten
Mitglied: OliverHu
09.01.2012 um 18:59 Uhr
Hallo Traudel,

Gib uns bitte mehr Informationen zu den Eventlog-Einträgen. Die DCOM Meldungen kann man recht einfach beheben, ein paar Informationen wären allerdings ganz gut.

Sind eventuell noch anderen Virenscanner installiert?
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 19:48 Uhr
Hallo,

Zitat von Akcent:
ich habe heute morgen auf einem sauber laufenden Windows 2003 DC einen Virenscanner (Norman) installiert.
Und du hast vorher natürlich deine zwingende Datensicherung gemacht, oder?

Ich habe alle Dienste vom Virenscanner auf Deaktiv gesetzt, aber dennoch lassen sich viele Dienste (z.B. Anmeldedienst, Serverdienst ... ) nicht starten.
Und das starten der anderen Dienste hängt von den deaktivierten Normann ab? Glaub ich nicht. Solche abhängigkeiten sind mehr als ungewöhnlich.

Auch das ServivePack2 kann ich nicht darüber installieren. Er sagt der RPC Crypto-Dienst würde nicht laufen.
Ja so ist das mit den abhängigkeiten.

Nun möchte ich morgen früh vor Ort nachschauen wie ich den Server wieder hinbekomme.
Und solange gibt es keinen funktionierenden Server?

Meine Idee ist im Abgesicherten Modus das SP2 drüber zu installieren (wenn das geht)
Nein. Im abgesicherten Modus wird das nicht gehen.

sonst mit der Windows CD eine Reparatur drüber laufen zu lassen.
Da du einen DC (Domänencontroller) hast wird auch das nicht gehen. Dazu brauchst du deine vorher gemachte Datensicherung und startest über F8 Taste deine Domänenwiederherstellung. Oder du hast noch einen DC, dann kannst du den DC neu aufsetzen.

Gruß,
Peter
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 20:20 Uhr
Hi Peter,

der Kunde hat momentan nur diesen einen Server und der ist seit Sonntag ein DC
Gesichert sind nur Dateien auf eine NAS, kein Image.
Es ist ein neuer Kunde, der sehr "sparsam" ist. Server hat er irgendwo gebraucht gekauft.

Gruß, Traudel
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 20:36 Uhr
Hallo Oliver,

da ich nicht mehr Remote auf die Kiste komme muß ich momentan leider passen.

Der Kunde hatte lange (bevor ich die Betreuung übernommen habe) gar keinen Virenschutz. Ich war auch sehr überrascht. Den Kunden habe ich erst am Samstag übernommen.
Was noch etwas erschwerend hinzhu kommt ist, daß der Server nur 1 GB RAM hat. Erweiterung ist aber bestellt.

Viele Grüße,
Traudel
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 21:09 Uhr
Hallo,

Zitat von Akcent:
der Kunde hat momentan nur diesen einen Server und der ist seit Sonntag ein DC
Und den hast du zum DC gemacht?

Gesichert sind nur Dateien auf eine NAS,
Wenigsten etwas.

kein Image.
Ein Image ist keine Datensicherung.

Es ist ein neuer Kunde, der sehr "sparsam" ist. Server hat er irgendwo gebraucht gekauft.
Und du hättest am Samstag und Sonntag und heute deinem neuen Kunden durch erstellen einer richtigen Datensicherung zeigen können was du für ein Experte bist. jetzt hast du den Salat.

Also du hast einen DC der nicht mehr läuft, keine Datensicherung des DC und der Kunde ist seit Samstag dein neuer Kunde? Kann der Kunde den jetzt gar nicht mehr arbeiten? Wie gut kennst du dich mit Fehlerbehebung aus? Wo klemmt es denn genau?

Gruß,
Peter
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 21:22 Uhr
Hi Peter,

Bei manchen Kunden kann man nicht immer gleich mit dem und dem kommen. Eine DS ist wichtig das steht außer Frage.
Momentan kann keiner auf den Server zugreifen.

Welche Idee hättest Du denn noch?
Ich denke schon mit Fehlermeldungen zurecht zu kommen
Bitte warten ..
Mitglied: OliverHu
09.01.2012 um 21:30 Uhr
Hi,

ich würde versuchen den Server im abgesicherten Modus zu starten. Eventuell kannst du dich dann anmelden und auf die Eventlogs zugreifen und uns hier ein paar Informationen mehr zukommen lassen. Sonst tappen wir im dunklen...
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 21:35 Uhr
Im Eventlog stehen nur die DCOM Fehler wie oben geschrieben. Aber nicht, dass Dienste nicht gestartet wurden.
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 21:42 Uhr
Welche Daten von der DS würdet ihr ggf. zurück sichern ?
Bitte warten ..
Mitglied: OliverHu
09.01.2012 um 21:57 Uhr
Ich würde mit zurücksichern erstmal vorsichtig sein, dass kannst du - sofern eine komplette Sicherung vorhanden ist - immer noch machen.
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 22:13 Uhr
Hallo,

Zitat von Akcent:
Im Eventlog stehen nur die DCOM Fehler wie oben geschrieben.
Na - ist das wirklich alles? Wenn es nur ein DCOM Fehler ist, sollte dein Server eigentlich laufen. Aber da du dir ja selbst zutraust mit Fehlermeldungen umgehen zu können, solltest du doch Wissen was du uns geben musst damit jemand anderes Dir helfen kann? Wie ist es mit Ereigniss ID usw? Bitte aber nicht den letzten Fehler nehmen sondern den, der zuerst auftrat.

Aber nicht, dass Dienste nicht gestartet wurden.
Behaupte jetzt nicht das wenn ein Dienst nicht starten kann, das es dann keinen Eintrag im Ereignissprotokoll gibt. Selbst das erfolgreiche Starten ist bei einem Server 2003 der **standard*. Also, da dürften bestimmt mehr als 50 Fehler im ereignissprotokoll drin stehen wenn nichts mehr geht.

Wenn du absolut keinen Plan hast dann hole dir Morgen früh als erstes einen Dienstleister ins haus zum Kunden der ahnung davon hat.

Wir helfen, aber du musst schon die Grundlagen beherschen und uns auch Informationen geben können. Ebenso solltest du in der Lage sein zu erkennen was folgefehler sind und die Ursache suchen. Beispiel: das Auto fährt nicht. Mechaniker stellt fest Motor springt nicht an. Weiterhin stellt er fest das die Benzinpumpe nicht fördert. Nach tauschen der Benzinpumpe stellt er fest der Tank ist leer. Nach dem Tanken stellt er fest das der Tank ein loch hat weshalb das benzin auslief . . . Ein Blick zur richtigen Zeit auf der Tankanzeige (vorausgesetzt die wurde nicht manipuliert und somit noch OK) hätte diese folgefehler und irrtümer vermieden.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 22:22 Uhr
Hallo,

Zitat von Akcent:
Welche Daten von der DS würdet ihr ggf. zurück sichern ?
GAR KEINE. Du hast doch selbst geschrieben das du keine Datensicherung hast, sondern das nur ein Bewegungsdaten mal auf ein NAS gelegt wurde (gesichert). Was willst du ohne einen Systestate und ohne ein AD? dann kommt hinzu das vermutlich Dateioen selbst die ursachen sein können, hast du auch nicht. Du brauchst zumindest eine Sicherung des Laufwerk C:, Systemstate und AD. Und von alles andere was du uns noch nicht gesagt hast.

Das wäre aber die letzte Rettung oder der letzte Schritt.

Was hast du denn als Sicherung? Was ist da drauf? Wie alt ist das?

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
09.01.2012 um 22:30 Uhr
Hallo,

Zitat von Akcent:
Bei manchen Kunden kann man nicht immer gleich mit dem und dem kommen.
Stimmt. Aber der Kunde will was von Dir.

Eine DS ist wichtig das steht außer Frage.
Welche du nicht hast.

Momentan kann keiner auf den Server zugreifen.
Noch schlechter.

Was denkst du denn was dein Kunde jetzt von Dir und deinen EDV Fähigkeiten hält? (Nein, es geht nicht darum das bei einer Installation etwas schief ging. Das kann wirklich jedem passieren) Hast du denn wenigsten eine Sicherung gemacht bevor du den Server am Sonntag zum DC hochgestuft hast? Dann könntest du auf Arbeitsgruppe zurück und alles neu machen. Profile bei den Clients sind dann natürlich auch hin usw...

Welche Idee hättest Du denn noch?
Na, die Fehler nach und nach zu beheben. was denn sonst?

Ich denke schon mit Fehlermeldungen zurecht zu kommen
Ich frage weil du uns bisher nichtssagendes an fehlermeldungen geliefert hast. Mit deinen Infos kann keiner die Fehler suchen, finden und beheben.

Gruß,
Peter

[Nachtrag]
Allerdings frage ich mich was denn jetzt überhaupt zutrifft. Du schreibst in der Threadbeschreibung/Überschrift das nach der Deinstallation Fehler sind und im Text schreibst du von Fehler nach der Installation. Was trifft denn zu?
[/Nachtrag]
Bitte warten ..
Mitglied: Akcent
09.01.2012 um 22:55 Uhr
>[Nachtrag]
>Allerdings frage ich mich was denn jetzt überhaupt zutrifft. Du schreibst in der Threadbeschreibung/Überschrift das nach der Deinstallation Fehler sind und im Text schreibst du von Fehler nach der Installation. Was trifft denn zu?
>[/Nachtrag]
Alles hat mit der Installation des Virenscanners angefangen.

Die Sicherung ist nach dem Hochstufen zum DC erfolgt. Davor war die letzte Sicherung auf der NAS von 2002
Bitte warten ..
Mitglied: Pjordorf
10.01.2012 um 02:47 Uhr
Hallo,

Zitat von Akcent:
Die Sicherung ist nach dem Hochstufen zum DC erfolgt.
Also hast du doch eine Datensicherung deines DC. Wo ist dann das Problem?

Davor war die letzte Sicherung auf der NAS von 2002
Wie immer

Oder willst du den DC reparieren? Entscheide dich. Ist dein DC und dein Kunde.

Gruß,
Peter
Bitte warten ..
Mitglied: OliverHu
10.01.2012 um 07:52 Uhr
Guten Morgen Traudel,

zunächst einmal, alles wird gut
Lass dich nicht unter Druck setzen und gehe ganz ruhig an die Sache heran. Versuch erst mal, die vorhandenen Fehler zu bereinigen (vielleicht kannst du die hier posten), bevor du eine Rücksicherung machst. Falls du eine Funktionierende Datensicherung hast, kannst du diese später noch Verwenden.
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 07:59 Uhr
Guten Morgen Oliver,

danke Dir.
Ich bin ca. 9:00 beim Kunden und schau da mal nach was der Server macht. Dann kann ich auch genaueres dazu sagen. Und in aller Ruhe hier etwas posten.

Viele Grüße, Traudel
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 09:06 Uhr
Folgende Fehler stehen im System Event LOG (nur 2Stück) jeweil mit der ID 10005, Quelle DCOM

Bei DCOM ist der Fehler "Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. " aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
{BA126AE5-2166-11D1-B1D0-00805FC1270E}

Bei DCOM ist der Fehler "Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. " aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
{BA126AD1-2166-11D1-B1D0-00805FC1270E}


Im Anwendung Eventlog nur das hier
Der Benutzer oder der Computername kann nicht ermittelt werden. (Der Arbeitsstationstreiber ist nicht installiert. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Diese Dienst laufen / laufen nicht
dbf91fa2d1b664d343d0f12f669a683d - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: OliverHu
10.01.2012 um 09:51 Uhr
Na das sind ja schon eine Menge DIenste, die nicht laufen.

Öffne mal die Registry unter HKEY_CLASSES_ROOT\CLSID und suche nach dem Schlüssel {BA126AE5-2166-11D1-B1D0-00805FC1270E}, check dort mal die Berechtigungen auf dem {BA126AE5-2166-11D1-B1D0-00805FC1270E}.
Authentifizierte Benutzer: Lesen
Netzwerkdienst: Vollzugriff
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 11:51 Uhr
da komme ich nicht dran.
Zuerst kommt dieses Fenster ..

8713b328ae4a1da6998adb09aef8f6da - Klicke auf das Bild, um es zu vergrößern

danach dieses

1f32676bc459bcc78e382abcf0521508 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: OliverHu
10.01.2012 um 11:58 Uhr
Mal was anderes, was passiert eigentlich wenn du die Dienste (die auf automatisch stehen) manuell im nachhinein startest? Es sollten Meldungen im System Log zu finden sein.
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 12:13 Uhr
Das habe ich auch schon versucht. Dann kommt
Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf die Start-und Steuerungsanforderung

Aber keine Info im Eventlog
Bitte warten ..
Mitglied: OliverHu
10.01.2012 um 12:46 Uhr
Kannst du den Virenschutz deinstallieren?
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 12:47 Uhr
leider nicht. Aber auch kein anderes Produkt
Bitte warten ..
Mitglied: OliverHu
10.01.2012 um 12:54 Uhr
Und was passiert, wenn du den Virenschutz deinstallieren möchtest? Fehler? Meldung?
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 13:05 Uhr
dann kommt ...
Auf den Windows-Installationsdienst konnte nicht zugeriffen werden ....

Dieser Dienst steht auf Manuell und läßt sich auch nicht starten
Hier erscheint dann ... wurde gestartet, dann aber angehalten.
Im Eventlog ist nichts davon zu sehen
Bitte warten ..
Mitglied: Akcent
10.01.2012 um 14:10 Uhr
was mir auch aufgefallen ist, ist daß unter Systemsteuerung Netzwerk -- kein einziger Netzwerkadapter mehr zu finden ist.
Bitte warten ..
Mitglied: Akcent
11.01.2012 um 09:47 Uhr
Moin,

es gab verschiedene Hinweise im Netz

From a newsgroup post: "It appears that some MS patch changed the permissions on the "HKEY_CLASSES_ROOT\CLSID" registry key. In order to resolve the problem, the following permissions were added: Authenticated users: Read access; Network Service: Full control".

Network Service ist aber nicht zu sehen.
Wenn ich auf Hinzufügen klicke, erhalte ich diese Fehlermeldung
Ein programm kann das erforderliche Dialogfeld nicht öffnen da keine Pfade gefunden wurden. Auch im abgesicherten Modus
Bitte warten ..
Mitglied: Pjordorf
11.01.2012 um 16:40 Uhr
Hallo,

Zitat von Akcent:
es gab verschiedene Hinweise im Netz
Zu was?

From a newsgroup post: "It appears that some MS patch changed the permissions on the "HKEY_CLASSES_ROOT\CLSID"
Toll. Und was soll uns das sagen?

Ein programm kann das erforderliche Dialogfeld nicht öffnen da keine Pfade gefunden wurden. Auch im abgesicherten Modus
Und?

Sei mir nicht böse, aber du postest hier Kommentare und Zitate und keiner hier weiss worauf sich diese beziehen, oder was du gerade tust, oder was du gerade liest, oder was du meinst was du denkst was du meinst zu tun.... Verstehe es nicht falsch, aber wir können dir so nicht folgen. Um was geht es konkret? (Nein, nicht das dein Server nicht will. Das ist zu ungenau). Was hat den Normann zu den von ihrer Software Installation verursachtes Chaos gesagt? das wir ja wohl nicht einmalig sein? War denn der DC nach dem Hochstufen am Sonntag anschließend frei von Fehlern und Warnungen? Hat das Ereignissprotokoll da noch funktioniert? Hast du dir mal die .EVT Dateien auf einem anderen Rechner (ab XP SP2) angeschaut um die ersten schweren Fehler zu erkennen? Ist denn auf der von dir erwähnten Datensicherung (die nach deinem hochstufen des Servers zum DC) das drauf was zu einer Rücksicherung benötigt wird?

Es bringt dir nichts weil wir nicht helfen können wenn du nur zussamenhanglos irgendwelche Zitate hier einbringts oder versuchst etwas hinzuzufügen was so niemals gehen wird, und wir jetzt raten können "will einen Dienst" oder "einen Benutzer" oder "eine Gruppe" oder was hinzufügen was dann zur Meldung "Dat jeht so nicht" führt.

Was sagt denn dein Kunde das sein Server immer noch nicht läuft? (nein, keine Schadenfreude, nur neugierig. Meine Kunden hätte mich schon den Haftrichter vorgeführt)

Gruß,
Peter
Bitte warten ..
Mitglied: Akcent
11.01.2012 um 19:17 Uhr
Hallo Peter,

Was hat den Normann zu den von ihrer Software Installation verursachtes Chaos gesagt? das wir ja wohl nicht einmalig sein?
ist bisher der einzige Vorfall
mit einem selbstlaufenden Scanner von Norman habe ich 3 Infezierungen gesehen. Der Kunde hatte ja zuvor gar keinen V-Scanner drauf.
Der Norman ist sehr gut. Haben wir bei ganz vielen Kunden schon seit Jahrzehnten drauf. Auch in ganz großen Umgebungen mit 1000 User

War denn der DC nach dem Hochstufen am Sonntag anschließend frei von Fehlern und Warnungen?
Ja absolut. Die Clients wurde in die Domaine genommen und konnte sauber arbeiten.

Hat das Ereignissprotokoll da noch funktioniert?
Es funktioniert ja immer noch, aber durch die vielen fehlenden Dienst kommt wahrscheinlich nicht alles ins LOG

Hast du dir mal die .EVT Dateien auf einem anderen Rechner (ab XP SP2) angeschaut um die ersten schweren Fehler zu erkennen?
Ja, gleicher Inhalt

Ist denn auf der von dir erwähnten Datensicherung (die nach deinem hochstufen des Servers zum DC) das drauf was zu einer
Rücksicherung benötigt wird?
Leider Nein, Der Dienstleister der den Server ursprünglich installiert hatte, hat dem Kunden nicht mal eine vernünftige Backup-Software installiert. Und die Software die von der NAS mitgeliefert wurde hat so wie es aussieht auch nicht alles gesichert. Daten ja, aber das komplette Windows-DIR fehlt.

Was sagt denn dein Kunde das sein Server immer noch nicht läuft? (nein, keine Schadenfreude, nur neugierig. Meine Kunden
hätte mich schon den Haftrichter vorgeführt)
Wir haben den Kunden ja übernommen, da der vorherige Dienstleister gar nicht wußte was er macht. Der Kunde wußte ga nicht, daß er a) keine Datensicherung hat, b) keine Virenschutzlösung
Das muß beim Kunden nun pö a pö nachinstalliert werden. Noch ist der Kunde entspannt, da er sieht, daß ich mich darum kümmere.

Ich habe bei MS einen Call aufgemacht und werde MS nun per MPS Daten zur Analyse zur Verfügung stellen. Ich weiß, daß das alles hier etwas kreuz und quer gepostet war. Sorry !
Ich vermute, daß eine wichtige Komponente nicht richt läuft und dadurch ganz viele Folgefehler kommen.
Das was ich momentan erkennen kann ist der Kryptodienst und der NetMan nicht gestartet werden können

An die Netzwerkeigenschaften komme ich nicht dran, da diese komplett leer ist.

Viele Grüße, Traudel
Bitte warten ..
Mitglied: goscho
11.01.2012 um 23:15 Uhr
Zitat von Akcent:
> Ist denn auf der von dir erwähnten Datensicherung (die nach deinem hochstufen des Servers zum DC) das drauf was zu
einer
> Rücksicherung benötigt wird?
Leider Nein, Der Dienstleister der den Server ursprünglich installiert hatte, hat dem Kunden nicht mal eine vernünftige
Backup-Software installiert. Und die Software die von der NAS mitgeliefert wurde hat so wie es aussieht auch nicht alles
gesichert. Daten ja, aber das komplette Windows-DIR fehlt.
Der ursprüngliche Dienstleister hat aber nicht mal eben einen Server zum DC promotet und eine AV-Software installiert.

> Was sagt denn dein Kunde das sein Server immer noch nicht läuft? (nein, keine Schadenfreude, nur neugierig. Meine
Kunden
> hätte mich schon den Haftrichter vorgeführt)
Wir haben den Kunden ja übernommen, da der vorherige Dienstleister gar nicht wußte was er macht. Der Kunde wußte
ga nicht, daß er a) keine Datensicherung hat, b) keine Virenschutzlösung
Eine vernünftige Datensicherung hat er immer noch nicht.
Zur AV-Software selbst sage ich jetzt mal nichts, nur soviel:
Wenn dieser Server als reiner Fileserver genutzt wurde und die Clients eine AV-Software mit Scan der Netzlaufwerke haben, gibt es wenige ründe, eine AV-Lösung auf dem Server zu installieren.
Bitte warten ..
Mitglied: Akcent
12.01.2012 um 07:41 Uhr
OK ...

Schuldzuweisungen helfen hier keinem. Dieses Form sollte ein sachlicher Austausch sein und ggf. anderen Kollegen (innen) helfen.
Ich haben diesen Fall nun als gelöst gekennzeichnet und werde die Postings nicht weiter verfolgen.
Bitte warten ..
Mitglied: goscho
12.01.2012 um 09:35 Uhr
Zitat von Akcent:
OK ...

Schuldzuweisungen helfen hier keinem. Dieses Form sollte ein sachlicher Austausch sein und ggf. anderen Kollegen (innen) helfen.
Hier gebe ich dir Recht, jedoch mag ich es nicht wenn ein im Glashaus sitzender mit Felsbrocken um sich wirft "Der ehemalige Dienstleister hat nicht...".
Ich haben diesen Fall nun als gelöst gekennzeichnet und werde die Postings nicht weiter verfolgen.
Das ist sehr schade, aber vielleicht teilst du uns ja trotzdem mit, wie die Sache ausgegangen ist und ob du diesen Server wieder zum Leben erweckt hast.

Ich wünsche es dir auf jeden Fall.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Startmenü über GPO Windows 10 - DC 2008 R2 (1)

Frage von dekztar zum Thema Windows Server ...

Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...