Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 DNS Probleme

Frage Microsoft Windows Netzwerk

Mitglied: tordi

tordi (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 29.08.2006, 4989 Aufrufe, 7 Kommentare

Ich habe immer wieder probleme z.B. die Seite www.google.de auf zu rufen.
Dann kommt entweder "seite nicht gefunden", oder www.ihredomain.ws ?
Ich habe zwei Netzwerkkarten eine für extern ( 192.168.2.10) eine Intern 192.168.2.100.
Der Server hat den Namen SERVER1.
Im DNS (Server1) wird die 192.168.2.100 abgehört.
Alles was nicht intern ist geht an den Router 192.168.2.1. ( sollte das hier nicht an die 192.168.2.10 gehen)?

Lösche ich im DNS den Cache ... geht alles wieder für ein paar Minuten.
Dann wieder das selbe Problem.
Mache ich dann einen nslookup auf www.google.de " server failed".

Den router habe ich gepüft in dem ich einen Rechner am Router betreibe, da habe ich keine Pobleme.

Weiterhin habe ich noch ein Problem mit der Mailauflösung.
Ich habe eine Domain z.B. www.testseite.de mit der IP z.B. 12.12.12.12
Noch eine Domain z.B. www.seitetest.de mit der selben IP.
Die Erste Domain gehört zu meiner internen Domain.
Da beide DOmains die selbe IP habe, kann ich nicht an die andere IP eine Mail versenden, da der Server die Domains über die IP auflöst, geht die Mail nicht raus.
Alle anderen E-Mail adresse die nicht auf der IP liegen gehen raus.

Ich habe das gefühl das das Problem eine und die selbe Ursache hat.

Need Help....Tordi
Mitglied: BigEagle
27.08.2006 um 18:40 Uhr
Hi,

hast Du denn das Routing im Server konfiguriert?
Woher soll denn der DNS wissen über welche Netzwerkkarte er die Anfrage rausschickt?
Schau mal in der Windows 2003-Hilfe nach "Routing" dort ist einiges erklärt.

Gruß

Dirk
Bitte warten ..
Mitglied: tordi
27.08.2006 um 23:16 Uhr
Ja Routing ist i.O..
Komisch ist die Tatsache, mal geht es, fünf minuten später wieder nicht, dann fünf minuten später gehts wieder....
Ich werde jetzt mal die Netzwerkkarte tauschen.
Sonst habe ich alles durch die letzten 48 Stunden.
Bitte warten ..
Mitglied: tordi
27.08.2006 um 23:29 Uhr
Habe jetzt mal mit netdiag nach DNS Problemen gesucht, alle i.O. alles Test Passed.
Da das ganze auch nur die Seite www.google.de betrifft, bin ich jetzt genauso schlau wie vorher.
Bitte warten ..
Mitglied: milena555
28.08.2006 um 13:33 Uhr
sehe ich das richtig, dass intern und extern im selben Netzwerk 192.168.2.x liegen?
Bitte warten ..
Mitglied: tordi
28.08.2006 um 14:06 Uhr
Ja. so ist es.... ist das nicht richtig ?
Bitte warten ..
Mitglied: BigEagle
28.08.2006 um 14:35 Uhr
Ja Routing ist i.O..

???

Wie sieht denn die Subnetmask aus?

Wenn Du intern und extern 192.168.2.x benutzt und der Router ebenfalls - naja, ist nicht gerade "glücklich".

Bist Du sicher das Du das Routing richtig eingestellt hast?
Denn mit dem Befehl "Route" musst Du ja Bereiche angeben - blöd, wenn dann intern und extern im gleichen Bereich liegen - das kann nicht funktionieren.

Gruß

Dirk
Bitte warten ..
Mitglied: tordi
29.08.2006 um 02:16 Uhr
Das Problem war der DNS, im ersten Ansatz habe ich dann mal die DNS sérver der Telekom eingegeben und siehe da alle i.o.
Danke an Dirk ! Deine Nachricht hat mich veranlasst nochmal etwas mehr zu lesen.
Daraufhin habe ich dann die interne und externe Lan Verbindung auf andere Subnetze geändert. War ein Haufen Arbeit.... aber hat sich gelohnt, alles läuft jetzt bestens !
Wenn es auch fast 20 Minuten gedauert hat bis die DNS-Auflösung bzw. die Routen sich aktualisiert hatten.

Noch ein kleiner Hinweis am Rande:

Ich habe die DNS für die Externe LAN Verbindung nicht mehr auf die DNS des DSL Routers gestellt, sondern benutze jetzt die DNS Server meines Providers.
Das hat doch einen erheblichen zuwachs an Geschwindigkeit beim aufbau der Seiten auf den Clients und dem Server gebracht.

Nacht ... für heute ists vollbracht !

DANKE !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Windows Server
Seltsame DNS-Probleme (4)

Frage von Leo-le zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...