Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Domäne spinnt

Frage Microsoft Windows Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

28.06.2012 um 15:36 Uhr, 3039 Aufrufe, 9 Kommentare

Hallo Leute,

Ich habe gerade ein Netzwerk übernommen mit einer Windows 2003 Domäne. In der Domäne kommt es sporadisch vor das sich User nicht anmelden können. Sehr oft ist die Fehlermeldung das der Zielprinzipalserver nicht verfügbar ist.

Nach einigen Versuchen des Durchstartens am Client funktioniert es dann wieder. Das Problem ist vor 2 Wochen aufgetaucht und das Ereignislog am Server gibt nicht viel her.

Nachdem es praktisch jeden User hin und wieder betrifft, kann ich ein Client Problem ausschliessen. Auch die Pings von den Clients zum Server sehen stabil aus.

Hat jemand von euch eine Idee dazu?

nice greetz jojo
Mitglied: corpse2001
28.06.2012 um 15:44 Uhr
Hallo jojo,

meiner Erfahrung nach handelt es sich häufig um DNS Probleme bei Anmeldeschwirigkeiten. Vll. mal schauen ob der richtig läuft oder was bei den Clients hinterlegt ist.
Vielleicht auch mal prüfen ob der Server im Fehlerfall über einen lokal angemeldeten Platz erreichbar ist.

MfG corpse2001
Bitte warten ..
Mitglied: Onitnarat
28.06.2012 um 15:49 Uhr
Wie viele DCs gibt es denn im Netz?
Was wirft
repadmin /showreps
aus?
Bitte warten ..
Mitglied: napperman
28.06.2012 um 16:01 Uhr
Oder die Uhrzeit der Clients stimmt nicht mit der des Servers überein...
Bitte warten ..
Mitglied: jojo0411
28.06.2012 um 21:38 Uhr
Also DNS bei den Clients war auch mein erster Gedanke. Das sieht aber gut aus.

repadmin /showreps bringt mir folgenden Fehler:

Active Directory kann mit diesem Server nicht replizieren da die seit der letzten Replikation abgelaufende Zeit die Tombstone Ablauftzeit überschritten hat.

Klingt nicht sehr gut ... Es gibt einen 2. Domaincontroller im Netzwerk. Wenn ich mich dort anmelde und einen User in eine Gruppe hinzufügen möchte bekomme ich den selben Fehler mit dem Zielprinzipalserver.

Fehler beim NTP konnte ich auch sehen...aber als erstes möchte ich mal die Replikation wieder hinbekommen.

nice greetz jojo
Bitte warten ..
Mitglied: jojo0411
29.06.2012 um 08:35 Uhr
So nach Absprache mit dem Vor Betreuer wurde der 2. DC zwar installiert für "absolute" Notfälle... aber dann die Dienste wieder deaktiviert, weil diese zuviele Ressourcen gezogen haben. Das ist offensichtlich schon seit 1 Jahr so... die Probleme gibt es aber erst seit 2 Wochen mit der Anmeldung der User.

Ob es das Problem verursacht ist mir eigentlich egal, aber dieser Zustand bringt mir doch sowieso mehr Ärger als es mir jemals helfen könnte oder?

Vorrangig versuche ich immer noch das Problem mit den Anmeldungen in den Griff zu bekommen. Die User müssen teilweise den Rechner bis zu 4 Mal durchstarten bis die Anmeldung klappt... ansonten wird immer der Fehler angezeigt, das der Client sich mit der Domäne nicht verbinden konnte. Der 2. Domain Controller, der eigentlich keiner mehr ist stehet bei keinem Rechner in der DNS Konfig, dh. das können wir ausschliessen.

Der NTP W32Time Fehler kommt offensichtlich auch schon länger, ist somit nicht der Auslöser.

nice greetz jojo
Bitte warten ..
Mitglied: Onitnarat
29.06.2012 um 08:47 Uhr
Also zuerst solltest Du den Zeitdienst hinbekommen. Clients und DCs benötigen die gleiche Uhrzeit.
Dann fahr die Dienste auf dem zweiten DC hoch und schau ob Du die Replikation wieder hinbekommst. Aus Performancegründen ist in meinen Augen eine sehr fadenscheinige Ausrede, wahrscheinlich hat der einfach nie richtig funktioniert.
Bitte warten ..
Mitglied: goscho
29.06.2012, aktualisiert um 10:27 Uhr
Morgen
Zitat von Onitnarat:
Also zuerst solltest Du den Zeitdienst hinbekommen. Clients und DCs benötigen die gleiche Uhrzeit.
Korrekt.
Wenn der funktionierende DC jedoch der mit PDC-Emulator-Rolle ist, sollte automatisch die Zeit dieses DC an alle Clients verteilt werden.
Außer, es wurde was am Zeitrdienst in unsahcgemäßer Weise verstellt.
Dann fahr die Dienste auf dem zweiten DC hoch und schau ob Du die Replikation wieder hinbekommst.
Das ist kompletter Unsinn!
Wie soll er denn einen Dc, der seit so langer Zeit nicht mehr lief, zur Replikation mit einem aktuellen DC bewegen?
Die Fehlermeldung mit der Tombstoneablaufzeit sagt doch eigentlich alles.
Das muss man dann nur noch googlen und schon stößt man bspw. auf Yusufs Super-Blog:
http://blog.dikmenoglu.de/PermaLink,guid,f6157d8b-2424-4279-bb59-b55273 ...

Richtige Vorgehensweise sollte folgende sein:
Die Funktionalität der Domäne mit DCDIAG überprüfen und die Fehler beheben.
Hier ist eine Anleitung von Yusuf Dikmenoglu auf faq-o-matic.net
Den 2. DC ausschalten und aus dem Ad entfernen.
Neuen Server zum DC promoten und dann mit dem anderen (der ja wieder sauber funktioniert) replizieren.
Bitte warten ..
Mitglied: jojo0411
29.06.2012 um 13:37 Uhr
Ok, das klingt nach einem Plan.

Also der Fehler mit der Zeit ist gelöst.

DCDIAG habe ich laufen lassen. Keine Fehler ausser das bekannte Replikationsproblem.

Nachdem jeder Googletreffer mit dem Zielprinzipal Fehler etwas mit Replikation zu tun hat könnte das doch durchaus die Lösung sein.

Leider ist der 2. Backup Controller auch gleichzeitig ein Lotus Notes Server, dh. den herunterzustufen ohne das der Applikation etwas passiert ist mir zu gefährlich.

Ich denke es wird mir nichts anderes übrig bleiben als alles Neu zu machen und die User zu übersiedeln.

Danke für eure Hilfe.

nice greetz jojo
Bitte warten ..
Mitglied: jojo0411
23.07.2012 um 07:57 Uhr
Hallo Leute,

Also mittlerweile habe ich das Problem lösen können:

Folgende Schritte habe ich durchgeführt.

Der 2. Domaincontroller der das Problem war habe ich mit DCPROMO /FORCEREMOVAL aus der Domaine entfernt. (Nebenbei war das noch ein Lotus Domino Server gottseidank hat der das überlebt)

Danach habe ich ein Metadata Cleanup auf dem funktionrenden DC durchgeführt wie hier beschrieben ist:

http://support.microsoft.com/kb/216498

Nebenbei das erstemal das ich einen Technet Artikel gefolgt bin und keine nicht beschriebenen Problem aufgetreten sind.

Jetzt war die Domäne wieder sauber und die User konnten wieder normal arbeiten. Danach habe ich den Lotus Server auch wieder als Domain Member aufgenommen.

Wie gesagt hat alles ohne irgendwelche Komplikationen funktioniert und war definitiv schneller als alles wieder neu zu machen.

nice greetz jojo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...