Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Domain Controller kommt nicht ins Internet

Frage Microsoft Windows Server

Mitglied: swissmerlin

swissmerlin (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 29.09.2006, 4941 Aufrufe, 10 Kommentare

Hallo,

Gestern habe ich ein neues AD installiert. Der Server ist zugleich der DNS-, DHCP- und WINS-Server dieser Domain.

Alle Tests wie dcdiag, netdiag und so verliefen erfolgreich. Im Eventlog ist absolut kein Fehler vorhanden. Soweit so gut.

Allerding kann ich vom PDC aus nicht ins Internet. Ich kann zwar einen Ping absetzen, ein Name wird auch aufgelöst, aber die Antworten bleiben aus. Das finde ich schon schräg: Ein Domainname kann via DNS aufgelöst werden, aber sonst findet kein Zugriff statt.

Ich bin echt ratlos und bin um jeden Tip dankbar.
Mitglied: meinereiner
28.09.2006 um 22:22 Uhr
erstmal: PDC sind mit 2000 ausgestorben!

Wenn die Namensauflösung eines externen Servers, wie z.B. Web.de geht, dann kann dein Problem eigentlich nur auf IP Ebene liegen. Sprich Routingfehler, Firewall, etc.
Bitte warten ..
Mitglied: swissmerlin
28.09.2006 um 22:52 Uhr
Hallo,

Tschuldigung, die alte Terminologie werde ich einfach nicht los

Zurück zum Problem: Inzwischen habe ich einen Client ins neue AD aufgenommen. Auch der PC kommt nicht ins Internet, gleiches Problem.

An Routingprobleme glaube ich in diesem Falle nicht. Auch der Firewall ist ok, denn die alte Domain hat ja keine Probleme.

Ich bin der Meinung, dass trotz allen bestandenen Tests das AD irgendwie mit dem DNS-Server nicht klar kommt. Ich finde aber einfach keine Lösung.

Ich mache mal dies: Eventuell funkt die zweite, abgeschaltene NIC dazwischen. Ich wechsle mal das Kabel und rekonfiguriere die NIC's.
Bitte warten ..
Mitglied: meinereiner
28.09.2006 um 23:00 Uhr
Du schriebst, Namen können aufgelöst werden und pings gehen. Beziehz sich das auf externe Adressen wir www.web.de??

Wenn ja, nehme ich den Routingfehler zurück.
Dann kann eigentlich nur eine Firewall dazwischen funken. Ein DNS Problem ist es dann sicher auch nicht, denn DNS macht ja nichts weiter als den Namen aufzulösen.
Bitte warten ..
Mitglied: swissmerlin
29.09.2006 um 00:14 Uhr
Hallo,

Ich weiss nicht, warum mir mein SonicWall dazwischen funken soll. Anhand folgender "Fakten" scheint mir dies auch unlogisch zu sein.

Das AD besteht im Moment bloss aus einem Server und einem Test-PC. Im gleichen Subnetz tummelt sich meine "alte"-Domain, die abgelöst werden soll.

Es ist richtig, dass der DNS-Server externe Adressen wie "web.de" auflösen kann, aber mehr nicht. Ein Ping schlägt fehl. Nehme ich die Forwarder heraus, geht dass auch nicht mehr. Warum der DNS-Server dann die ROOT-Server nicht verwendet, ist mit ein Rätsel.

IP-Adressen und Hosts der "alten" Domain kann ich pingen. Pinge ich den PC an, der Mitglied dieses AD's ist, schlägt der Ping fehl. Die Namensauflösung für den Test-PC klappt aber.

Soeben habe ich festgestellt, dass auch die Netzwerkumgebung dieses AD's leer ist. Die Mitglieder der "alten" Domain sehe ich allerdings. Da scheint noch ein Problem vorhanden zu sein.

Nun mache ich das Gleiche vom Test-PC aus. Von dort aus kann ich den Controller problemlos anpingen. Externe Adressen klappen aber nicht.

Mein Controller scheint echt blinde Kuh mit spielen zu wollen.
Bitte warten ..
Mitglied: meinereiner
29.09.2006 um 08:14 Uhr
Vergiss mal dein AD, das hat mit dem Problem nichts zu tun.

Wenn du ins Internet willst, z.B. auf web.de, dann wird erstmal der Name in die IP aufgelöst. Das macht DNS und das klappt bei dir. Da liegt dein Fehler somit nicht.
Wenn der Sever/PC weiß wie die IP lautet versucht er über die zu kommunizieren. Das klappt bei dir nicht. Also doch Routing oder Firewall.

Versuch mal deine Firewall anzupingen. Erst auf dem internen Interface und dann auf dem externen. Klappt das? Dabei sollte sicher gestellt sein, dass der Ping aber nirgends geblockt wird. Eine gute Firewall macht sowas gerne.
Bitte warten ..
Mitglied: swissmerlin
29.09.2006 um 09:21 Uhr
Hallo,

Der Firewall lässt sich anpingen. Wie gesagt, nutzen wir den gleichen Firewall für's alte Umfeld im gleichen Subnetz.

Routing Probleme? Das wäre ja Server-intern. Wie checke ich das?
Bitte warten ..
Mitglied: meinereiner
29.09.2006 um 14:26 Uhr
Routing Probleme? Das wäre ja
Server-intern. Wie checke ich das?


Der Erste check wäre ein Ping auf die externe IP der Firewall, also die IP, die ihr vom Provider bekommen habt.
Bitte warten ..
Mitglied: swissmerlin
29.09.2006 um 14:48 Uhr
Hallo,

Der Sonicwall lässt einen Ping auf seine externe Adresse sowieso nicht zu. Ich bin wirklich sicher, dass der Firewall nichts damit zu tun hat. Das Problem muss in Richtung der Konfiguration oder eines Fehlverhalten des Server zu tun haben. Beide Domains sind im gleichen Subnetz. Die IP-Konfiguration ist also sehr ähnlich.

Frage:
- Warum werden die root-Server nicht genommen, wenn die Forwader entfernt werden? So habe ich es auch in der alten Domain.
Bitte warten ..
Mitglied: swissmerlin
29.09.2006 um 15:26 Uhr
Juhee, Problem gelöst:

Die ARP Table eines Switches hatte irgendwelchen Bullenkot im Speicher. Nach einem Neustart war alles in Ordnung. Warum? Will es gar nicht wissen


Danke für die Hilfe.
Bitte warten ..
Mitglied: meinereiner
29.09.2006 um 19:06 Uhr
Die EDV ist halt immer für eine Überraschung gut, aber schön wenns jetzt funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (12)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...