Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003, eigene Netzfreigabe für einen Ordner wird lokal nicht erkannt

Frage Microsoft Windows Server

Mitglied: madriz

madriz (Level 1) - Jetzt verbinden

13.01.2007, aktualisiert 14.01.2007, 5422 Aufrufe, 18 Kommentare

Auf den Server, Windows 2003 SBS, sind Ordner für das Netzwerk freigegeben. Diese Ordner wurden als Netzlaufwerke eingebunden (lokal). Alle Clients können darauf zugreifen nur der Admin lokal auf den Server nicht....

Guten Morgen!

Ich bräuchte mal Hilfe, bevor ich den Server aus den Fenster schmeiße...

In einer AD unter Win 2k3 SBS sind einzelne Ordner freigegeben. Alle Clients greifen problemlos darauf zu. Die Ordner sind auf dem Win 2k3 SBS als Netzlaufwerk eingebunden und haben da auch keine Problem gemacht, bis heute Nacht. Die Netzlaufwerke werden gebraucht, da sonst die Datenbanken nicht wollen. Wenn Ich auf die Netzlaufwerke zugreifen möchte, sagt mir Win 2k3 "Zugriff verweigert" und RAW Filesystem.

Ich verstehe es gerade nicht und hoffe auf Eure Unterstützung, damit mein Hirn wieder zu laufen kommt und der Server.
Nochmal als Zusammenfassung:
Windows 2003 SBS, hat mehrere Ordnerfreigaben, auf denen alle Clients problemlos zugreifen können. Wenn ich mich lokal an den Server anmelde, kann ich zwar auf die reellen Ordner zugreifen, aber nicht auf die, als Netzlaufwerke.

Wenn es so weiter geht.... Ach Ne ich bin Urlaubsreif.

Vielen Dank im voraus für Eure Hilfe.
Mitglied: cykes
13.01.2007 um 10:56 Uhr
Hi,

hast Du die Ordnerberechtigungen mal überprüft? Gibt es beim Zugriff auf die Freigaben
direkt auf dem Server irgendwelche Einträge in der Ereignisanzeige?

Gruß

cykes
Bitte warten ..
Mitglied: madriz
13.01.2007 um 11:16 Uhr
Hi,

hast Du die Ordnerberechtigungen mal
überprüft? Gibt es beim Zugriff auf
die Freigaben
direkt auf dem Server irgendwelche
Einträge in der Ereignisanzeige?

Gruß

cykes

Hallo cykes,

Die Berechtigungen sind alle gesetzt und nicht verändert, die Ereignisanzeige meldet nichts aber rein gar nichts an Fehlern. Jegliche Protokolle geben keinerlei Hinweise auf einen Fehler. Im Netz sehe ich auch die Freigaben. Hmmm, Ich werde mal versuchen die Netzfreigaben neu einzubinden, vielleicht funktioniert das ja.
Tschuldigung das mir DAS nicht früher eingefallen ist, halte Euch auf den laufenden.

Wenn mir trotzdem einer erklären kann, wie von heute auf morgen kein Zugriff mehr möglich ist, wäre ich Ihm / Ihr sehr verbunden.

Ihr könnt mir gerne weiterhin tips geben.

Vielen Dank.

Update:

Beim Zugriff auf das Netzlaufwerk über den Explorer über \\servername\freigabe werde ich abgewiesen, OBWOHL Benutzername und Kennwort korrekt sind und die Berechtigungen gesetzt sind.

In meinen Kopf sind viele, wirklich viele Fragezeichen....
Bitte warten ..
Mitglied: cykes
13.01.2007 um 11:41 Uhr
Geht es vielleicht über \\<ServerIP>\Freigabe ?
Lass vielleicht mal einen DCDIAG auf der Kommandozeile durfchlaufen und poste das
Ergebnis hier. Ein "ipconfig /all" könnte bei der Fehlersuche eventuell auch helfen.
Bitte warten ..
Mitglied: madriz
13.01.2007 um 12:33 Uhr
Geht es vielleicht über
\\<ServerIP>\Freigabe ?
Lass vielleicht mal einen DCDIAG auf der
Kommandozeile durfchlaufen und poste das
Ergebnis hier. Ein "ipconfig /all"
könnte bei der Fehlersuche eventuell
auch helfen.


Ich werde das mal ausprobieren, aber das wird erst gegen 16:00 erfolgen. Ersteinmal: Danke.
Bis nachher.
Bitte warten ..
Mitglied: geTuemII
13.01.2007 um 12:45 Uhr
Hallo,

falls cykes Vorschläge nicht weiterhelfen: Sieh dir mal die Policies an. Dort gibt es doch irgendwo das Recht für Zugriffe vom Netzwerk aus. Ist dort der SBS evtl selbst nicht berechtigt? Oder der Admin?

Sorry, daß ich es nicht genauer sagen kann, ich habe gerade keinen Server da.

geTuemII
Bitte warten ..
Mitglied: bastla
13.01.2007 um 12:46 Uhr
Hallo madriz!

Wenn ich das richtig verstehe, benötigst Du Laufwerksbuchstaben für den/die feigegebenen Ordner. Würde da nicht ein "subst" genügen, also etwa
01.
subst K: D:\DBDaten
Nur, weil's noch nicht explizit angesprochen wurde - außer den Sicherheitseinstellungen hast Du auch die Freigabeberechtigungen überprüft?

HTH
bastla
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:40 Uhr
Sorry bin gerade etwas Kopflos, wo kann ich mir die Polices anschauen?
Die Berechtigungen sind alles gesetzt, wie schon gesagt, auch die effektive Berechtigungen.

Bei den einen Netzlaufwerk, nimmt er mein Admin- PW nicht, bei den anderen verweigert er mir sofort den Zugriff, aber nach wie vor können alle Clients sauber darauf zugreifen.

Ich stehe gerade im 10 Stock und es wäre mir eine Genugtung, den Server rauszureißen und aus den Fenster zu hängen. Das wären mir die 8 Sekunden wert. ;]
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:40 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:40 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:40 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:40 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:41 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:41 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 17:41 Uhr
doppelt
Bitte warten ..
Mitglied: madriz
13.01.2007 um 18:03 Uhr
YuhuhUhuhuhuHuhuHuHUhuhu!

Mit der IP+Freigabe funktioniert es, war mir eigentlich sicher, das ich das schon probiert habe - Sorry -
und jetzt jeden Schritt nochmal durchgegangen....
Danke Euch - Anderseits - Was ist mit meinen DNS los ?

Hahaha - Darum kümmere ich mich ein anderes mal.

Ich Danke Euch allen!

So, gegen 23:00 bekommt Ihr nochmal eine Rückmeldung ob es wirklich geklappt hat, da jetzt noch daran gearbeitet wird (Die Clients greifen darauf zu) und ich diese nicht rauskicken möchte.

Also nochmals eine herzliches Dankeschön und allen Interessierten können gegen 23:00 nochmal reinschauen, ob es wirklich geklappt hat bzw. mir einen Tip geben, warum der interne DNS streikt.

Danke.
Bitte warten ..
Mitglied: cykes
13.01.2007 um 19:04 Uhr
Hi,

überprüfe mal, welcher DNS Server in den TCP/IP eigenschaften auf dem Server eingetragen ist.
Am besten nur den lokalen dort eintragen und in der DNS Server Konfiguration einen Forwarder
auf die Provider DNS Server setzen.

Gruß

cykes
Bitte warten ..
Mitglied: madriz
14.01.2007 um 01:01 Uhr
Noch einmal ein herzliches Dankeschön.

Soweit klappt alles.

Das Problem mit den DNS schaue ich mir ab Montag genauer an.

Nochmals: DANKE.

@cykes: Ich glaub, ich trag den Server gleich in der lmhosts ein, dann brauche ich, dafür kein DNS mehr, oder bist Du anderer Meinung ?

Schönes Wochenende.
Bitte warten ..
Mitglied: cykes
14.01.2007 um 11:21 Uhr
Hi,

in die hosts/lmhosts Datei würde ich wirklich nur im Notfall was eintragen, versuch lieber den
DNS Server funktionstüchtig hinzubekommen und am besten gleich noch den WINS installieren.

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows 10
gelöst Windows 10 eigene Dateien spinnt (28)

Frage von Revo1506 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...