Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 und Media Stream

Frage Microsoft Windows Server

Mitglied: Thunderstorm

Thunderstorm (Level 1) - Jetzt verbinden

09.01.2008 um 10:48 Uhr, 2092 Aufrufe, 1 Kommentar

Hallo,

ich würde gerne für ein Internetradio einen Windowsmedia Steam aufsetzen. Nur leider läuft auf dem Windows Server der bei 1und1 gehostet ist ein Apache mit MYSQL und PHP für die Webseite.

Könnte mir jemand helfen damit ich das trotzdem zum laufen bekomme? Ich hab das Problem den Windowsmedia Server bekomm ich installiert abe rich kann keinen Publishing Point hinzufügen weil er da an einer HTTP Anfrage scheitert.

Ich danke euch für eure Hilfe.

Grüße Ulli
Mitglied: hothand
21.11.2009 um 20:27 Uhr
du kannst den mediaserver auf 3 protokollen laufen lassen HTTP MMS und RTSP ,
was sich hahinter für publishingpoints befinden ist hierbei egal .. es kann auf alles zugegriffen werden.

Entscheidend ist , das dein ISP die ports zulässt , den port 80 kannst du nicht verwenden da dort deine webside läuft.

Jeder port ist jedoch am mediaserver für jedes protokoll einstellbar... MMS und RTSP würde ich den port aber nicht verändern da die player die default ports verwenden.
Alternativ schreibst du eine ASX datei und gibst dort das portmapping ein.

gruß Uwe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Server
Rechtevergabe Fileserver Windows 2003 (1)

Frage von bluepython zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (5)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...