Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 R2 Dienst Netzwerkverbindungen startet nicht nach Aufnahme in Domäne

Frage Microsoft

Mitglied: leuaner

leuaner (Level 1) - Jetzt verbinden

30.04.2009, aktualisiert 17:24 Uhr, 8526 Aufrufe, 3 Kommentare

Hallo,

Wir haben ein Problem mit einem Windows 2003 Server (R2). Nach der Windows-Installation haben
wir diesen in die Domäne aufgenommen. Nach dem 2. Neustart jedoch, verschwinden die Netzwerkverbindungen.
Man sieht unter Systemsteuerung/Netzwerkverbindungen nichts mehr. Es kommt ein Hinweis, dass der
Dienst "Netzwerkverbindungen" nicht läuft. Beim Versuch diesen zu starten geht dessen Zustand in
"wird gestartet" über und so bleibt er auch. Die Netzwerkkarten sieht man aber weiterhin nicht.
Die IP-Ebene funktioniert, so auch ping, ipconfig und RDP.
Nur die ganzen Windows-Funktionen, die die Netzwerkverbindungen nutzen, funktionieren nicht.
Man bekommt das Problem wirklich nur weg, wenn man den Rechner wieder aus der Domäne
rausnimmt und dann 2 mal rebootet (einmal reicht nicht).

Hat jemand eine Ahnung, woran das liegt?

Danke im Voraus
Leuaner
Mitglied: ollembyssan
30.04.2009 um 22:16 Uhr
Was steht denn in der Ereignisanzeige?
Bitte warten ..
Mitglied: leuaner
04.05.2009 um 12:34 Uhr
Folgendes steht in den Ereignisanzeigen:

Unter System:

1. Fehler:
Quelle: SAM, Ereignis: 12291
Das SAM-Modul konnte den TCP/IP- bzw. SPX/IPX-Listening-Thread nicht starten.

2. Fehler:
Quelle NetBT, Ereignis 4321
Der Name "LEUE :1d" konnte nicht auf der Schnittstelle mit IP-Adresse 10.0.0.46 registriert werden. Der Computer mit IP-Adresse 10.0.0.162 hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.

Unter Anwendung:
1. Fehler:
Quelle EventSystem, Ereignis: 4609 Kategorie 51
Das COM+-Ereignissystem hat einen ungültigen Rückgabecode während der internen Verarbeitung erkannt. HRESULT war 80004015 von Zeile 150 von d:\nt\com\complus\src\events\tier2\service.cpp. Wenden Sie sich an den Microsoft-Produktsupport.

2. Fehler:
Quelle VSS, Ereignis 8193
Volumeschattenkopie-Dienstfehler: Beim Aufrufen von Routine "CoCreateInstance" ist ein unerwarteter Fehler aufgetreten. hr = 0x80040206.

3. Fehler:
Quelle EventSystem Ereignis 4609, Kategorie 50
Das COM+-Ereignissystem hat einen ungültigen Rückgabecode während der internen Verarbeitung erkannt. HRESULT war 80070005 von Zeile 44 von d:\nt\com\complus\src\events\tier1\eventsystemobj.cpp. Wenden Sie sich an den Microsoft-Produktsupport.

4. Fehler:
Quelle VSS Ereignis 17
Volumeschattenkopie-Dienstfehler: Der Dienst "EventSystem" wurde deaktiviert oder versucht im abgesicherten Modus zu starten. Der Volumeschattenkopie-Dienst kann nicht im abgesicherten Modus gestartet werden. Vergewissern Sie sich, dass der Dienst "EventSystem" aktiviert ist, falls der abgesicherte Modus nicht verwendet wird. CLSID:{4e14fba2-2e22-11d1-9964-00c04fbbb345} Name:CEventSystem [0x80040206]
Bitte warten ..
Mitglied: leuaner
05.05.2009 um 10:25 Uhr
Hallo nochmal,

Ich habe die Lösung gefunden.
In dem MS-Artikel http://support.microsoft.com/kb/930220/en-us
wird erklärt, was die Ursache ist.
Nach Hinzufügen der Richtlinie ist das Problem weg.
Durch das SP1 wurde der Account des RPC-Dienstes von "Local System" auf "NetworkSystem" geändert.
Daher müssen per Richtlinie die Administratorengruppe und die Servicegruppe hinzugefügt werden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Schulung & Training
gelöst MCSA für Windows 2012 R2 oder gleich Windows Server 2016? (4)

Frage von Azubine zum Thema Schulung & Training ...

Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...