Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIndows 2003 R2 Server hängt sich bei neuer Platte auf

Frage Microsoft Windows Server

Mitglied: DOA22345

DOA22345 (Level 1) - Jetzt verbinden

02.06.2009, aktualisiert 10:46 Uhr, 3014 Aufrufe, 2 Kommentare

Hallo,

ich habe seit 2 Wochen bei einem Kunden ein Problem und bin nun etwas am verzweifeln.

Hardware:
Asus P5Q WS
500 Watt Be Quiet
4 GB DDR2
SATA-Raidcontroller Promise SX4300
3x WD5002ABYS im Raid 5
H22NS DVD Writer
Treiber und Bios/Firmware auf dem neusten Stand.

Software:
Windows 2003 R2 Server
inkl. SP2 und allen Updates
Pervasiv V10
Hmailserver
Trendmicro

Die Grundeinrichtung des Server wurde von mir durchgeführt und alles lief wunderbar. Nachdem jedoch eine Fremdfirma Pervasiv, Trendmicro + ?
installiert hat kommt es zu massiven Problemen.

Sobald eine Festplattenverwaltungsoperation durchgeführt wird hängt sich die Datenträgerverwaltung und der WIndows Explorer auf und lässt sich nicht
beenden. Der Server läuft im Hintergrund weiter - herunterfahren ist nicht möglich - abmelden ist nicht möglich - mmc.exe oder explorer.exe lassen sich nicht per
Taskmanager beenden.
Das Problem tritt bei folgenden Operationen auf:
- eine Partition formatieren(Quick + Normal) - Laufwerksbuchstabe ändern (egal ob an dem SX4300 oder an der ICH10R angeschlossen).
- ein USB-Stick / Festplatte im Betrieb anschliessen.
- eine SATA Festplatte im laufwenden Betrieb anschliessen.
- Scandisk auf eine 2te Platte ausführen unter Windows (läuft bis 100% durch und zeigt dann die Problematik).
- mit Acronis (der Fehler bestand schon bevor Acronis installiert wurde - deswegen oben nicht gelistet) einen neuen Task erstellen.
Alle Operationen laufen im abgesicherten Modus einwandfrei und schnell.

Ich komme leider einfach nicht dahinter was das Problem sein könnte - alle 3rd Party Software habe ich bereits deinstalliert gehabt und das Problem besteht weiterhin. Auch meine
stundenlange Suche im Internet und hier im Forum waren leider ergebnisslos. Würde mich freuen wenn hier wer einen Lösungsansatz hätte oder ein ähnliches Problem bekannt ist.
Mitglied: DerWoWusste
04.06.2009 um 23:57 Uhr
Reduzier den Normalbetrieb Stück für Stück (Dienst für Dienst, Treiber für Treiber, Autostarteintrag für...) bis runter zum abgesicherten Modus und Du findest zwangsläufig den Schuldigen. Schau rein unter msconfig und zusätzlich unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services - Start auf 4 (=deaktiviert) setzen - somit kriegst Du Sie alle: Treiber und Dienste. Vorher den Regpfad sichern.
Bitte warten ..
Mitglied: 78632
05.06.2009 um 00:07 Uhr
Ich traue den Volksverdummungs-Sicherheitspaketen nicht über den Weg und würde zu allererst mal den Trend Micro-Kram komplett deaktivieren incl. der dazugehörigen Dienste.
Wenn das Dienstprogramm MSCONFIG unter Windows Server 2003 genau so zu konfigurieren ist wie unter XP, was ich nicht weiß, kannst du bei den Diensten die MS-Dienste ausblenden und erhältst noch die von 3rdParty installierten Dienste zur Anzeige. Dort würde ich zuerst ansetzen.

Für die Überprüfung, was sonst noch so alles gestartet wird, würde ich ich autoruns von MS/Sysinternals verwenden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...