Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 SBS Domain und Netzwerkprobleme

Frage Microsoft Windows Server

Mitglied: Jesiegmann

Jesiegmann (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 20.04.2007, 4221 Aufrufe, 11 Kommentare

Ein Fehlersammelsurium ohne für mich erkennbaren Zusammenhang

Tag zusammen ich habe ein Problem mit folgendem Netzwerk.
- Windows 2003 SBS
Fungiert als Datenserver, Exchangeserver, Domaincontroller
- Windows XP Prof. Clients / Vista Business
- HP Jetdirect Printservern
- Linksys WRT54GL mit akutellem Thibor
Fungiert als DHCP und Internetgateway

Das Problem das sich nach der Deinstallation von Ethereal der DHCP Server des SBS nicht mehr starten lässt interessiert mich schon nur noch mehr zweitrangig, da ich wie gesagt den Router einfach die Funktion übergeben habe. Zur info der DHCP lässt sich einfach nicht starten.

So nun zu meinem eigentlichem Problem.
Die Clients erhalten nicht immer ihre IP Adressen, weshalb sie nun manuell vergeben sind, bis auf bei den Printservern, da dies meines Wissens da nicht möglich ist. Wenn die Clients doch eine IP-Adresse haben, egal ob von DHCP oder manuell kommt es vor das sie den Domaincontroller nicht erreichen, dies tritt aber nur bei manchen Clients auf, andere wiederum können den Servernamen nicht auflösen, als DNS sind SBS und router eingetragen.
Wenn sie den SBS finden kommt es manchmal zu extrem langen Antwortzeiten.
Sämtliche Protokolle des SBS verzeichnen keine Fehler.

Hat jemand eine Idee was da passiert sein könnte? Das größte Problem ist das ich nicht vorort bin und keine Fernwartung eingerichtet habe. Ich muss somit eine möglichst einfach Lösung finden da ich sie einem "DAU" erklären muss.

Danke schonmal im voraus.
Mitglied: unzhurst
17.04.2007 um 14:03 Uhr
hallo,

gibt eig nicht viel zu sagen.
- dns auf dem sbs muss 100%ig funktionieren
(nslookup auf hostname, hostname.domaene.xxx und ip-adresse)
- es dürfen nicht mehrer host einträge für den sbs exisitieren
(kommt oftmals bei nutzung von isdn-karte oder mehreren netzwerkkarten im server)
- im dns-server auf dem sbs wird als weiterleitung der router eingetragen
(der muss natürlich dns können, ansonsten der dns des providers)
- die clients und der sbs selbst bekommen NUR die ip-adresse des sbs servers als dns-server
in den eigenschaften der lan-verbindung eingetragen. bzw. nur diese ip-adresse wird
als dns-server per dhcp vom router verteilt.

mehr ist es nicht.

gruß aus dem badischen
patrick
Bitte warten ..
Mitglied: Jesiegmann
17.04.2007 um 14:17 Uhr
Hm also Server hat 2 Netzwerkkarten, aber nur 1 ist Aktiv.
Die Sache mit dem Router als DNS eintragen sollte ich mal versuchen, das hatte ich nicht bedacht.
Und ich geh davona us das der DNS der SBS funktioniert, da wie gesagt keine Fehlermeldungen vorliegen.
Bitte warten ..
Mitglied: unzhurst
17.04.2007 um 14:19 Uhr
heisst nur 1 aktiv, das die andere auch wirklich deaktiviert ist
oder steckt nur kein kabel drin?
wenn z.b. mehrere host-records für den sbs in deiner zone im dns stehen
wär das schon eine mögliche fehlerursache. fehlermeldungen muss er deswegen
auch nicht zwingend bringen - geht halt nicht richtig...

gruß
Bitte warten ..
Mitglied: cykes
17.04.2007 um 15:46 Uhr
Hi,

Du könntest mal einen "ipconfig /all" auf der Kommandozeile des SBS absetzen und das Ergebnis hier posten. Vielleicht kommt man so dem Fehler auf die Spur.

Gruß

cykes
Bitte warten ..
Mitglied: Jesiegmann
17.04.2007 um 16:40 Uhr
Ja würde ich gerne machen wenn ich zugriff hätte, sitze momentan in Saarbrücken und mein problem in Stuttgart
Sry
Bitte warten ..
Mitglied: cykes
17.04.2007 um 18:47 Uhr
Hi,

Du solltest auf den Clients in jedem Fall nur den SBS als DNS Server eintragen und auf dem SBS
in der DNSKonfiguration eine Weiterleitung auf den Router bzw. besser die DNS Server des
Providers.

Gruß

cykes
Bitte warten ..
Mitglied: Jesiegmann
20.04.2007 um 11:01 Uhr
Also ich habe nun doch endlich Remotezugriff und habe mal ipconfig /all aufgeführt:

Windows-IP-Konfiguration:
Hostname: obelix
Primäres DNS-Suffix: siegmann.local
Knotentyp: Unbekannt
Ip-Routing aktiviert: Ja
Wins-proxy aktiviert: Ja
DNS-Suffixsuchliste: siegmann.local

Ethernet-Adapter LAN Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix: -
Beschreibung: Intel(R) PRO/1000 MT Netzwerkverbindung
Physikalische Adresse: 00-0A-E4-05-73-CA
DHCP Aktiviert: Nein
IP-Adresse: 10.10.11.2
Subnetzmask: 255.255.255.0
Standardgateway: 10.10.11.1
DNS-Server 10.10.11.1
Primärer WINS-Server: 10.10.11.2
NetBios über TCP/IP: Deativiert

Den RAS Adapter lass ich weg.
Wie es scheint erfolgt die Anmeldung an der Windows Domäne nicht korrekt, die betroffenen Systeme bzw. die angemelten benutzer werden unter den aktiven Sitzungen nicht angezeigt. Es sind immer andere Benutzer bzw. andere Systeme.
In den Ereignislogs habe ich auch nichts gefunden was relevant sein könnte.

Die betroffenen können die Dateifreigabe nicht richtig nutzen, die Netzlaufwerke müssen manuell mit Administratorkennung hergestellt werden udn selbst dann haben sie nur lesezugriff.
Die Verbindung mit dem Exchangeserver funktioniert allerdings.
Bitte warten ..
Mitglied: cykes
20.04.2007 um 11:45 Uhr
Ist das die TCP/IP Konfiguration des Servers oder des Problem-Clients?
Welchem Gerät/Server ist die IP 10.10.11.1 zugeordnet (ich vermute mal, dass das der Router ist)?

Falls es sich dabei um die Server IP-Konfiguration handelt, ist schon mal die DNS Konfiguration falsch, die sollte auf den AD DNS Server zeigen und im AD DNS sollte eine Weiterleitung auf den DNS-Server
des Providers erfolgen (oder auf den Router).
Bitte warten ..
Mitglied: Jesiegmann
20.04.2007 um 12:30 Uhr
Die Adresse 10.10.11.1 ist die des linksysrouters
Die Adresse 10.10.11.2 die des SBS
Ja es handelte sich um die Server DNS einstellung, hab diese nun so geändert das die des Netzwerkadapters auf sich selbst verweißt und in die AD DNS eine weiterleitung eingebunden.

Das Problem besteht jedoch immernoch.
Bitte warten ..
Mitglied: cykes
20.04.2007 um 12:44 Uhr
Hi,

Du solltest den DHCP Server auch auf den SBS legen, und an die Clients als DNS nur den SBS DNS
Server per DHCP verteilen.

Gruß

cykes
Bitte warten ..
Mitglied: Jesiegmann
20.04.2007 um 13:16 Uhr
Würde ich wenn es gehen würde, mein DHCP funktioniert nicht mehr, der Dienst lässt sich nciht mehr starten.
Daher die Verwendung des routers
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Netzwerkprobleme Setupänderung (2)

Frage von mmovchin zum Thema DSL, VDSL ...

Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...