Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 SBS R2 - Fehler mit MMC, svchost.exe, iexplorer.exe....

Frage Microsoft Windows Server

Mitglied: InShaDan

InShaDan (Level 1) - Jetzt verbinden

17.05.2008, aktualisiert 18.05.2008, 4567 Aufrufe, 4 Kommentare

Hallo Forum,

nachdem wir heute morgen unserem Windows 2003 SBS R2 (Premium Edition) ein Speicherupgrade auf 4 GB spendiert haben, kommen manigfaltige Fehlermeldung. Diese Fehlermeldung sind aber nicht wie zu erwarten nach dem ersten Start des Server nach dem Speicher Upgrade aufgetreten, sondern erst nach 20 bis 30 Minuten.

Das erste was hier auffiel, war ein Reboot des Servers, nachdem ein Kollege versuchte sich per OWA in sein Postfach einzuloggen. Nach dem Neustart wollte ich in den Ereignissanzeigen nach dem Fehler suchen, was aber nicht gelang, da ständig ein Fehler mit der MMC gemeldet wurde, sobald ich versuchte die Ereignissanzeige zu öffnen.

In der kurze Zeit in der auf der Anzeige einige Meldungen zu sehen waren, konnte ich erkennen dass z.B. Dienste wie SharePoint 3.0 und SQL 2005 fehler brachten. Auch ein Blick in die Überwachung des ISA Servers 2004 brachte zu Tage das hier auch keine Dienst gestaret wurden.

Da ich nun hier ohne konkrete Angaben aus der Ereignissanzeige keine Antworten über den Fehler zu erwarte habe, habe ich es nunmehr fast zehn mal versucht, detailierte Informationen zu entlocken. Diese Bemühungen wurden aber dahingehend blockiert, als dass der Visual Studio Debugger ständig angefragt wird, dieser sich dann selbst wieder aufhängt und die MMC abstürtzen lässt.

Einzig die Meldungen das die svchost.exe, die iexplorer.exe und andere nicht weiter erkennbare Dienst nicht gestartet wurden oder abgestürtzt sind kann ich hier noch vermelden.

Kann mir jemand von Euch sagen, wie ich dan detailierte Informationen ran kommen kann, um dem Fehler auf die Spur zu kommen, oder vielleicht sogar die Lösung zu diesem Phänomen parat hat?

Danke im Vorraus.
Mitglied: compispezi
17.05.2008 um 12:46 Uhr
Hi,

zunächst solltest Du ins Bios des Rechners wechseln und dort mit "Speichern und beenden" wieder herausgehen. Damit wird der Speicher im Bios ordentlich eingerichtet.

Wenn die Fehler damit weg sind, schön.

Wenn nicht dann einmal die neuen Riegel ausbauen und sehen ob es mit der alten Konfiguration läuft. Wenn es damit läuft sind die neuen Speicher entweder mit den alten nicht kompatibel oder defekt.

Hoffe dies bringt dich weiter.

Gruß
Helmut
Bitte warten ..
Mitglied: InShaDan
17.05.2008 um 17:21 Uhr
Hallo Helmut,

die Änderung des Speichers wurde dem BIOSschon mitgeteilt, da es selbstständig angemerkt hat. Der Speicher wurde auch nach den Vorgaben von Dell schon getestet und die Prüfung ohne Fehler abgenommen. Der Alternativtest (alten Speicher einbauen) brachte das selbe Fehlerbild...
Bitte warten ..
Mitglied: compispezi
17.05.2008 um 21:11 Uhr
Hallo,

da das Aufrüsten des RAM die einzige Änderung war welche vorgenommen wurde, lag natürlich ein Speicherdefekt als Ursache für die Probleme nahe.

Ohne genauere Informationen ist eine weitere Hilfe nicht möglich.

Was sind denn die "Vorgaben von Dell" nach denen der Speicher getestet wurde?

Wie ist die Anordnung der Speicher?

Ja, überhaupt; welcher Rechner von DELL ist es denn?

Beim wechseln/einbauen von Speicherriegeln muß man direkt am Mainboard arbeiten. Da ist ein Überschlag von statischer Aufladung auf das Board auch eine Möglichkeit.

Du könntest dir eine POST Karte besorgen und damit versuchen dem Problem auf die Schliche zu kommen. Damit könnte ein Hardwarefehler erkannt werden.

Gruß
Helmut
Bitte warten ..
Mitglied: InShaDan
18.05.2008 um 12:23 Uhr
Hallo,

habe geradezahlreiche einzelne Test mit den Speicherriegeln durch geführt. Jeder einzeln in der DIMM_4 Bank, ohne Probleme. Windows Server 2003 SBS R2 startet in jedem einzelnen Fall sauber durch, bringt keine der vorher beschribenen Fehler und auch die Ereignissprotokolle sind sauber.

Ich habe die selben Tests auch paarweise duchgeführt und kam zu selbigem Ergebnis. Auch der Test mit allen vier belegten Banks verlief ohne Probleme. Derzeit läuft gerade ein memtest von der openSUSE 10.0 druch, bisher sind auch keine Fehler aufgetaucht.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Festplatten, SSD, Raid
RAID Fehler Windows Server 2012 R2 (14)

Frage von Andy1805 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...