Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 SBS Server und SMTP Versand und Empfang

Frage Microsoft Exchange Server

Mitglied: killinator007

killinator007 (Level 1) - Jetzt verbinden

11.10.2007, aktualisiert 12.10.2007, 4669 Aufrufe, 6 Kommentare

Abrufen der E-Mails von smtp.1und1.de über einen ddns Account funktioniert, allerdings das Versenden der E-Mails geht nicht!

Hallo Zusammen,

Diese Frage gab es bereits, jedoch ohne eine echte Lösung!

Meine Szenario ist folgendes:
- 2003 SBS mit Exchange
- Es wurde bei 1und1 ein der MX eintrag geändert auf: firma@dynalias.org
- Dieses wurde im Router eingetragen und der Port 25 wurde auf den Server 192.168.0.1 Weitergeleitet
- SMTP Connector wurde angelegt mit smarthost "smtp.1und1.de" und sämtlichen Einstellungen zur Authentifizierung (Benutzer und PW)

Das Empfangen der Mails funktioniert einwandfrei, die Mails werden auch einwandfrei zugestellt, aber
das Senden der E-Mails funktioniert einfach nicht!

Würde mir eine Lösung bzw. einen Lösungsansatz wünschen.

Gibt es sonst noch eine Einstellung die man beachten müsste?

Gruß

Michael
Mitglied: Micholos
11.10.2007 um 16:08 Uhr
Hi,

hast du eine Fehlermeldung dazu? Könnte evtl. ein Relaying-Problem sein
Bitte warten ..
Mitglied: coxsrcrub
12.10.2007 um 07:42 Uhr
Liegen die Mails in der Warteschlange?

Wenn ja welche Fehlermeldung wird dort angezeigt?

Wenn ihr über ein relay sendet wurde die Berechtigung zum senden über Relay gesetzt?

Grüße Jörg
Bitte warten ..
Mitglied: killinator007
12.10.2007 um 12:03 Uhr
Hallo Jörg, Hallo Micholos

Eine Relay-Weiterleitung wurde noch nicht eingerichtet!
Die E-Mail liegen auf dem Exchange in der Warteschlange. Es kommt unten eine Fehlermeldung die wie folgt lautet: Der remote SMTP Dienst hat die AUTH-Vereinbarung zurückgewiesen

Der SMTP Connector wurde wie folgt konfiguriert:
Smarthost: smtp.1und1.de
Auth: Benutzer: blabla@domain.de
Passwort:xxxxxx
Adressraum: SMTP - *-1

Benötigt man in dieser Konstelation vielleicht noch einen zusätzlichen SMTP Connector?

Was soll ich da noch alles einstellen?
Bitte warten ..
Mitglied: coxsrcrub
12.10.2007 um 13:48 Uhr
Geh mal an den Exchange und gib "telnet smtp.1und1.com 25" in die console ein.

Bekommst du eine Rückmeldung

helo

und

ehlo

senden

bekommst du Antworten bzw kommst du dahin?
Bitte warten ..
Mitglied: killinator007
12.10.2007 um 14:53 Uhr
Ja, komm auf den Nemesis
Bitte warten ..
Mitglied: Dani
12.10.2007 um 17:28 Uhr
Hi Michael,
so wie ich das hier in den letzten Woche verfolgt habe, gibt es wohl ein generelles Problem mit 1und1 und Smarthostfunktion. Suche bitte mal nach 1und1 und Exchange, Smarthost, etc.... Einer hat es bisher hinbekommen. Jedoch hatte er es zusammen mit dem 1und1 Support gelöst.
3 andere haben inzwischen den Provider gewechselt, da geht es ohne Probleme.


Grüße
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...