Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server 2 Netzwerke

Frage Netzwerke Router & Routing

Mitglied: Schwiegerm

Schwiegerm (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 02.08.2006, 3678 Aufrufe, 4 Kommentare

Hallo,

hab ein riesenproblem:

Hab einen 2003er Server - 192.168.0.22

ein paar Clients 192.168.0.xx

einen Internetzugang über einen Telekomrouter der leider net programmierbar ist (lt Telekom)


dann einen Netgearrouter auf 192.168.1.1

ein paar Clients auf 192.168.1.x


unter 192.168.0.33 hängt nun ein Netzwerkdrucker auf dem alle zugreifen sollen.

Hab schon einiges ausprobiert nur irgendwo häng ich kann einfach keine Verbindung herstellen.

Könnte mir bitte jemand dringend helfen und den einfachsten Weg erklären.

Danke
Mitglied: 18479
28.07.2006 um 08:37 Uhr
Hi,

ich kann dir zwar nicht sagen, wie man ein Netgearrouter konfiguriert, hab das Pech noch nie gehabt, aber es hört sich an als wenn du entwerder eine falsche Route nimmst.
Kannst du aus dem 192.168.1.x Netz in das 192.168.0.x Netz pingen?
Bitte warten ..
Mitglied: Atti58
28.07.2006 um 10:08 Uhr
Du musst in dem Netgear-Router eine statische Route in's Netz 192.168.1.0 definieren. Wenn Du genau wissen willst, was da rein muss, müsstest Du erst mal eine kleine Skizze machen, wie Dein Netz aussieht,

Gruß

Atti.
Bitte warten ..
Mitglied: Schwiegerm
01.08.2006 um 12:52 Uhr
Hallo,

also ich hab am 2003 er Server eine 2te Netzwerkkarte eingebaut

Server: IP: 192.168.0.22, 255.255.255.0, 192.168.0.254
und 192.168.1.110, 255.255.255.0, 192.168.1.1

der Netgearrouter hat die IP 192.168.1.1
und der Telekomrouter 192.168.0.254

dann hab ich 2 routen am Server eingegeben:
192.168.0.0, 255.255.255.0, 192.168.1.110
192.168.1.0, 255.255.255.0, 192.168.0.22

Drucker: 192.168.0.33, 255.255.255.0 und als Gateway 192.168.0.22

Die Clients mit 192.168.0.xx haben als Gateway den 192.168.0.22 bekommen
und die andren (192.168.1.xx) als Gateway 192.168.1.110



Jetzt kann ich zwar über die 192.168.1.xx auf den Drucker zugreifen aber leider geht dort kein Internet mehr?? Im 192.168.0.xx gehts tadellos

Weiss jemand Rat?
Bitte warten ..
Mitglied: 18479
02.08.2006 um 09:04 Uhr
Hast du für die Route ins Internet NAT aktiviert?

Weil du versuchst mit einer private IP ins öffentliche Netz zu kommen. Private IP Adressen werden aber nicht im WWW geroutet.

Du musst also die privaten IPs hinter der öffentlichen von deinem Telekomrouter verstecken.
Die öffentliche IP ist die, die du von deinem Provider bekommen hast. Sprich all deine Daten müssen als Absender diese IP bekommen.

Wenn ich die Problemstellung jetzt richtig verstanden habe fehlt dir genau diese Funktion.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...