Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server wieder zum Windows 2000 Server downgraden

Frage Microsoft Windows Server

Mitglied: danix

danix (Level 1) - Jetzt verbinden

23.08.2005, aktualisiert 17.10.2012, 8783 Aufrufe, 31 Kommentare

Hallo,

ich bekomme so langsam echt noch die Motten mit meinem 2003 Server und einem Problem, dass laufend meine User abgemeldet werden. Ich habe mich nun in sämtlichen Foren umgehört usw. und nichts war zu holen. Folglich muss das Ding weg - so weit weg wie es nur geht sprich nicht zurück auf den NT Server sondern natürlich auf den 2000er der mir nie solche Kopfschmerzen bereitet hatte! Jetzt ist nur die Frage wie ich das in einem Abend schaffen kann, da das Teil in einer Produktivumgebung läuft. Das ganze sieht so aus:

SCSI Raid 5 - eine Partition mit Daten und System (W2K3 Std. SRV)

Am liebsten wäre mir eine parallele Installation, dass ich beim Booten auswählen könnte, ob ich nochmals den alten 2003er oder den neuen 2000er starten will, falls ich etwas vergessen habe zu übernehmen.

Nun ist meine Frage. Wie sieht es aus, wenn ich eine weitere SCSI Platte in das System stopfe, oder vll. sogar 2 Stück und diese zu einem Raid 1 mache. Dann installiere ich den Windows 2000 Server auf dieses Raid 1 und den 2003er lasse ich auf dem Raid 5. Erstellt mir der 2000 Server dann, obwohl der 2003er Server neuer ist, auch eine Auswahlliste beim Starten? Wie groß ist die Gefahr, dass dies schief geht und der 2003er nachher gar nicht mehr startet?

Hat jemand von euch vll noch einen besseren Lösungsansatz?

Vielen Dank vorab

Gruß
Danix
31 Antworten
Mitglied: traced82
23.08.2005 um 08:44 Uhr
Hi,

also rein gefühlsmässig würde ich keine 2 Server (vorallem untersch. Versionen) auf einer
Maschine installieren.

Falls doch Neuinstallation, warum nicht nochmal einen sauberen 2003 aufsetzen, Du machst
Dir die Arbeit ja eh!

Mit freundlichen Grüßen
Basti
Bitte warten ..
Mitglied: danix
23.08.2005 um 08:53 Uhr
Ganz einfach, weil ich nicht weiß woher die Probleme beim 2003er kamen und das ja immer wieder vorkommen kann. Und ich hab keine Lust jedes halbe Jahr neu zu installieren.

Problem 2 - darauf läuft Tobit und deswegen wollte ich mir die Möglichkeit lassen nochmals von beiden Systemen zu booten, falls dort was bei der Datenübernahme schief geht, was ich dann aber erst wieder beim Einspielen auf dem neuen System merken würde.

Gruß
Daniel
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 09:49 Uhr
Wenn 2003 auf der Maschine nicht läuft 2000(SP4?) aber schon, dann liegt das nicht an 2003.
Sag uns wo die Probleme unter 2003 sind! Ich tippe auf deine Hardware.

Auf einem Raid-5 installiert man übrigends kein Betriebsystem!
Bitte warten ..
Mitglied: danix
23.08.2005, aktualisiert 17.10.2012
Meine Probleme sind hier nachzulesen und ich bin mir sicher, dass das nicht an der Hardware liegt bitte ganz lesen und sich mit mir ärgern. Es tut so richtig gut jeden Tag von den Usern angemäckert zu werden wenn der Server 10 mal neu gestartet werden muss!

http://www.administrator.de/forum/anmeldung-fehlgeschlagen-da-ihr-konto ...

OK mit Raid 5 ist ein Argument, das wäre ja ein weiterer Grund nochmals zwei weitere Platten zu einem Raid 1 hinein zu stopfen und neu zu installieren
Bitte warten ..
Mitglied: gemini
23.08.2005 um 10:10 Uhr
Auf einem Raid-5 installiert man übrigens kein Betriebsystem!
@HedgeHog
Aus welchem Grund?

@danix
Ich hab auch einen Server 2003 als DC auf RAID5 (Dell Hardware) laufen.
Der läuft seit 8 Monaten ohne Probleme.

Wenn die User abgemeldet werden, der Server aber sonst keine Fehler produziert würde ich nicht auf die Server-Hardware tippen. Oder hast du ganz exotische Hardware?
Wahrscheinlicher ist hier ein Konfigurationsproblem. Evtl. auch ein Problem mit der Netzwerkhardware (Switch).

Wenn der Server als DC konfiguriert ist würde ich auf keinen Fall eine Dual-Boot Installation machen.
Auch bei einem eigenständigen Server ist es nicht anzuraten.
Sollte der 2000 Server einwandfrei laufen hast du wieder kein jungfräuliches System sondern muss erst den 2003 wieder entfernen.

Ich würde erst versuchen, den Fehler zu lokalisieren.
Tritt das Verhalten zu bestimmten Zeiten, Zeitabständen, bei bestimmten Usern etc. pp. auf?
Was steht in den Ereignisprotokollen beim Server und dem jeweils betroffenen Client?
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 10:18 Uhr
@gemini
Die Art und Weise wie Raid-5 Daten schreibt und wieder liest. (ParityBit-System) macht es schon suboptimal für die Ablage des Betriebssystems selbst und oder der SWAPFile. Zur Krönung liegt dann wahrscheinlich noch der TEMP-Pfad auf dem Raid.

Das muss auch als Erklärung reichen, wenn ich jetzt die Gesamte abhandlung warum das BS auf einem RAID-5 rein gar nichts zu suchen hat schreibe, dann sprengt das hier eindeutig den Rahmen. Aber google.de weiß warum.

PS. Ich hab nicht geschrieben das es nicht geht. Nur das man das aus gegebenen Gründen einfach nicht macht.

Solange er mir in seinem Anderen Posting die Fehlermeldungen noch nicht geschrieben hat, gehe ich von Hardwareproblemem oder total zerschossener Config aus. (Letzteres ist unter 2k3 schon fast Legende)
Bitte warten ..
Mitglied: danix
23.08.2005 um 10:38 Uhr
Hallo das ganze tritt total sporadisch und durcheinander bei sämtlichen Usern auf. Switch und Netzwerkhardware sind alle neu und einwandfrei auch der Server lief unter 2000 mit der Konfig immer ohne Probleme! ich gehe auch von einer defekten Konfig aus aber wie soll ich diese reparieren?? und ich hab null Bock in einem halben Jahr wieder die gleichen Probleme zu haben, denn irgendwas muss dise ja hervorgerufen haben, da auch der 2003 ein halbes Jahr ohne Probleme einwandfrei lief.

Was in den Ereignisprotokollen steht:

Ereignistyp: Warnung
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1517
Datum: 22.08.2005
Zeit: 16:40:32
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: SERVER-01
Beschreibung:
Die Registrierung des Benutzers "testfirma\anyuser" wurde gespeichert, obwohl eine Anwendung oder ein Dienst auf die Registrierung während der Abmeldung zugegriffen hat. Der von der Registrierung des Benutzers verwendete Speicher wurde nicht freigegeben. Der Upload der Registrierung wird durchgeführt, wenn diese nicht mehr verwendet wird.

Dies wird oft durch Dienste verursacht, die unter einem Benutzerkonto ausgeführt werden. Versuchen Sie diese so zu Konfigurieren, dass sie unter den Konten "Lokaler Dienst" oder "Netzwerkdienst" ausgeführt werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ereignistyp: Fehler
Ereignisquelle: Winlogon
Ereigniskategorie: Keine
Ereigniskennung: 1219
Datum: 22.08.2005
Zeit: 09:45:45
Benutzer: Nicht zutreffend
Computer: SERVER-01
Beschreibung:
Die Beschreibung der Ereigniskennung ( 1219 ) in ( Winlogon ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: testfirma; anyuser; Die angegebene Prozedur wurde nicht gefunden.
.
Daten:
0000: 7f 00 00 00 ...




Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1504
Datum: 22.08.2005
Zeit: 08:18:32
Benutzer: S-1-5-21-3959832549-4227067203-2263005216-1123
Computer: SERVER-01
Beschreibung:
Das servergespeicherte Profil konnte nicht aktualisiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Anmeldung fehlgeschlagen: Das Konto ist zurzeit deaktiviert.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1058
Datum: 19.08.2005
Zeit: 14:40:00
Benutzer: S-1-5-21-3959832549-4227067203-2263005216-1120
Computer: SERVER-01
Beschreibung:
Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=testfirma,DC=intra kann nicht zugegriffen werden. Die Datei muss im Pfad <\\testfirma.intra\sysvol\testfirma.intra\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Anmeldung fehlgeschlagen: Das Konto ist zurzeit deaktiviert. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


So das sollte genügen um ein echtes Problem zu haben oder ??
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 10:53 Uhr
Stelle bitte erstmal folgendes ganz allgemein sicher:

- Der TCP/IP NetBIOS Helper Service ist gestartet und steht auf automatisch.

- Stelle sicher das du für keine der verwendeten Netzwerkkarten den "NetBIOS über TCP/IP" deaktiviert hast.

- Falls du eine ISDN-Karte im Server hast stelle sicher das die Reihenfolge der Netzwerkadapter so eingestellt ist, das zuerst eine Netzwerkkarte gelistet ist. (Netzwerkverbindungen->Erweitert->Erweiterte Einstellungen)

Du hast irgendwie immernoch nichts zum Servicepackstand gesagt!? SP1 ja oder nein? Fullpatched?

Hast du Regeln/Richtlinien zur Kontosperrung vergeben oder geändert?
Standart-Domänensicherheitseinstellungen->Sicherheitseinstellungen->Kontorichtlinien->Kontosperrungsrichtlinien. (Die sind auf einem 2003DC per default an). Und ja es gibt Trojaner/Dienste/Programme die solche Probleme in diesem Zusammenhang auslösen können.
Bitte warten ..
Mitglied: danix
23.08.2005 um 11:23 Uhr
- Der TCP/IP NetBIOS Helper Service ist gestartet und steht auf automatisch.

-> ist gestartet und auf Automatisch

- Stelle sicher das du für keine der verwendeten Netzwerkkarten den "NetBIOS über TCP/IP" deaktiviert hast.

-> ist nicht der Fall

- Falls du eine ISDN-Karte im Server hast stelle sicher das die Reihenfolge der Netzwerkadapter so eingestellt ist, das zuerst eine Netzwerkkarte gelistet ist. (Netzwerkverbindungen->Erweitert->Erweiterte Einstellungen)

-> Reihenfolge Netzwerkkarte dann RAS Verbindungen

Du hast irgendwie immernoch nichts zum Servicepackstand gesagt!? SP1 ja oder nein? Fullpatched?

-> nein Stand ist noch ohne ServicePack 1 und nicht fullpatched

Hast du Regeln/Richtlinien zur Kontosperrung vergeben oder geändert?
Standart-Domänensicherheitseinstellungen->Sicherheitseinstellungen->Kontorichtlinien->Kontosperrungsrichtlinien. (Die sind auf einem 2003DC per default an). Und ja es gibt Trojaner/Dienste/Programme die solche Probleme in diesem Zusammenhang auslösen können.

-> Kontosperrungsrichtlinien habe ich aus diesem Grund auf nicht definiert gesetzt. Du hast aber gelesen, dass die EInstellungen die ich in der Richtlinie mache anscheinend nicht übernommen werden...
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 11:27 Uhr
-> nein Stand ist noch ohne ServicePack 1 und nicht fullpatched

Dann sollte das der erste Schritt sein den du nach einer Datensicherung machst.
Weil da so ungefähr 400 Änderungen im Bereich der ActiveDirectory und Netzwerk mit einherkommen. (Alles wird gut!)
Bitte warten ..
Mitglied: gemini
23.08.2005 um 11:37 Uhr
gehe ich von Hardwareproblemem oder total zerschossener Config aus. (Letzteres ist
unter 2k3 schon fast Legende)
Da gehen unsere Erfahrungen auseinander.
Ich bin mit 2003 sehr zufrieden. Wenn eine Konfig 'zerschossen' ist, ist es in der Regel ein humanoides Problem.
Wenn die Systemkonfiguration im Vorfeld ausreichend geplant wird, muss im Nachhinein nicht mehr rumgebastelt werden und das System läuft stabil.
Das Server 2003 sich selbst, ohne Usereinwirkung, zerschiesst wäre mir neu, aber ich lerne gerne dazu

Zu RAID5:
Ein RAID5 ist ein Kompromiss, wie jeder andere RAID-Verbund auch.
Preis und Stabilität sprechen dafür, Geschwindigkeit dagegen.
Ich würde darauf auch keine hochperformanten Datenbanken laufen lassen, aber für unsere Zwecke reicht es aus.
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 11:40 Uhr
@gemini
Grundsätzlich gebe ich dir recht. Aber zieh doch mal zum Spass eine Platte auf dem Raid-5 raus auf dem das BS läuft. (Mach ne Datensicherung vorher!)
Bitte warten ..
Mitglied: gemini
23.08.2005 um 13:40 Uhr
@Gemini
Grundsätzlich gebe ich dir recht. Aber zieh doch mal zum Spass eine Platte auf dem
Raid-5 raus auf dem das BS läuft. (Mach ne Datensicherung vorher!)
Späße dieser Art mache ich nicht auf einem produktiven System selbst wenn ich überzeugt bin, dass es weiterläuft.
Ich hab es aber schon auf einem Testsytem mit ICP SCSI-Controller und RAID5 gemacht, ich hatte kein Problem beim Rebuild.

...oder total zerschossener Config aus. (Letzteres ist unter 2k3 schon fast Legende)
Solche Testmethoden tragen natürlich schon auch zur Legendendenbildung bei
Bitte warten ..
Mitglied: danix
24.08.2005 um 08:11 Uhr
Hallo alle zusammen,

ich habe heute Nacht den Server auf den neusten Stand gebracht *gähn* von 18 - 01 morgens *hehe*

jedenfalls hab ich in der Ereignisanzeige folgendes gefunden:

Ereignistyp: Fehler
Ereignisquelle: DNS
Ereigniskategorie: Keine
Ereigniskennung: 4015
Datum: 22.08.2005
Zeit: 19:43:16
Benutzer: Nicht zutreffend
Computer: SERVER-01
Beschreibung:
DNS-Server hat einen kritischen Fehler im Active Directory ermittelt. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert. Die erweitere Fehlerdebuginformation (die eventuell leer ist), ist "". Die Ereignisdaten enthalten den Fehlercode.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 51 00 00 00 Q...


Desweiteren kann ich die Terminalserververwaltung zwar öffnen, diese öffnet sich dann aber nur minimiert in der Taskleiste. Über den TaskManager und Wechseln zu kann ich Sie dann zwar sichtbar machen, aber nichts im Fenster anklicken.

Gruß
Danix
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 10:13 Uhr
Kommt der Protokolleintrag einmalig beim Hochfahren (dann ist es eher unkritisch) oder regelmässig beim laufenden Betrieb?

Bzgl. TS-Verwaltung.

Start->Ausführen->ADMINPAK.msi könnte helfen.
Bitte warten ..
Mitglied: danix
24.08.2005 um 10:23 Uhr
Hi, der Fehler kam bisher nur einmal beim Starten vor.

das andere werde ich mal probieren mit der adminpak.

Thanx
Danix
Bitte warten ..
Mitglied: danix
24.08.2005 um 13:26 Uhr
Hi ich installier jetzt neu ich hab so was von die Nase voll. Ser Server ist fullpatched ich hab eingestellt dass die Gruppenrichtlinie nicht für die User gilt und immer noch werden urplötzlich die user abgemeldet - hätte ichs nur gleich so gemacht und nicht die Nacht mit dem patchen verbracht. man kekst mich das an
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 13:45 Uhr
An deiner stelle würd ich den Weg über Micrsosoft gehen.
Mach einen Business Critical Call auf. Kosten maximal 399Euro ist aber kostenlos falls es sich um einen Fehler im System handelt.

Denn bedenke: Support für Windows 2000 Server läuft schon sehr bald aus. Wenn dann was ist stehst du mal wirklich im Regen.

http://support.microsoft.com/purchasesupport
Professional PPI (Pay per Incident)-Support, 1 Supportanfrage, Telefonoption
Ein Supportvertrag für eine Supportanfrage (Problemlösungsservice für Server- und Entwicklerprodukte) per Telefon.
Bitte warten ..
Mitglied: danix
24.08.2005 um 14:02 Uhr
toll und wenn die mir auch nicht helfen können steh ich da und hab noch mal Geld in den Sand gesetzt. Des Weiteren brauch ich schnell ne Lösung die Geschäftsleitung steht mir mit dem Messer im Rücken.
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 14:10 Uhr
1. Kostet das kein Geld wenn die das Problem nicht lösen können!
2. Kostet es nur Geld wenn es sich um eine Fehlkonfiguration handelt.
3. Würde ich diesen Weg immer vorziehen. Die Rumliegende Lizenz hat ja schließlich Geld gekostet.
4. Wird dir Microsoft dann auch sagen ob etwas mit der Hardware nicht stimmt.
5. Trägst du dazu bei das Windows 2003 noch weiter verbessert werden kann. (SP2?)
6. Setzt du sonst auf ein Totes BS (Windows 2000)
7. Hast du die Chance deiner GL zu beweisen das du für jedes Problem einen Lösungsweg findest, der den Einsatz der geplanten Software möglich macht. (2003 Server)
8. könnte ich das bestimmt ne Stunde fortführen. (SORRY, überzeugter 2003Server verfechter! Und das aus guten Grund!)
Bitte warten ..
Mitglied: danix
24.08.2005 um 17:33 Uhr
OK deine Argumente sind gut muss ich sagen - bist echt ein Verfechter so ungefähr gehts mir mit 2000. Ich hab dem Server nun eine letzte Chance gegeben, denn heute hat es ja wieder einen User deaktiviert. Jetzt ist das ganze Ereignisprotokoll sauber bis auf einen Eintrag und genau beim Arbeiten auf dem Terminalserver wurde der User auch getrennt. Dieser Eintag steht drin:

Ereignistyp: Fehler
Ereignisquelle: Winlogon
Ereigniskategorie: Keine
Ereigniskennung: 1219
Datum: 24.08.2005
Zeit: 13:22:10
Benutzer: Nicht zutreffend
Computer: SERVER-01
Beschreibung:
Die Anmeldung wurde zurückgewiesen für TESTFIRMA\anyuser. Die Terminalserverkonfiguration kann nicht ermittelt werden. Fehler: Die angegebene Prozedur wurde nicht gefunden.


Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 7f 00 00 00 ...


Hast du noch ne Idee was das sein kann, woher das kommt? Vll. noch ein Hinweis, die Terminaldienste laufen momentan in dieser 120 Tage Testphase - kann dies daher kommen?

Ansonsten finde ich deinen Vorschlag mit dem MS Support sehr sehr gut!

Ich danke dir auf jeden Fall für alles. Es freut mich dass du so bestrebt bist den 2003 Server zu erhalten da es ja auch Sinn macht. Aber du musst mich auch verstehen, dass ich, so lange ich nicht weiß woher das Problem kommt, keine Lust mehr habe den 2003er neu zu installieren sondern lieber den 2000er wo es das Problem nie gab!
Bitte warten ..
Mitglied: danix
24.08.2005 um 18:40 Uhr
PS: den Link gibt es nicht mehr
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 18:41 Uhr
Zu diesem Event kannst du dir mal
http://www.eventid.net/display.asp?eventid=1219&eventno=2848&so ...
anschauen.

Da ist allerhand beschrieben was dieses Problem auslösen kann.
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 18:42 Uhr
Welchen Link meinst du?
Bitte warten ..
Mitglied: meinereiner
24.08.2005 um 21:09 Uhr
ich glaub jetzt misch ich mich doch mal ein.

Du hast da ein produktives System, das soll sicher laufen. Wenn du dir also sicher bist, dass es mit 2000 läuft, dann mach deine Dualbootconfig und gut ist.

Du kannst dann immer noch in einer Testumgebung den Fehler mit 2003 suchen, wenn er nicht eh nach einer Neuinstallation weg ist. Dabei würde ich auch die auf dem Server laufende Software nicht ausser acht lassen.

IMO sollte man als Admin dafür sorgen, dass die User problemlos arbeiten können.
Bitte warten ..
Mitglied: danix
25.08.2005 um 08:22 Uhr
den Microsoft Purchase Support Link, ich denke wir sollten daas evtl. doch in Betracht ziehen
Bitte warten ..
Mitglied: HedgeHog
25.08.2005 um 08:35 Uhr
http://support.microsoft.com/purchasesupport

der link klappt hier einwandfrei.

Hab da auch vor 3 Tagen noch das PPI runtergeladen und selbst nen Call aufgemacht.
Bitte warten ..
Mitglied: HedgeHog
25.08.2005 um 08:39 Uhr
ich glaub jetzt misch ich mich doch mal ein.

Du hast da ein produktives System, das soll
sicher laufen. Wenn du dir also sicher bist,
dass es mit 2000 läuft, dann mach deine
Dualbootconfig und gut ist.
Mit ner Domäne? Viel SPAß!


Du kannst dann immer noch in einer
Testumgebung den Fehler mit 2003 suchen,
wenn er nicht eh nach einer Neuinstallation
weg ist. Dabei würde ich auch die auf
dem Server laufende Software nicht ausser
acht lassen.
Solche Fehler treten in einer Testumgebung in 99% der Fälle sowieso nicht auf.


IMO sollte man als Admin dafür sorgen,
dass die User problemlos arbeiten
können.
Ja! Ack! Nur der Weg den man dafür beschreitet muss nicht aus gewohnheit der Einfachste sein.
Bitte warten ..
Mitglied: danix
25.08.2005 um 09:03 Uhr
ne Dual Boot mit Domain ist Schwachsinn, da muss man ja jedes Mal die Rechner in eine andere Domäne bringen - dann wirklich viel Spaß. Ne mir gehts bzw. GINGS bei der Dual Boot Konfig nur darum noch einmal vom 2003er booten zu können falls ich irgendwelche Tobit Daten vergessen hätte zu transportieren oder ein Archive nicht funktioniert.
Bitte warten ..
Mitglied: danix
25.08.2005 um 09:04 Uhr
Stimmt heute klappt der Link Sachen gibts )
Bitte warten ..
Mitglied: danix
25.11.2005 um 17:50 Uhr
nur zur Info:

der schuldige an der Geschichte war der etrust Antivirus 7.1 der die Kerberos Pakete zerschossen hat!

Gruß
Danix
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...